Problem mit Sound

von W-I-Z-O, 02.05.04.

  1. W-I-Z-O

    W-I-Z-O Registrierter Benutzer

    Im Board seit:
    04.12.03
    Zuletzt hier:
    15.11.04
    Beiträge:
    120
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.04   #1
    Ich habe ein Stagg Einsteigerset und spiele seit fast einem Jahr Gitarre.
    Ich habe neulich festgestellt wenn ich das hier spiele, macht mein Verstärker seltsame Geräusche, wenn ich verzerrt spiele :
    Code:
    e-12
    B-15
    G---
    D---
    A---
    E---
    Es hört sich an wie ein Klirren. :confused:
    Das kann doch nich normal sein?? Oder? :confused:
    Meine Frage ist, woran kann das liegen??? Am Verstärker?? An der Gitarre?? An beidem??
     
  2. Don.Philippe

    Don.Philippe Registrierter Benutzer

    Im Board seit:
    12.10.03
    Zuletzt hier:
    28.11.15
    Beiträge:
    754
    Zustimmungen:
    1
    Kekse:
    40
    Erstellt: 02.05.04   #2
    was das genau is kann ich dir auch nich sagen, dazu müsst ichs selber hörn.

    aber spiel doch mal deine gitarre über nen anderen amp, wenns da genauso is, liegts wohl an deiner gitarre, wenn nich, dann wirds an deinen amp liegen.
     
  3. Comrade

    Comrade Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    4.01.14
    Beiträge:
    1.894
    Ort:
    Ingolstadt
    Zustimmungen:
    2
    Kekse:
    276
    Erstellt: 02.05.04   #3
    Dieses Problem kenn ich.Hab auch spekuliert ob's am Amp oder der Gitarre liegt.
    (benutze übrigens eine RG270 und einen Marshall G50)

    Habe dann meine Gitarre an diversen anderen Amps getestet-->selbes Problem.
    Dann hab ich geschaut ob das Problem mit einer anderen Klampfe noch immer auftritt und es trat dann auch tatsächlich auf.
    Es klang zwar nicht so extrem wie bei dir ,ging aber in die Richtung.
    Ausserdem klingt es auch nur auf der h- und e-Saite so grottig.

    Ich vermute mal es muss irgendein seltsames physikalsiches Phänomen sein,vielleicht vertragen sich irgendwelche Frequenzen nicht!?
     
  4. Don.Philippe

    Don.Philippe Registrierter Benutzer

    Im Board seit:
    12.10.03
    Zuletzt hier:
    28.11.15
    Beiträge:
    754
    Zustimmungen:
    1
    Kekse:
    40
    Erstellt: 02.05.04   #4
    ich habs grad und probiert und bei mir treten auch sehr schnelle schwingungen auf. wird wohl was physikalisches sein.
     
  5. Lou

    Lou Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    22.02.08
    Beiträge:
    374
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 02.05.04   #5
    is wohl da es 2 mal ein ziehmlich hohes e ist , das könnte der verstärker wohl nicht aushalten ... bestimmte frequenz vielleicht und des auch ncoh doppelt ...
     
  6. Comrade

    Comrade Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    4.01.14
    Beiträge:
    1.894
    Ort:
    Ingolstadt
    Zustimmungen:
    2
    Kekse:
    276
    Erstellt: 02.05.04   #6
    Nee,is nicht zweimal ein hohes e,das wäre dann 17.Bund h-saite.
     
  7. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 02.05.04   #7

    Also bei verzerrtem Spiel eine grosse Sekunde zu spielen.....das klirrt selbst an guten Amps und Top-PUs schnell. Etwas weniger veilleicht. Aber solche Intervalle sind nicht grade Zerrsound-Freundlich.
     
  8. W-I-Z-O

    W-I-Z-O Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.03
    Zuletzt hier:
    15.11.04
    Beiträge:
    120
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.05.04   #8
    Gut danke :) . Werd mal im Unterricht schaun obs da au so schlimm klingt!!
     
Die Seite wird geladen...

mapping