Problem mit Technics SU-3500 in Verbindung mit JBL Balboa 30BE

von Mr. Strat, 14.10.05.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr. Strat

    Mr. Strat Registrierter Benutzer

    Im Board seit:
    06.09.04
    Zuletzt hier:
    26.02.07
    Beiträge:
    12
    Ort:
    Waldkraiburg/Bayern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.10.05   #1
    Bei etwas stärkerer Belastung der Bassfrequenzen ertönen diese stark verzerrt. Habe es bereits mit einem anderen Verstärker (Sony F670ES) ausprobiert, dort tritt das Problem nicht auf. Die Daten des Verstärkers und die der Boxen passen zusammen - es kann also kein Konfigurationsproblem sein. (Leistung zu hoch, falscher Widerstand... ).

    Hilfe!!!! :screwy: :screwy: :screwy:
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 14.10.05   #2
    1. Gib mal ein paar Info´s zu den Lautsprechern!
    2. Vermutlich ist das Technics-Dingens etwas schwach auf der Brust -> Clipping?
    3. Völlig falsches Forum..
     
  3. FranceArno

    FranceArno Mod Emeritus Ex-Moderator

    Im Board seit:
    08.07.04
    Zuletzt hier:
    8.09.14
    Beiträge:
    1.133
    Ort:
    Untererlinghagen
    Zustimmungen:
    0
    Kekse:
    1.998
    Erstellt: 15.10.05   #3
    In der Tat. Hier PA, Du haben Problem mit HiFi. Bevor ich also daher den Thread schliesse, gebe ich Dir noch kurz einen Tipp:

    Deine Heim-HiFi-Komponenten sind vermutlich vollkommen in Ordnung. Sie sind schlicht und ergreifend nicht für Livemusik-Anwendungen (dazu zähle ich auch das zu-Hause-Üben z.B. mit der Gitarre!) geeignet.

    Du hast zwei Alternativen: ganz leise machen oder Musiker-Equipment kaufen.
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping