Probleme bei Aufnahme

von McFlash99, 06.05.04.

  1. McFlash99

    McFlash99 Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 06.05.04   #1
    Hallo!

    Ich habe letztens ein paarmal versucht, meine Gitarre auf den PC aufzunehmen mit folgendem Setup:

    Epiphone SG G400 an Hughes & Kettner Edition Tube.
    Amp wird abgenommen mit einem Mikro (baugleich mit Shure SM57), dieses geht in ein kleines Behringer Mischpult und von da an gehts in den Line-In der Soundkarte (Soundblaster Audigy Player). Als Aufnahmeprog nutze ich Audacity.

    Clean hört sich das ganze ziemlich gut an, verzerrt klingen Soli auch ok. Sobald ich aber verzerrt nen Powerchord oder so aufnehme, klingt das ganze wie ne matschige Blechdose. Außerdem habe ich ne Verzögerung von ca. ner halben Sekunde, was eine Mehrspuraufnahme fast unmöglich macht (Spuren von Hand verschieben ist nicht das Wahre...).

    Habt ihr irgendwelche Ideen woran das liegen kann?

    MfG,
    McFlash99
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 06.05.04   #2
    Jap... Zu dem Problem "es klingt nicht": Mit der Mikroposition experimentieren, das ist ein gerne unterschätzter Punkt. Gerade bei Nahmikrofonierung des Amps (davon gehe ich mal aus), ist der Aufnahmewinkel und der "Zielpunkt" auf der Speakermembran ganz entscheidend für den Sound.
    Als Startpunkt hat sich bewährt, das Mikro rechtwinklig auf einen Punkt genau zwischen Mitte und Rand der Membran auszurichten. Von da aus nach Geschmack variieren.
    Ausserdem muss man sich über eine Tatsache klar sein: Ein nah mikrofonierter Amp klingt immer ganz anders, als man das vom Proberaum / zuhause hören gewohnt ist. Also muss man evtl. den Ampsound dem anpassen. Grund: Beim Spielen hört man den Amp i.d.R. im Raum und in einer Entfernung von einigen Metern. Da hat sich das Schallfeld schon ganz anders entwickelt als da, wo das Mikro "lauscht". Insbesondere pfeffern einem die Höhen und Mitten normalerweise ungehört zwischen den Beinen durch, während die Bässe ganz gut am Ohr ankommen...

    Also nicht wundern, dass der Sound erstmal anders ist.
    Als ersten Tipp für bereits aufgenommene Spuren: Einfach mal einen kurzen Hall drauf geben (sowas aus der "Small Room"-Ecke). Das ist schon was ganz anderes. Ansonsten halt mal mit dem EQ zuleibe rücken, das darf man durchaus ;)

    Die Verzögerung ist leider eine ganz normale Sache, die sich nur verringern, aber nie ganz abstellen lässt. Entsprechende Treiber für die Soundkarte helfen da (google mal nach "kx project" bzw. "ASIO4ALL"). Leider kann AFAIK Audacity im derzeitigen Stadium noch keine automatische Latenzkorrektur, so wie das bei den etablierten Recordern wie Cubase/is, Cool Edit oder Logic der Fall ist. Ist halt noch nicht ganz fertig... Soll aber kommen!

    Jens
     
  3. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 07.05.04   #3
    Hi!

    Erstmal danke für die Tipps! Ich habe gestern abend nochmal ein bisschen rumprobiert, Mikro etwas weiter vom Amp weg und anders positioniert. Die Aufnahme ist dadurch etwas besser geworden und dank dem EQ von Audacity nochmal besser. Eine Hallfunktion konnte ich leider nicht finden in dem Programm, gibts sowas?
    Leider ist der Sound insgesammt immer noch sehr dünn und matschig. Ich habe hier im Forum schon einige Hörbeispiele gehört, die richtig super klingen. Kann das mit dem Equipment zusammenhängen oder ist das reine Einstellungssache?
     
  4. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 07.05.04   #4
    Das kann auch mit dem Equipment zusammenhängen...
    In der Regel ist es aber einfach eine Sache der richtigen Mikrofonierung, EQ-Einstellung etc., das ist schlussendlich Erfahrungssache.

    Und nochwas fällt mir ein: beurteile den Rhythmussound nie allein, sondern immer im Kontext mit den restlichen Instrumenten, insbesondere dem Bass! Die geilsten Gitarrenspuren (gilt übrigens genauso für Solo) klingen zum Weglaufen (eher nach Kreissäge), wenn man sie allein abhört. Im Zusammenhang: Whooosh!

    Für das richtige "Brett" ist es übrigens sehr hilfreich, die Gitarrenspur zu doppeln, sprich zweimal einzuspielen und übereinanderzulegen...

    Jens
     
Die Seite wird geladen...

mapping