Probleme bei Schlagbrett Montage (Strat)

von Ibanez-God, 30.03.08.

  1. Ibanez-God

    Ibanez-God Registrierter Benutzer

    Im Board seit:
    29.01.08
    Zuletzt hier:
    29.05.08
    Beiträge:
    66
    Ort:
    Kiel-Rock-City, der Stadt am Meer :-)
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 30.03.08   #1
    Hallo,

    ich habe Probleme mein Schlagbrett anzubringen, das Hauptproblem ist, dass die Federn die ich auf die Single Coils lege (wo nacher die schrauben von oben reinkommen) umfallen und von den Magneten angezogen werden, sobald ich das Schlagbrett auflegen will um die Schrauben anzubringen. Kann mir irgendjemand Tipps geben wie ich das hinbekomme?

    Vielen dank.
     
  2. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 30.03.08   #2
    steck zuerst die schraube durch, setz die feder darauf und dann nimmst du den singlecoil, und führst die schraube in das löchlein
     
  3. Ibanez-God

    Ibanez-God Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.08
    Zuletzt hier:
    29.05.08
    Beiträge:
    66
    Ort:
    Kiel-Rock-City, der Stadt am Meer :-)
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 30.03.08   #3
    Jo vielen dank hat alles geklappt, nur muss ich jetzt nochmal alles aufschrauben, weil ich Dummkopf den Hals Pickup mit dem Middle Pickup vertauscht habe.:D:screwy:
     
  4. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 30.03.08   #4
    is mir auch schon passiert *g*
     
  5. Jiko

    Jiko Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 30.03.08   #5
    Wenn es richtig verschaltet ist, könnte das doch lustige Ergebnisse haben - Statt Bridge + Middle hat man dann eine teleartige, brummunterdrückende Bridge+Hals-Schaltung etc. :D
     
  6. SquierRonin

    SquierRonin Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    1.08.11
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 31.03.08   #6
    Völlig normal, ich hatte beim ersten Versuch den Middle verdreht, also praktisch reversed-reversed Middle Pickup :rolleyes:

    Einfach behaupten du hättest es so geplant, ist dann halt "Custom".
     
  7. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 31.03.08   #7
    Hä?

    Durch bloßes Verdrehen ändert sich da nix am Elektrischen respektive klanglichen Erscheinungsbild :O
     
  8. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 31.03.08   #8
    Vielleicht meint er die Anschlüsse? Das würde hinkommen.
     
  9. SquierRonin

    SquierRonin Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    1.08.11
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 31.03.08   #9
    Jap, "verdreht" eingebaut und dann halt auch die Kabel dementsprechend Seitenverkehrt angeschloßen, war halt auch noch einer von diesen Noname Pickups, wo die Kabelfarben eher "uneindeutig" sind.

    Klang extrem "eigenwillig". :D
     
Die Seite wird geladen...

mapping