Probleme beim Floyd-Rose

von Jimdunlop, 04.06.06.

  1. Jimdunlop

    Jimdunlop Registrierter Benutzer

    Im Board seit:
    16.12.05
    Zuletzt hier:
    26.04.16
    Beiträge:
    131
    Ort:
    Munster(Heide-Park Soltau)
    Zustimmungen:
    6
    Kekse:
    308
    Erstellt: 04.06.06   #1
    Moin,
    ich habe mir eine gebrauchte Ibanez Rg 420 Fa gekauft, habe sie wunderbar eingestellt, am Steg einen Seymour Duncan SH-4 eingesetzt und einen Satz D´addario XL in 046-009 aufgezogen und auf D gestimmt. Das Teil klingt super und lässt sich sehr gut bespielen. Jetzt komme ich zu meinem Problem...Das Floyd-Rose arbeitet nicht verstimmungsfrei! Sobald ich eine Divebomb mache, wird der Ton höher und wenn ich die Töne hochziehe geht der gestimmte Ton runter. Das heißt für mich, dass der Klemmsattel zu locker ist und nicht richtig hält. Habe mir dann im Laden andere Klemmen von Schaller und andere Schrauben besorgt und es ist ein wenig besser geworden, jedoch verstimmt sie sich immernoch minimal! Gibt es irgendwelche Tricks und Kniffel, wie ich das in den Griff bekomme? Haben die Saiten etwas damit zu tun? Die Gitarre liegt mir sehr am Herzen, also hoffe ich auf Eure Hilfe...

    Danke im vorraus,

    Mfg Chris
     
  2. eep

    eep Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.16
    Beiträge:
    1.942
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 04.06.06   #2
    Hi
    hast du die Saiten ausgedehnt, bevor du den Klemmsattel festgeschraubt hast?
    Die saiten brauchen halt am anfang immer etwas Zeit, bevor sie die stimmung sauber halten.

    Ist das Tremolosystem in Ordnung?
    Vielleicht einmal ausbauen, die Bolzen nachkontrollieren, Messerkanten auf Verschleiss überprüfen etc.

    wie dramatisch ist die Verstimmung? ganz verstimmungsfrei geht es nicht. selbst bei den neusten Prestige tremoli und original freudlos hast du immer lecihte abweichungen.

    was abhelfen kann ist eine Blackbox, die das Tremolo in Neutralstellung fixiert. Du wirst dadurch zwar ein anderes Bedienungsgefühl bekommen, aber stimmung sollte eigentlich immer genau gleich bleiben. Obs jetzt wirklich so gut funzt, kann ich dir aus persönlicher erfahrung leider nicht sagen. hab zwar ein paar Blackboxes von rockinger zu Hause, leider fehlte mir bisher immer noch die Zeit, das ganze mal in Ruhe einzubauen.

    gruss
    eep
     
  3. Jimdunlop

    Jimdunlop Threadersteller Registrierter Benutzer

    Im Board seit:
    16.12.05
    Zuletzt hier:
    26.04.16
    Beiträge:
    131
    Ort:
    Munster(Heide-Park Soltau)
    Zustimmungen:
    6
    Kekse:
    308
    Erstellt: 04.06.06   #3
    ich habe die saiten eine woche gespielt, dann festgeklemmt und es ist jetzt nach 4 wochen immernoch das selbe. Die Dean von meinem Kollegen hat gar keine verstimmung. da kann man die heftigsten sachen am tremolo machen und die hält sauber die stimmung!
     
  4. DoneBone

    DoneBone Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    25.09.14
    Beiträge:
    265
    Ort:
    Ulm
    Zustimmungen:
    1
    Kekse:
    203
    Erstellt: 04.06.06   #4
    Kannst du vielleicht nachsehen, wie das Tremolo Modell heist, denn es gibt ein Paar kanidaten im Hause Ibanez, die nicht das tun was sie tun sollen...

    zu der Dean, ganz verstimmungsfrei schafft nicht mal noch das neue ZR von Ibanez ;-)

    DoneBone
     
  5. theabandoneddoor

    theabandoneddoor Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    378
    Zustimmungen:
    36
    Kekse:
    596
    Erstellt: 04.06.06   #5
    hi,
    1.) mit 46er auf D...mhhh ich bin auch auf D aber mit 52er
    2.) ich hab auf meiner klampfe ein orig. floyd rose und wenn ichs nich übertreibe bleibt alles in richtiger stimmung, aber ich hatte auch scho gitarren da war es nicht so
    3.) ist dein trem system auch gerade? ich meine ist es ausbalanciert? (kannst ja hinten an den federn rumdrehen)
    4.) es kann scho dauern bis sich das trem system beruhigt hatt, warum das so ist weiß ich nicht mir is nur aufgefallen das es so ist:D
    5.) weiß ich nicht ob ich helfen konnte, aber geschadet hatts sicherlich nicht.
     
  6. DR.DEATH

    DR.DEATH Registrierter Benutzer

    Im Board seit:
    21.02.06
    Zuletzt hier:
    22.07.13
    Beiträge:
    199
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 05.06.06   #6
    Genau, ist dein Tremolo gerade? Du schreibst du hast neue Tonabnehmer eingebaut. Hast du das Tremolo auch vorher festgeklemmt? Wie du sicher weist, ist ein FR bridge
    nur dann "richtig", wenn sich der Saitenzug und der Zug der Federn so ausgleicht, dass
    das Tremolo etwa parallel zur Oberseite des Bodys steht. Wenn du vor dem Einbau nicht festgeklemmt hast und somit das tremolo in einer schiefen Position steht sind die verstimmungen nicht weiter verwunderlich, dann geht nämlich garnichts. Guck mal
    hier http://www.musik-service.de/gitarren-tremolo-einstellen-mkb14de.aspx
    Vielleicht hilft dir das weiter bei deinem Problem.

    mfg
     
Die Seite wird geladen...

mapping