Probleme beim Gitarrenaufnahme über Bandit 112

von quakenul, 01.04.06.

  1. quakenul

    quakenul Registrierter Benutzer

    Im Board seit:
    01.04.06
    Zuletzt hier:
    19.01.09
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.06   #1
    Schönen guten Abend,

    Es geht um dieses Gerät: http://www.musik-service.de/Gitarrenverstaerker-Peavey-Bandit-Transtube-112-S-prx14955de.aspx

    Kann einer von euch von Probleme mit der Aufnahme über den Ausgang eines solchen Teils berichten? Im "verzerrten" Modus -- Details zu den genauen Settings mal aussen vor -- kam es zu einem hässlichen, übersteuertem Sound in der Aufname. Vom Verstärker ging das Signal ins Mipu und von da an in den PC. Am Mipu sowie am PC wurde keinerlei Übersteuerung angezeigt.
    Jetzt bin ich in den Foren hier über diesen Thread gestolpert: https://www.musiker-board.de/vb/showthread.php?t=115580 -- gut, wenn's nicht anders geht dann über ein Mikro. Aber ich möchte sicher gehen, dass das wirklich die Lösung ist -- und vielleicht hat ja jemand von euch noch andere Ideen?
    Ich dank euch schonmal für eure Zeit!
     
  2. Hein

    Hein Registrierter Benutzer

    Im Board seit:
    18.06.04
    Zuletzt hier:
    7.04.10
    Beiträge:
    451
    Zustimmungen:
    1
    Kekse:
    162
    Erstellt: 01.04.06   #2
    Hast Du eventuell versehentlich die Zusatzspeakerbuchse des Amps mit dem Mischpult verbunden?

    Ansonsten fällt mir auch nichts ein.

    Grundsätzlich sollte Deine Konfiguration funktionieren.
     
  3. quakenul

    quakenul Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.06
    Zuletzt hier:
    19.01.09
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.06   #3
    Das Kabel steckte meines Wissens nach richtigerweise im "PRE AMP OUT", ich werd das heute aber nochmal Überprüfen. Danke für die Idee.
     
  4. soh

    soh Registrierter Benutzer

    Im Board seit:
    24.03.04
    Zuletzt hier:
    29.05.16
    Beiträge:
    136
    Zustimmungen:
    21
    Kekse:
    71
    Erstellt: 07.04.06   #4
    Tach, kenne Dein Problem, habe selber nen Bandit und wollte auch schon aufnehmen bzw. habe es gemacht.
    Das Signal übersteuert nicht oder ähnliches, sondern es klingt wirklich so. Kommt auch vom PRE-amp. Clean ist das mehr oder weniger egal, verzerrt aber eben nicht, da ist der Lautsprecher "unverzichtbares Bauteil" :) (clean kannste auch direkt von der Gitte das Signal benutzen, und es klingt)
    Hast Du dann ne Speakersimulation darangestellt? Das mußt Du machen, damit es halbwegs erträglich ist. Habe ich so probiert, das Ergebnis war trotzdem nicht wirklich gut. Und ich habe viel rumprobiert.
    Ich fürchte, um ne Abnahme mit nem Mic wirste nicht drumrumkommen; das kostet zwar ne Menge Zeit und Frust, um eine halbwegs passable Micposition zu finden, aber es klingt wesentlich besser. Also viel Erfolg beim tüfteln!
     
  5. DaveDee

    DaveDee Registrierter Benutzer

    Im Board seit:
    31.01.06
    Zuletzt hier:
    7.04.12
    Beiträge:
    76
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 07.04.06   #5
    Hi!
    Das mit der Boxen-Sim stimmt.
    Trotzdem muss man oft zusätzlich über den EQ die Frequenzen über 2kHz steilwandig abschneiden. Außerdem unbedingt Gain raus! Weniger ist hier (deutlich) mehr- selbst die metallischste Metal-Produktion hat weniger Gain auf den Rhythmus-Gitarren als man zunächst glaubt- hör mal genau hin ;) !
    Danach sollte man ausführlich mit dem Treble- und Middle-Regler experimentieren, der Bass-Regler wird wohl auf kurz vor voll stehen ("Die hier geh'n bis 11").
    Ich habe auch ewig an meinem Direct-Recording-Setup getüftelt...ich muss sogar für jede Gitarre andere Einstelungen fahren, damit's nach was klingt...
    Also nicht unterkriegen lassen- es geht schon ;) !

    MfG,
    DaveDee
     
Die Seite wird geladen...

mapping