probleme mit ampeg svt classic

von noppa, 14.03.12.

  1. noppa

    noppa Registrierter Benutzer

    Im Board seit:
    09.05.10
    Zuletzt hier:
    14.03.12
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.03.12   #1
    ich habe gehört , das bei den ampeg heads , die sockel der endröhren schlecht verlötet sein sollen , und die somit schwer roaduntauglich sind.
    weiss da jemand etwas drüber , oder gibt es da erfahrungen?
    über eine antwort würde ich mich freuen
    cheers
    noppa
     
  2. Saftglas

    Saftglas Registrierter Benutzer

    Im Board seit:
    16.07.05
    Zuletzt hier:
    26.02.14
    Beiträge:
    421
    Ort:
    Berlin
    Zustimmungen:
    49
    Kekse:
    1.723
    Erstellt: 14.03.12   #2
    von den kumpels von mir die so ein teil haben habe ich bisher noch nix dergleichen
    gehört... vllt verschweigen sie es mir aber auch weil es ihnen peinlich wäre wenn
    ihr 2000€ amp macken hat xD
     
  3. Pericu

    Pericu Registrierter Benutzer

    Im Board seit:
    09.08.11
    Zuletzt hier:
    24.03.12
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    -3
    Erstellt: 14.03.12   #3
    Kann es nur bestätigen. Hatte bis vor kurzem noch einen Ampeg SVT2 Pro und es sind mir nach kurzer Zeit eine Röhre geplatzt. Alles klar, dacht ich, kann mal passieren. Röhren gewechselt und nach kurzer Zeit wieder. Ooookaaaayyyy...ab zum Techniker, der dann bemerkt hat, dass ein Hardware Problem vorliegt, bzw. ein schlecht gelötet. Ich wollte den Amp dann unter Garantie Eintauschen und Ampeg hat keine Anstanden gemacht ihn zu Tauschen. Natürlich bei Röhren Problem verstehe ich es, aber es waren ja sogesehen Hardware/Verarbeitungsprobleme.
    Bei 2200€+700€ für Reperatur habe ich mich sehr verarscht gefühlt...
     
  4. Saftglas

    Saftglas Registrierter Benutzer

    Im Board seit:
    16.07.05
    Zuletzt hier:
    26.02.14
    Beiträge:
    421
    Ort:
    Berlin
    Zustimmungen:
    49
    Kekse:
    1.723
    Erstellt: 15.03.12   #4
    klingt ja nicht so cool. vor allem des preises wegen. wäre natürlich nur als wirkliches
    problem seitens ampeg zu sehen wenn das noch weit gehäufter vorkommt. also mal
    abwarten ob noch mehr das problem haben.

    sollte dem so sein wäre es natürlich ziemlicher quark den ampeg da verzapft hat.
    über 2000€ für einen "PRO" amp der dann keinen professionellen roadtrip
    druchhält ;)

    benutzen SVT CL und SVT 2Pro die gleich Endstufe? Mir war mal so, das gehört zu haben...
     
  5. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    23.10.18
    Beiträge:
    6.967
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.794
    Kekse:
    37.523
    Erstellt: 16.03.12   #5
    durch die Turbolenzen bei LOUD-Technologies gab es in der Vergangenheit leider ziemlich viele kaum nachvollziehbare Entscheiduungen bei AMPEG, die z.T. drastische Qualitätsmängel zur Folge hatten. Mir ist selbst mal ein SVT Pro II auf der Bühne abgebrannt - wirklich mit Feuer!

    Wenn die Amps mal funktionieren tun sie das meist langfristig ohne Probleme, aber es gibt so genannte Montags-Modelle
     
  6. Saftglas

    Saftglas Registrierter Benutzer

    Im Board seit:
    16.07.05
    Zuletzt hier:
    26.02.14
    Beiträge:
    421
    Ort:
    Berlin
    Zustimmungen:
    49
    Kekse:
    1.723
    Erstellt: 16.03.12   #6
    Hör mir auf mit Montagsmodellen :D Davon kann ich ein Lied singen. xD

    Das klingt ja echt spektakulär! ... und auch echt uncool. Ich hoffe es war noch Garantie
    drauf...

    Kumpel von mir hat sich just vor ein paar Tagen selbst einen PRO II geholt. ich zähl
    mal die Tage. ;)

    2
     
  7. ratking

    ratking Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    26.09.03
    Zuletzt hier:
    14.12.18
    Beiträge:
    5.077
    Ort:
    München
    Zustimmungen:
    889
    Kekse:
    38.178
    Erstellt: 16.03.12   #7
    Klingt krass - ist aber so :eek: Hat 'n Bekannter von mir auch berichtet (weiß leider nicht welches SVT-Modell genau) ... Heißt jetzt nicht, dass Ampegs generell schlagartig in Flammen aufgehen, kenne viele zufriedene Ampeg-User ;) Ist wohl so, wie Martin sagt - wenn die Dinger laufen, dann laufen sie, aber gibt bzw. gab wohl auch Phasen, wo durchaus Qualitätsmängel auftraten ...
     
  8. Saftglas

    Saftglas Registrierter Benutzer

    Im Board seit:
    16.07.05
    Zuletzt hier:
    26.02.14
    Beiträge:
    421
    Ort:
    Berlin
    Zustimmungen:
    49
    Kekse:
    1.723
    Erstellt: 16.03.12   #8
    Ist dann wohl wie mit Autos in Hollywoodstreifen... sobald sie umfallen gehen sie
    in Flammen auf und explodieren unverzüglich... ;) :D
     
  9. Andelaz

    Andelaz Registrierter Benutzer

    Im Board seit:
    24.08.08
    Zuletzt hier:
    14.12.18
    Beiträge:
    402
    Ort:
    Münsterland
    Zustimmungen:
    37
    Kekse:
    1.733
    Erstellt: 18.03.12   #9
    Ich habe mir vor 2 Wochen auch den SVT-CL zugelegt, Vietnamversion.
    Wer hier tief im Forum sucht, wird auch Beiträge von unzufriedenen Usern finden, die ähnliche Probleme hatten und umgestiegen sind.
    Ich bin allerdings atm nicht auf Bühnen unterwegs und wäre es der Fall, hätte ich auch wahrscheinlich Backup dabei.
    Wer aber den SVT Vollröhrensound liebt (so wie ich), hat streng genommen keine alternative.
    Ich bin das Risiko eingegangen und habe noch 50 Wochen Restgarantie :D

    Gruß, Andreas
     
Die Seite wird geladen...

mapping