Probleme mit ASIO/MME

von Chilloutcouch, 25.11.07.

  1. Chilloutcouch

    Chilloutcouch Registrierter Benutzer

    Im Board seit:
    25.11.07
    Zuletzt hier:
    27.11.07
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.11.07   #1
    Hallo Ihr, :confused:

    ich benutze Magix Music Studio 2007 in Kombination mit einem MIDI-Keyboard und habe folgendes Problem:

    Wenn ich mich im MME Modus befinde um beispielsweiße die Drumspur aufzunehmen, bekomme ich links in meinem Audio in/out Menue alle beiden Soundkarten mit allen Ein- und Ausgängen angezeigt und kann sie auswählen. Wenn ich dann allerdings Keyboard einspielen möchte wozu ich ja ASIO brauche, habe ich nur noch folgende Optionen beim auswählen der Eingänge:
    1. M-AUDIO Delta ASIO in (1+2)
    3. M-AUDIO Delta ASIO in (3+4)
    5. M-AUDIO Delta ASIO in (5+6)

    bei den Augängen ist es dasselbe. Ich muss ja aber für die ersten beiden Spuren "M-Audio Delta AP Multi" auswählen, denn sonst höre ich ja den Rest nicht mehr. Ich habe es auch schon mit WDM(Multichannel) versucht, aber auch das hat nicht funktioniert. Kann ich denn nicht vielleicht nur eine Spur über ASIO "laufen" lassen? Ich kenn mich damit nicht aus, also bitte nicht böse sein :D

    Bedank mich schon im Vorraus, Chilloutcouch
     
  2. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 25.11.07   #2
    Kann es sein, daß du zur Wiedergabe deiner MIDI-Spuren kein VSTi benutzt, sondern den Microsoft SW Wavetable? Weil, es gibt ASIO-Treiber von verschiedenen Herstellern, die genau das nicht ermöglichen.
     
  3. Chilloutcouch

    Chilloutcouch Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.07
    Zuletzt hier:
    27.11.07
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.11.07   #3
    Also als ASIO-Treiber benutze ich M-Audio Delta ASIO. Ich kann noch wählen zwischen Magix Low latency und Magix low latency 2007
     
  4. Chilloutcouch

    Chilloutcouch Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.07
    Zuletzt hier:
    27.11.07
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.07   #4
    Bitte Antowortet mir doch. Oder braucht ihr vielleicht eine nähere Erläuterung?
     
  5. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 26.11.07   #5
    Na, dann komm doch erst mal mit 'ner Antwort auf meine Frage rum.
     
  6. Chilloutcouch

    Chilloutcouch Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.07
    Zuletzt hier:
    27.11.07
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.07   #6
    hab ich doch schon =)

    ich benutze nicht den von M$, sondern nutze die mitgelieferten VSTiPlugins von MAGIX... Bzw. würde ich das gerne... Und es funktioniert ja auch, aber sobald ich halt auf ASIO Treiber umschalte kann ich meine normalen Eingänge der Soundkarte nichtmehr auswählen, sondern nur die, die ich oben schon erläutert habe...
     
  7. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 28.11.07   #7
    Hi,

    soll das bedeuten, daß du 2 verschiedene Soundkarten nutzen möchtest ?
    Falls ja welche Soundkarten nutzt du denn genau?
    Falls es zwei Soundkarten von unterschiedlichen Herstellern sind, funktioniert das nur mit dem MME-Treiber.
    Mit dem ASIO-Treiber kann dann nur eine Soundkarte genutzt werden.

    Bei der M-Audio gibt es die Möglichkeit den MonitorMixer/PatchbayRouter mit dem ASIO-Treiber zu nutzen.
    Dazu darf im M-AudioDeltaControlPanel unter Hardware Settings/ASIO-Options/Disable audio app use of...... "kein" Haken gesetzt sein.
     
Die Seite wird geladen...

mapping