probleme mit dem mixer-output...

von Guruthos, 09.04.04.

  1. Guruthos

    Guruthos Registrierter Benutzer

    Im Board seit:
    25.12.03
    Zuletzt hier:
    9.08.12
    Beiträge:
    122
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.04   #1
    haben für unsere band einen SECK 122 MK II - mixer. ist zwar gebraucht. funktioniert soweit aber gut bis auf eins wo ich nicht weiß was da das problem ist.
    der mixer hat neben 2 kopfhörer-ausgängen und den üblichen effektwegen 2 xlr-outputs für das stereo-signal...also jeweils links und rechts und alternativ einen klinken-mono-ausgang.
    bisher haben wir den mixer hauptsächlich über den mono-output in unseren aktiv-monitor genutzt...das ging soweit auch gut.
    da wir keine einzelne pa-endstufe haben bleibt uns nur dieser weg.
    für eine kleine feier haben wir jetzt eine geliehene endstufe um noch 2 boxen betreiben zu können.
    da die endstufe in dem fall über cinch-eingänge betrieben wird habe ich noch 2 adapter cinch-xlr besorgt...
    das problem was nun besteht ist, dass, wenn man nun den mixer an die endstufe ansteckt, weder was zu hören ist, noch die endstufe irgendwas anzeigt, dass überhaupt ein signal ankommt.
    ich hab dann heute mal noch die adapter und die kabel gemessen, ob sie denn überhaupt signale weiterleiten. da die alle soweit in ordnung liegen muss das problem im mixer selber liegen.
    ich hab aus dem mixer heraus über die 2 obigen adapter auf ein cinch-klinken-kabel auch das ganze mal in den pc gesendet und mal geguckt ob ein signal ankommt. wenn man alle regler auf maximum stellt, also am mixer, als auch am pc kommt auch ein signal ein, was halt nur bei maximalen einstellungen zu hören ist.
    das gibt mir jedenfalls die gewissheit dass die outputs zumindest senden.

    jetzt weiß ich bloß nicht, wo das problem liegt das das signal so schwach ist. wie kann ich den output-pegel am mixer messen? der müsste ja irgendwie 10 db betragen (also line-pegel)...hab davon nicht wirklich viel ahnung aber bissl versteh ichs. ich mein die obige herangehensweise bei mixer und enstufe ist ja grundlegend erstmal nicht verkehrt.
    wo könnte das problem, sollte es denn eins sein, liegen, dass man es vielleicht reparieren kann oder so....
     
  2. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.668
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 10.04.04   #2
    Schau mal bei deinen XLR-Cinch Adaptern ob PIN 1 und 3 auch gebrückt sind. Ist notwendig wenn du mit einem symetrischen Signal (XLR) in einen unsymetrischen (Cinch) Eingang willst.

    Gruß, Jürgen
     
  3. Guruthos

    Guruthos Threadersteller Registrierter Benutzer

    Im Board seit:
    25.12.03
    Zuletzt hier:
    9.08.12
    Beiträge:
    122
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.04   #3
    die pins 1 und 3 sing gebrückt. und hab die adapter auch mal direkt in ein mikrofon gesteckt und dann über cinch-klinke kabel in pc gejagt. is zwar eigentlich nicht so gedacht, aber es hat immerhin gereicht um festzustellen dass die adapter in ordnung sind, da das signal des mikros mehr oder weniger gut war...was man halt von ner stino soundkarte erwarten kann...
     
Die Seite wird geladen...

mapping