Probleme mit den Pickups meiner Burny

von LordsofWood, 20.03.08.

  1. LordsofWood

    LordsofWood Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    18.01.11
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 20.03.08   #1
    Hi Leute mein Problem ist folgendes:
    Wenn ich die Gitarre am Amp habe und ich bei der Les Paul auf Rhythm schalte, hör ich die Gitarre ganz normal durch den Vertärker. Wenn ich auf die Mittelstellung gehe, hör ich sie zwar, aber ich glaube nur den vorderen Poti. Sobald ich aber auf Treble schalte ist alles aus. Kein Ton mehr, rein garnix! Wenn ich allerdings den Hall im Verstärker anmach und die Saiten anschlage, höre ich immer wie der Hall nach hallt. Folglich muss ihrgend ein Signal ankommen. Manchmal wenn ich Glück habe und ein paar mal hoch unter runter schalte kommt auf einmal Ton. Oder nach mehrmaligen anschlagen baut sich langsam der Ton auf.

    Hatte einer von euch schon mal das gleiche Problem oder weiß Rat? Da ich im moment knapp bei Kasse bin, wollte ich damit nicht direkt zu einem Musikladen rennen. Vllt ist es ja nur eine kleinigkeit.

    Schonmal danke ;)
     
  2. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 20.03.08   #2
    Im Prinzip hast du dir die Antwort schon selbst gegeben.

    Versuch's mal vorrübergehend mit Kontaktspray. Wenn's damit wieder funzt, baust du dir bei nächster Gelegenheit 'nen neuen Schalter ein.
     
  3. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 20.03.08   #3
    Bei älteren Les Pauls hat öfter mal der Dreiwegschalter einen Wackelkontakt.

    Gib mal von oben kräftig Kontaktspray rein und dann mal öfter den Schalter bewegen, dann gibt sich das vielleicht wieder.
    Oder/und:
    die runde Abdeckplatte hinten öffnen. Wenn der Schalter offen ist, so daß du die Kontaktplättchen siehst, kannst du versuchen, sie durch Anrauhen mit einem dünnen Schraubenzieher oder spitzen Messer sauber zu bekommen. Manchmal müssen die Plättchen auch nur kleicht verbogen werden damit es wieder geht.
    Wenn der Schalter allerdings geschlossen ist, hilft nur die Kontaktspraymethode oder schlimmstenfalls Erneuern des Schalters.
     
  4. LordsofWood

    LordsofWood Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    18.01.11
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 20.03.08   #4
    Ich glaube ich hab jetzt kein Kontaktspray da. Kann mir mal einer sagen wie das Spray heißt dann kann ich mir das die Tage kaufen. Der Schalter ist zwar offen aber ich kann den nicht raus nehmen um die Kontakte sauber zu machen. Das Kabel ist glaub ich zu kurz.
     
  5. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 21.03.08   #5
  6. Pleasure Seeker

    Pleasure Seeker Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    19.06.12
    Beiträge:
    1.428
    Ort:
    Rhein/Main
    Zustimmungen:
    153
    Kekse:
    10.145
    Erstellt: 21.03.08   #6
    Schade das du den Toggle Switch nicht herausnehmen kannst, Kontaktspray braucht's nicht unbedingt, die 2 Punkte bekommt man auch durch beherztes leichtes aneinanderreiben wieder Kontaktfreudig. Klebt Dreck dazwischen reicht ein Wattestäbchen mit Spiritus. Bei Potis kommt man da nicht drumherum, bei einem offen liegendem Schalter dieser Bauart jedoch sollte das kein Problem sein.
     
  7. LordsofWood

    LordsofWood Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    18.01.11
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 21.03.08   #7
    Danke für eure Hilfe ich werd es mal versuchen. :)
    Das Kabel vom Toggleswitch wo geht das denn hin? zum Poti oder Hinten zu der Großen Klappe?
     
  8. Pleasure Seeker

    Pleasure Seeker Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    19.06.12
    Beiträge:
    1.428
    Ort:
    Rhein/Main
    Zustimmungen:
    153
    Kekse:
    10.145
    Erstellt: 21.03.08   #8
    Das müsste ins E-Fach gehen, dort wo die Potis sitzen.
     
  9. LordsofWood

    LordsofWood Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    18.01.11
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 21.03.08   #9
    Ok da gehts echt rein aber da lässt sich kein milimeter mehr durchstecken.
    Was kostet ein neuer Switch? Und was würde der Einbau ungefähr kosten?
     
  10. LordsofWood

    LordsofWood Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    18.01.11
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 23.03.08   #10
    Und noch kurz ne andere Frage: Meine Saiten der western Gitarre habe ich jetzt auf....
    E:F#
    A:B
    D:E
    G:A
    B:C#
    E:F#

    Wie hoch kann ich sie stimmen ohne das die Saiten reisen? Will nen schönen hohen sound^^
     
Die Seite wird geladen...

mapping