Probleme mit den Potis und der Verkabelung

von Kleiner Feigling, 17.03.06.

  1. Kleiner Feigling

    Kleiner Feigling Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.06   #1
    Hi.

    Ich hab 2 probleme: (unten die links zu den videos und bildern)

    1.) die oberen potis drehen sich weiter!! was kann man machen damit sie nich endlos weiterdrehen?? etwas hinkleben damit der poti stoppt??

    2.) ich hab mir die verkabelung angesehn und plöztlich seh ich das da dieses orange kabel gar nich mit irgendeinem verbunden ist!! kommt das kabel zu dem poti wo ein schwarzes und zwei rote sind oder wohin??

    ich hoffe ihr könnt mir helfen:o

    Bilder und Videos:

    http://rapidshare.de/files/15756703/DSC00584.JPG.html

    http://rapidshare.de/files/15756824/DSC00585.JPG.html

    http://rapidshare.de/files/15756888/MOV00001.3gp.html

    http://rapidshare.de/files/15757012/MOV00003.3gp.html

    gruß "Kleiner Feigling"
     
  2. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 18.03.06   #2
    Hi, ohne erst überhaupt die Fotos und Videos zu schauen kann ich dir zu 1.) sagen:
    ...dass du einfach die Muttern wieder festdrehen musst. Dazu musst du die Potinköpfe abnehmen, den Poti an sich festhalten und die Mutter die du auf der Oberseite des Basses sihest, wieder festrchrauben

    Und zu 2.)
    Das ist höchstwahrscheinlich die Erdung. Die ist schon mit etwas verbunde, nämlich der Bridge. Wenn nicht und du hast Probleme mit Brummen, dann versuch mal, das Kabel an die Bridge zu bekommen, das müsste die Lösung des evtl. Problems sein.
    €dit: Ich hab' mir die Fotos doch mal angeschaut. Wie du siehst, verschwindet das orange Kabel in einem Loch. Ich bin überzeugt, dass das Kabel zu Bridge geht, also einfach dranlassen. ;)

    Hoffe geholfen zu haben!

    Gruß, Chris
     
  3. Kleiner Feigling

    Kleiner Feigling Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.03.06   #3
    aber wie kann ich den poti denn abnehmen???
     
  4. Bortesch

    Bortesch Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.04.15
    Beiträge:
    158
    Ort:
    Friesland
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 22.03.06   #4
    Hi

    wie hier https://www.thomann.de/de/goeldo_dome_speed_knoepfe_gold.htm sind in den Potiknöpfen kleine Madenschrauben drin, machmal sind es Schlitzschrauben oft aber Imbus.
    Diese Schraube musst du lösen dann kannst du den Knopf nach oben abziehen darunter findest du dann eine Mutter die du nachziehen kannst. Beim anziehen den Poti von innen bzw hinten gegenhalten damit du ihn nicht mit drehst.
    Hoffe das hilft
     
  5. Kleiner Feigling

    Kleiner Feigling Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.06   #5
    bei mir sind keine schrauben!!:eek:
     
  6. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 27.03.06   #6
    Hm, dann einfach ziehen! Nicht so zaghaft sein, das brauch manchmal ein bisschen Kraft ;)

    Gruß, Chris
     
  7. Kleiner Feigling

    Kleiner Feigling Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #7
    und da geht auch nix kapott??:o
    naja gut vielen dank!!
     
  8. The Dude

    The Dude HCA Bassbau HCA HFU

    Im Board seit:
    05.05.04
    Beiträge:
    5.274
    Zustimmungen:
    282
    Kekse:
    40.841
    Erstellt: 29.03.06   #8
    Wenn tatsächlich der Potiknopf kaputt gehen sollte, das war er es auch nicht wert. Ein neuer kostest zwischen 2 und 5 Euro, also nichts, was man im Notfall nicht mal investieren könnte.

    Manche Hersteller halten es übrigens auch für ne tolle Idee die Potiknöpfe zu verkleben:screwy:. In dem Fall ist Gewalt vielleicht doch die einzige Lösung....
     
  9. Kleiner Feigling

    Kleiner Feigling Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.06   #9
    ich habs heute probiert und es hat geklappt. is auch nichts kaputt gegangen!!
     
  10. Kleiner Feigling

    Kleiner Feigling Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.04.06   #10
    hi.
    hab heute mal die bridge abgebaut und da war das orange kabel. jetzt meine frage: warum geht das kabel zu der bridge? was bringt das dem klang??

    danke für die ganzen antworten
     
  11. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 08.04.06   #11
    Nunja, das, bei dir, orangene, Kabel ist die Erdung. Auf den Klang wirkt es sich so aus, dass das obligatorische Brummen und ggf. Knistern verhindert wird.
    Wenn du es abmachst, musst du davon ausgehen, dass dein Bass Rabatz macht. ;)

    Gruß, Chris
     
  12. Kleiner Feigling

    Kleiner Feigling Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #12
    aber es muss nicht irgendwie mit den potis verbunden sein??
     
  13. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 09.04.06   #13
    nein.
     
  14. Kleiner Feigling

    Kleiner Feigling Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #14
    D A N K E !!!
     
  15. nolovelost

    nolovelost Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    43
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 11.04.06   #15
    Hab ich da was nicht mitbekommen? Das Kabel, welches von unter der Bridge in dein Elektronikfach kommt, muss natürlich mit den Potis verbunden sein. Es muss auf das Volumenpotigehäuse (geiles Wort :) ) aufgelötet sein, um die gesamte elektronik zu erden...
     
  16. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 11.04.06   #16
    :D echt? ^^;
    ui, ui, ui, hab ich jetzt was falsches gesagt .__."
     
  17. fangorn

    fangorn Registrierter Benutzer

    Im Board seit:
    12.12.03
    Zuletzt hier:
    19.01.08
    Beiträge:
    475
    Ort:
    Graz
    Zustimmungen:
    2
    Kekse:
    293
    Erstellt: 11.04.06   #17
    nicht zwingend
    es kann auch alles direkt am masse anschluss der klinken buchse angelötet sein,
    am besten ist, alles was keinen "ton" transportiert (auch potigehäuse usw.) sollte mit masse verbunden sein.
     
  18. Kleiner Feigling

    Kleiner Feigling Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    25.02.11
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.04.06   #18
    ähm sorry aber ich weiß nich so wirklich was masse, volumenpotigehäuse und potigehäuse is bzw. ich weiß nicht welches teil gemeint ist.

    kann mir das einer erklären?? DANKE!!

    MfG: Kleiner Feigling
     
  19. nolovelost

    nolovelost Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    43
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 20.04.06   #19
    @fangorn. Freilich kann er es auch direkt mit dem Masseanschluss an der Klinkenbuchse verbinden.:great: Am besten ist es halt, alles auf einen (noch besser auf alle) Poti zu löten, dat janze an die Klinkenbuchse, dann hat man keinerlei Masseprobleme mehr...
     
  20. 3rdeyeclosed

    3rdeyeclosed Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    4.07.06
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.06   #20
    Das orange Kabel muss meiner Meinung nach nicht zwingend angelötet werden. Dies dient nur dazu, die Saiten zu masséieren(gibt es das wort?).

    Wenn dein "Elektronikfach" kpl. per Wandbekleidung ausgestattet und an der Masse angeschlossen ist, brauchst du dieses nicht. Zudem macht das die ganze Sache viel sicherer. Stelle dir einmal vor, die PA, über die du spielst, hat einen Phasendreher. Packe dann mal ein Microphon und gleichzeitg deine Saiten an. Das tut autsch! Viele Gitarristen sind schon daran gestorben.
     
Die Seite wird geladen...

mapping