Probleme mit der Soundcard (XP, SB Live 24bit)

von hdespect, 23.03.08.

  1. hdespect

    hdespect Registrierter Benutzer

    Im Board seit:
    23.03.08
    Zuletzt hier:
    4.06.10
    Beiträge:
    391
    Zustimmungen:
    2
    Kekse:
    392
    Erstellt: 23.03.08   #1
    Hallo,

    ich bekomme meine Soundcard nicht zum Laufen und weiß auch nicht mehr, wie ich weiter verfahren soll. Den neusten Treiber habe ich mir von creative.com besorgt, aber das bringt auch nichts.
    Der Computer verfügt über einen Audioausgang an der Front, der funktioniert, die Ausgänge hinten direkt an der Soundcard bringen allerdings gar nichts hervor.

    Grüße und Danke im Voraus
     
  2. rumbaclave

    rumbaclave Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    1.833
    Ort:
    Großraum Stuttgart
    Zustimmungen:
    13
    Kekse:
    2.272
    Erstellt: 23.03.08   #2
    Kann es sein, dass die Ausgänge vorne an der Front von einer Onboard-Soundkarte versorgt werden, hinten aber eine PCI-Soundkarte drin steckt? Mithin also zwei konkurrierende Soundkarten?

    BTW: Es klingt nicht so, als dass die vorhandenen Soundkarten wirklich für Recordingzwecke brauchbar wären, falls es das ist, was du vorhast.

    mfg
     
  3. hdespect

    hdespect Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.08
    Zuletzt hier:
    4.06.10
    Beiträge:
    391
    Zustimmungen:
    2
    Kekse:
    392
    Erstellt: 23.03.08   #3
    Kann gut möglich sein, dass die OnBoard Karte zur Zeit den Ton angibt - nur wie ändere ich dieses Problem (intuitiv hab ich in der Systemsteuerung keine passende Option gefunden).

    Hm, dass mag sein. Cubase 4 Studio läuft äußerst unbefriedigend, wobei ich, bevor ich über eine neue Soundcard nachdenke, erstmal die jetzigen Ressourcen meines PCs ausschöpfen möchte.

    achja: in Cubase wird die SB Live angezeigt und verwendet - komischerweise kann ich meine Hifi aber nur an die OnBoard Karte funktionstüchtig anschließen (wenn es sich denn überhaupt um zwei konkurrierende Soundcards handelt)
     
  4. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.340
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.418
    Kekse:
    32.110
    Erstellt: 23.03.08   #4
    Im Bios kann bei manchen Systemen die onboard Soundkarte auch deaktiviert werden.
    Ansonsten Systemsteuerung/Gerätemanager: Gerät deaktivieren.

    gruß

    Fish
     
  5. hdespect

    hdespect Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.08
    Zuletzt hier:
    4.06.10
    Beiträge:
    391
    Zustimmungen:
    2
    Kekse:
    392
    Erstellt: 23.03.08   #5
    ach wie peinlich..

    Die inaktiven Buchsen hinten gehören zur onboard Karte, die Soundkarte ist im unteren PCI Slot.. aber Danke für eure Hilfe
     
Die Seite wird geladen...

mapping