Probleme mit der Technik!!!

von jasonbittner, 12.11.07.

  1. jasonbittner

    jasonbittner Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    14.01.11
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.07   #1
    Hallo Zusammen,
    ich habe folgendes Problem:
    Wenn ich bei meinem mixer im Kanal 1 den bass ca. 3/4 aufdrehe bekome ich die heftigsten rückkopplungen. hab schon alles mögliche probiert und es will einfach nicht so recht funktionieren. Mein set besteht aus 2x Stanton t.60 und numark dxm-06 vll. wüsste jemand eine lösung.
    schonmal danke im vorraus
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 12.11.07   #2
    Wie stehen die Boxen im Verhältnis zu den TT's?
    Welche Boxen/Anlage?
    Wie groß ist der Raum?

    Kannst du die "Rückkoppelungen" mal etwas näher beschreiben?

    Topo :cool:
     
  3. jasonbittner

    jasonbittner Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    14.01.11
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.07   #3
    ja die boxen stehen neben den tts aber ein wenig tiefer die anlage ist son billig teil halt nur zum üben.
    und die rückkopplung also wenn ich den bass 3/4 aufdreh und den fader langsam auch auf dreiviertel kommen lasse baut die sich bei der hälfte schon auf und wird bei 3/4 unerträglich halt son ganz tiefer durchgehender sound!!!!
     
  4. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 12.11.07   #4
    ehem.... *räusper*

    pfiyeeeeeeeeeeeeeeeeaaaaaaaaaaaaaaaaahhhhhhhh!


    *edit*

    im beschriebenen fall eher:

    WBWRRRRROOOOOOOOAAAAAAAAAMMMHHH
     
  5. Bene1984

    Bene1984 Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    28.12.09
    Beiträge:
    498
    Ort:
    bei München
    Zustimmungen:
    0
    Kekse:
    197
    Erstellt: 12.11.07   #5
    LOL.

    Glaub Tranqui hat noch "Rückkopplungen" von der Laptopbattle :D

    @ Topic
    Ist es denn nur auf Kanal 1 ?
     
  6. jasonbittner

    jasonbittner Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    14.01.11
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.07   #6
    ja nur auf kanal 1 das ist ja das komische
     
  7. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 12.11.07   #7
    Stell die Boxen doch einfach mal 2 Meter weiter weg von den TT's und berichte dann noch mal.

    Ich könnte jetzt noch ganz viel zum "Sound von Rückkoppelungen" und den damit verbundenen Ursachen sagen, aber im Moment würde das zu weit führen.


    Topo :cool:
     
  8. jasonbittner

    jasonbittner Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    14.01.11
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.07   #8
    jo habs probiert situation unverändert:
    kann es aber überbrücken indem ich den fader auf halb lasse dafür den gain dafür bisschen höher und dann krieg ich den bass auf halbe stellung ist aber trotzdem nicht die optimale lösung
     
  9. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 12.11.07   #9
    Wo geht der Schall hin?
    Direkt auf den/die Tonabnehmer vom TT?
    Was sind das für Boxen?
    Wei hoch ist die Leistung von Amp und Boxen (RMS)?
    Hast du einen LowCut Filter oder Hi Pass drinnen?
    Mit welchen Eingangs- und Ausgangsspannungen arbeitet das Mischpult und der Amp?
     
  10. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 12.11.07   #10
    mal 4 tennisbälle halbieren und auf die füße der 1210er stopfen, oder freefloats nehmen... ?

    schon mal aus jux die kanäle vertauscht und geguckt, was dann passiert?
     
  11. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 13.11.07   #11

    Ob das die Lösung sein könnte ?............. ich bin mal auf die Antworten und Ergebnisse gespannt.
     
  12. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 13.11.07   #12
    deswegen dachte ich an besagte freefloats / tennisbälle... wenn die boxen hängen würden, gäbe es fast keinen grund, das zu versuchen - aber wenn sie direkt neben den decks stehen, überträgt sich die schwingung ja dann doch recht gut.
     
  13. jasonbittner

    jasonbittner Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    14.01.11
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.07   #13
    hmmm,
    hebe kanäle vertauscht und es blieb beim alten alles, kanns mir nicht erklären habe mir mir reste von so schwingungs dämpfendem material besorgt drunter gelegt erfolglos. habe mitlerweile die hoffnung verloren sehe aber spätestens dieses we im club obs mit der anlage zusammenhängt.
     
  14. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 19.11.07   #14
    Die Wahrscheinlichkeit steigt, dass hier/in der Kette bis zum TT der Fehler liegt.


    Topo :cool:
     
  15. Vinyllover

    Vinyllover Registrierter Benutzer

    Im Board seit:
    24.03.08
    Zuletzt hier:
    12.10.08
    Beiträge:
    7
    Ort:
    in einem Haus
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.08   #15
    könnte mir gut vorstellen das das was mit dem tieffrequenz bereich zu tun hat. boxen weg so weit wie möglich. was benutzt du beschreibung leistung der boxen, nadeln ?
    ich versteh das nicht bei mir im probe raum stehen 2 stacks unmitellbar vor mir mit ca. 1,5 kw
    die ich teilweise (mit oropack´s) auch nutze. rückkopplung noch nie gehabt....*g*
     
Die Seite wird geladen...

mapping