probleme mit funksystem

  • Ersteller Jimmy klon
  • Erstellt am
Jimmy klon
Jimmy klon
Registrierter Benutzer
Zuletzt hier
02.09.14
Registriert
12.07.05
Beiträge
386
Kekse
133
Ort
Hamburg
hi leute ich habe einen rack gitarren sender , nämlich AUDIO TECHNICA "ATW 1661/G"

http://www.justmusic.de/item/audio-technica-atw-1661-g-0-0-0-17799.html

gestern hate ich einen gig und ich muss sagen sobald ich die saiten meine gitarre nicht beschäftigt habe gab es wirklich unschönes feedback! ich habe auch schon den af regler am empfänger auf 50% runtergedreht! der bestimmt den output ! dr sound ging smit schon ein wenig in die brüche und dennoch feedback!
woran kanns liegen? kann mir da jemand helfen?

mfg Jimmy
 
Eigenschaft
 
epiphonrudi
epiphonrudi
Registrierter Benutzer
Zuletzt hier
19.10.21
Registriert
10.10.07
Beiträge
66
Kekse
50
Ort
Südhessen
hi leute ich habe einen rack gitarren sender , nämlich AUDIO TECHNICA "ATW 1661/G"

http://www.justmusic.de/item/audio-technica-atw-1661-g-0-0-0-17799.html

gestern hate ich einen gig und ich muss sagen sobald ich die saiten meine gitarre nicht beschäftigt habe gab es wirklich unschönes feedback! ich habe auch schon den af regler am empfänger auf 50% runtergedreht! der bestimmt den output ! dr sound ging smit schon ein wenig in die brüche und dennoch feedback!
woran kanns liegen? kann mir da jemand helfen?

mfg Jimmy
Hallo Jimmy, ich habe auch mit meinem Gitarrensender Rückkopplungsprobleme.
soweit ich im Internet gelesen habe liegt es bei meinem Sender Niefer 305
am Kabel von der Gitarre zum Sender. Bei gelegenheit kaufe ich beiThomen den entsprechenden mini-dreipolstecker und einen normalen Klinkenstecker mit
qualitativ hochwertigem 1m Kabel und bastel mir ein neues Kabel.
mfg
Rudi
 
RockSky
RockSky
Registrierter Benutzer
Zuletzt hier
18.05.17
Registriert
18.07.08
Beiträge
266
Kekse
249
Ort
Minden
Hallo Jimmy, ich habe auch mit meinem Gitarrensender Rückkopplungsprobleme.
soweit ich im Internet gelesen habe liegt es bei meinem Sender Niefer 305
am Kabel von der Gitarre zum Sender. Bei gelegenheit kaufe ich beiThomen den entsprechenden mini-dreipolstecker und einen normalen Klinkenstecker mit
qualitativ hochwertigem 1m Kabel und bastel mir ein neues Kabel.
mfg
Rudi

ich wünsch dir viel spaß, wenn du das selber löten willst:D ist ne verdammt schwierige arbeit,da die pole von dem mini-xlr sehr klein sind. an eurer stelle würde ich mir son kabel,wie DIESES HIER kaufen.
ich selber habe ne anlage von T.Bone und da ist das selbe kabel bei und ich habe keine rückkopplungsprobleme
 
Coachinger
Coachinger
Registrierter Benutzer
Zuletzt hier
31.12.19
Registriert
19.07.07
Beiträge
1.039
Kekse
5.412
Ort
Karlsruhe
Hallo Jimmy, ich habe auch mit meinem Gitarrensender Rückkopplungsprobleme.
soweit ich im Internet gelesen habe liegt es bei meinem Sender Niefer 305
am Kabel von der Gitarre zum Sender. Bei gelegenheit kaufe ich beiThomen den entsprechenden mini-dreipolstecker und einen normalen Klinkenstecker mit
qualitativ hochwertigem 1m Kabel und bastel mir ein neues Kabel.
mfg
Rudi

Hallo Rudi,
ich hatte auch längere Zeit das gleiche System von Niefer in Gebrauch und zeitweisig auch Probleme mit ungewolltem Feedback und stärkerem Rauschen. Hatte es auch zunächst mit einem anderen (höherwertiges?) Kabel (von Shure) zwischen Gitarre und Sender versucht, allerdings ohne Erfolg bzw Besserung. Erst nachdem im mich nochmals intensiver mit der Pegelabstimmung zwischen Sender und Empfänger befasst habe bekam ich ein erstklassiges Übertragungsergebnis völlig Feedback- und rauschfrei. Vielleicht ist das ja auch die Lösung bei deinem Problem. Mein Fehler war der, dass ich mich anfangs eigentlich immer nur den Pegel am Empfänger rauf- und runtergedreht habe ohne dies in Abstimmung mit dem Pegel am Sender zu tun.
Gruß
Coach
 
epiphonrudi
epiphonrudi
Registrierter Benutzer
Zuletzt hier
19.10.21
Registriert
10.10.07
Beiträge
66
Kekse
50
Ort
Südhessen
Hallo Rudi,
ich hatte auch längere Zeit das gleiche System von Niefer in Gebrauch und zeitweisig auch Probleme mit ungewolltem Feedback und stärkerem Rauschen. Hatte es auch zunächst mit einem anderen (höherwertiges?) Kabel (von Shure) zwischen Gitarre und Sender versucht, allerdings ohne Erfolg bzw Besserung. Erst nachdem im mich nochmals intensiver mit der Pegelabstimmung zwischen Sender und Empfänger befasst habe bekam ich ein erstklassiges Übertragungsergebnis völlig Feedback- und rauschfrei. Vielleicht ist das ja auch die Lösung bei deinem Problem. Mein Fehler war der, dass ich mich anfangs eigentlich immer nur den Pegel am Empfänger rauf- und runtergedreht habe ohne dies in Abstimmung mit dem Pegel am Sender zu tun.
Gruß
Coach
Hallo Couchinger,
vielen Dank für den Tip, habe den Pegel am Sender gleich auf den kleinsten wert geschraubt. Der grosse wert ist für Mikrofone. Rückkoplungen habe ich eigentlich nur noch wenn ich zwei meter vor der Box stehe, ansonsten bin ich zufrieden. Ich dachte nur für den ursprungsposter wäre der tip mit dem
Kabel und dem mini-xlr stecker interessant. Da ich eibentlich nur billige Instrumentenkabel habe wollte ich mir auchmal ein kabel aus hochwertigem
Instrumentenkabel machen.
mfg
Rudi
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben