Probleme mit M-Audio Delta-44

von TMike, 20.06.05.

  1. TMike

    TMike Registrierter Benutzer

    Im Board seit:
    28.06.04
    Zuletzt hier:
    22.06.15
    Beiträge:
    364
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 20.06.05   #1
    Hallo alle.

    Habe mir heute die M-audio Delta-44 gekauft. Nun habe ich paar Probleme mit der karte. Ich arbeite mit Kristal Audio Engine.

    Ich wollte Gitarre und Drums einzeln einspielen. Drums haben super geklappt und Gitarre auch....dachte ich jedenfalls. Als ich mir die Aufnahmen angehört habe, habe ich festgestellt das die Gitarre ein bisschen später einsetzt. Hat das was mit diesen Aiso Treiber zu tun...????

    Und eigentlich habe ich ja vier Inputs bei meiner Box. Das Ding ist, ich kann bei Kristal nur 2 Auswählen. der eine heiße "Delta 44 Input 1/2" und der andere "3/4". Habe ich irgendetwas bei Kristal falsch eingestellt oder warum habe ich keine 4 Eingänge????

    Hoffe ihr könnt mir weiter helfen....Habe bei der Sufu mal alles Durchgeblättert aber nichts wirklich richtiges gefunden...nur zu diesen Aiso treiber.da habe ich aber auch nichts kappiert. :rock:
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 20.06.05   #2
    Ich kenne Kristal leider nicht. Aber ich denke, dass man irgendwo die Geräte und Treiber auswählen kann. Da musst Du dann die M-Audio ASIO-Treiber auswählen. Im Delta-Controlpanel stellst Du dann unter Hardwaresettings ubnter DMA Buffersize die Latency auf ganz niedrig. Wenn es damit Probleme gibt (Kratzen, Aussetzter...) wieder etwas höherstellen.
    Deine Karte hat 4 Eingänge, Kristal zeigt die ja auch an und benennt sie 1,2,3,4. In den meisten Anwendungen werden die Kanäle aber standardmäßig als Stereopaare aufgeführt. Wie gesagt, ich kenne Kristal nicht, aber es gibt doch bestimmt Aufnahmeeinstellungen für jede Spur, bei der Du dann der Spur einen Eingang der Karte zuweist. Dort gibt es bestimmt auch die Option, ob man stereo, mono, links oder rechts aufnehmen willst. Dadurch kannst Du dann die einzelnen Kanäle getrennt aufnehmne. Für Eingang 1 wählst Du "Input 1/2 Links", für Eingang "Input1/2 Rechts", für Eingang 3" Input3/4 Links" und für eingang vier "Input 3/4 rechts".
     
  3. TMike

    TMike Threadersteller Registrierter Benutzer

    Im Board seit:
    28.06.04
    Zuletzt hier:
    22.06.15
    Beiträge:
    364
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 20.06.05   #3
    Alles klar....werde gleich mal nachgucken..........

    Achso noch ne frage....Ich habe auch Cubase SX....ist bloß voll kompliziert....bei welchen Menü weißt man die Einzelnen Inputs der Spur zu.

    Wie ist das mit den Eingangspegel.....bei diesen Delta Panel liegt dieser kurz unter dem Gelb Teil..........aber in Kristal kommt fast kein Eingangspegel an. Mann hört zwar was.....aber dann muß man auch alles schön aufdrehen...kennst sich da jemand aus der mit Kristal arbeitet

    @ars ultima...was für ein Programm verwendest du
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 20.06.05   #4
    Ich habe hier Cubase SX und Samplitude...:rolleyes: Ich arbeite aber eigentlich nur mit Samplitude, außer, ich muss mal ne Mididrumspur programmieren oder so.
    Bei Cubase stellt man das im"Inspector" ein, den siehst Du, wenn Du den Button obn links drückst, wo son Auge nach links auf einen Balken kuckt. Da gibt es die Option "in". Allerdings wählt man da nicht direkt den physikalischen EIngang aus, sondern nur ein Label. Unter Geräte-> VST-eingänge wählst aktivierst Du die EIngänge, die Du verwdnen möchstest, und gibst denen dann ein Label, statdnmäßig heißen die Einfach IN 1-x, du kansnt sie aber eben auch "analoger Eingang 1 an meiner M-Audio Delta44" nennen.
     
Die Seite wird geladen...

mapping