Probleme mit Passiverelektronik (grenzfrequenz)

von EDE-WOLF, 15.01.08.

  1. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 15.01.08   #1
    Hi,
    ich hab meine aktivelektronik entfernt und nun auf passiv umgestellt!


    Ich habe hab also n cadfaelplan genommen fürn jazzbass und den in verbindung mit nem balancepoti verwendet...


    nur tat sich an der klangregelung nix (ich hab ne schalter/widerstandlösung verwendet)

    nachdem ich alles überprüft hab kam mir ohnehin eine "kleinigkeit" komisch vor:


    250k am tonepoti erschienen mir extrem viel...

    also:

    Pspice angeschmissen simuliert (4,4k haben meine PUs, induktivität konnte ich nicht messen, ergo mal 10k genommen) und festgestellt dass die grenzfrequenz der filter extrem viel viel zu hoch lag, irgendwo im 15-60khz bereich....


    was mach ich falsch?

    ist die ausgangsimpedanz meiner pickups völlig daneben?



    naja ich werd nun doch aktive filter werden!

    Ganz gut funktioniert es passiv mit nem 22k poti und 22nF

    was ja schon ne völlig andere dimensionierung (ca. 1/8tel der ursprünglichen grenzfrequenz) ist...
     
  2. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.691
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.489
    Kekse:
    95.384
    Erstellt: 15.01.08   #2
    Hallo Ede,

    25k ist der typische Wert für ein Poti bei aktiven Pickups.
    22nF (Standard bei Gitarren) kann man auch noch für Bässe nehmen.

    Der "Fehler" scheint darin zu liegen, dass nicht nur die Klangreglung aktiv ist, sondern auch die Pickups die Werte "typisch aktiver Elektronik" wollen.

    Für nornale passive Pickups wären 25k viel zu wenig. Wenn ich das richtig zusammenbekomme, würde man damit auch die Höhen stark abdämpfen, da ein zu kleiner Widerstand parallel zum Pickup sitzt.
    Die mit einem Multimeter gemessenen Ohmwerte liegen bei den meisten passiven Pickup zwischen 6k und 12k Ohm.

    "Problem" scheint mir zu sein, dass man bei deinem Bass nicht einfach nur die aktive Klangregelung rausschmeißen darf. Aber wenn es mit 25k prima funktioniert ist alles okay. Das Ergebnis zählt ...

    Gruß
    Andreas
     
  3. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 15.01.08   #3
    Welchen Wert hast Du für die Induktivität genommen...10k...meinst Du 10kHenry??:eek:
    Realistisch sind 4...10H und Du brauchst dazu noch die Kapazität des PUs in der Regel zwischen 20...200pF - bist Du sicher, daß da nicht noch ein anderer Fehler drin ist?
    Die Impedanz des Pus mit 4,4kOhm ist eigentlich nicht "daneben".

    Siehe auch hier:
    https://www.musiker-board.de/vb/faq-workshop/47456-passive-pickups-passive-schaltung.html
     
  4. EDE-WOLF

    EDE-WOLF Threadersteller HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 15.01.08   #4
    nein ich hab 10k als widerstand des PUs genommen, ohne induktivität und kapazität zu berücksichtigen!

    anderer fehler ist nicht vorhanden, garantiert!


    ich werd das alles auf aktiv umbauen...

    ist ja auhc nicht der aufwand: 4 OPs rest wird dann SMD das wird dann auch schön klein :)


    alle potis 250K log

    btw: das balancepoti in log ausführung taugte so gar nicht!

    linear funktioniert um längen besser
     
Die Seite wird geladen...

mapping