Probleme mit Resonanz im Halsspab

von tobbi, 24.03.06.

  1. tobbi

    tobbi Registrierter Benutzer

    Im Board seit:
    24.03.06
    Zuletzt hier:
    30.08.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.06   #1
    Hi,

    neulich habe ich bei meiner Fat Stratocaster (ne Squier Standart 20th Anniversary - falls das was besonderes sein sollte) das Tremolo abgebaut, d.h. ich hab die Kralle, die Federn und den Tremoloblock rausgenommern und die Platte mit den Saitenreitern fest auf den Korpus geschraubt.
    Nun hab ich das Problem, dass bei bestimmen A-Tönen (besonders bei 440Hz) der Halsstab mitschwingt und sehr unangenehme Töne dabei produziert (Tinitus-mäßig - sehr hoch).
    Lässt sich da was gegen machen?

    danke schonmal
     
  2. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 25.03.06   #2
    Wahrscheinlich hättest Du den selben Effekt erzielt, wenn Du einfach den Tremoloblock drinnen gelassen hättest und die Federn stärker gepannt hättest. Aber wie dem auch sei, prüfe mal, ob der Halsstab noch Spannung hat, wenn nicht ganz vorsichtig nachziehen, ohne dabei die Halskrümmung zu verändern, also nur ganz leicht, bis wieder Spannung drauf ist.
     
  3. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 25.03.06   #3
    Also ich kann das logisch nicht ganz nachvollziehen, wieso der Halsstab auf einmal schwingen sollte, wenn man am Tremolo rumschraubt.
    Bist du sicher, dass da nicht noch was anderes mitschwingt?
     
  4. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 25.03.06   #4
    Weil die Resonanzen anders auf den Korpus übertragen werden, ausserdem hat Tobi gesagt der Halsstab schäppert
     
  5. tobbi

    tobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.06
    Zuletzt hier:
    30.08.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.03.06   #5
    hab ich auc erst gemacht, da sind aber die Federn immer mitgeschwungen, deswegen hab ichs denn ganz rausgenommen.
    Außerdem hatte ich noch den Hintergedanken, dass ich das Tremolofach vielleicht mal als Batteriefach nutzen könnte, falls ich mal AktivPUs einbaue. Das wär ja sehr viel praktischer, als wenn man immer das Pickguard abschrauben müsste um die Batterie zu wechseln.

    also da hat vorher schon bei der hohen E-Saite was mitgeschwungen, im Musikladen hat man mir gesagt, dass das an der nicht vorhandenen Bundreinheit liegt, soweit ich das einschätzen kann müsste die aber weitestgehend bundrein sein.
    Ich denke mal dadurch, dass der Steg nun viel besser die Schwingung auf den Korpus übertragen kann, ist der Effekt jetzt viel stärker.
    Ich hab überlegt ob's vielleicht das Chrom-Pickguard sein könnte und habs zur Probe mal losegeschraubt, es hat sich aber nichts verändert. Ansonsten ist da eigentlich nicht mehr viel dran was noch schwingen könnte...
     
  6. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 25.03.06   #6
    Vielleicht noch die Federn der Pickups, aber dann weiss ich auch nicht mehr
     
Die Seite wird geladen...

mapping