Probleme mit Soundkarten-Treiber in Cubase

von guitargod88, 15.06.07.

  1. guitargod88

    guitargod88 Registrierter Benutzer

    Im Board seit:
    15.06.07
    Zuletzt hier:
    2.12.14
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.07   #1
    Hallo,
    ich habe eine simple EMU 0404 Recording Karte in meinem Pc. Zum Aufnehmen würde ich gerene Cubase benutzen. Wenn ich jedoch den Direct fullduplex einstelle habe ich immer eine Verzögerung auf dem Monitor. Stelle ich den Vollduplex aus, dann funktionert es doch dann habe ich das Problem, dass ich beim Abspielen nichts mehr höre. Ich möchte einfach bei der Aufnahme die beiden Eingänge meiner EMU nutzen und beim Abspielen die Standardsoundkarte meines PCs nutzen. Ansich müsste das schon so funktionieren, wenn nur nicht diese Verzögerung wäre. Bisher habe ich den EMU Asio Treiber benutzt, doch damit bin ich nicht zufrieden, weil es beim abspielen dauernd knackt, ebenso bei der Verwendung vom Midikeyboard. Vllt weiß jmd von euch wie ich des Problem behebn kann....DAnke schonmal
    bis dann
    Gruß Matze
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 15.06.07   #2
    Hallo und willkommen im Forum!

    Welche EMU Karte hast Du genau und welche Cubase Version dazu?

    Hast Du schon die Stelle gefunden, wo man bei Cubase die Latenz der EMU Karte einstellen kann?


    Topo :cool:
     
  3. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 15.06.07   #3
    Hi und Hallo.

    Unter dem Asio Treiber funktioniert in den meisten Fällen nur eine Soundkarte. Also warum nutzt du nicht auch die Recording Soundkarte für die Ausgabe der Musik ? Falls es Probleme mit dem Asio Treiber von E-MU gibt, kann man auch mal den Asio4All probieren.

    Kann ich mir nicht vorstellen. Entweder das Signal übersteuert, oder es liegt an der Samplerate.

    Bye :great:
     
  4. guitargod88

    guitargod88 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.06.07
    Zuletzt hier:
    2.12.14
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.07   #4
     
  5. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 15.06.07   #5
    Also für Recording Anwendungen solltest du schon den Asio Treiber verwenden. Ansonsten wirst du einige Probleme mit der Latenz bekommen. Asio4all hab ich ja oben schon empfohlen, den man auf jedenfall nutzen kann. Aber erst mal zu deinen Asio E-MU Treiber.

    Schau mal nach so einen Bedienfeld (oder so ähnlich):

    [​IMG]

    ...was hast dort eingstellt ? und gibt es dort noch andere Einstellmöglichkeiten ?
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 15.06.07   #6
    Wieso soltl es an der Samplerate liegen? Hört sich für mich eher an wie ein ein typisches Knacken aufgrund von zu kleinem ASIO-Buffer. Ich kenne aber den EMU-ASIO-Treiber nicht, da muss es aber irgendwo eine Option geben wo man das einstellen kann. Das müsste sich Latenz/Latency/BufferSize/Pufferröße oder ähnlich heißen. DAs passende ASIO Treibermeu öffnet sich übrigens in Cubase, wenn du dort, wo du den Treiber auswählst auf "Einstellungen..." klickst.
     
  7. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 15.06.07   #7
    Das Bild dürfte dann so aussehen:
     

    Anhänge:

    • asio1.jpg
      Dateigröße:
      74,8 KB
      Aufrufe:
      70
  8. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 15.06.07   #8
    Sorry, ich meinte auch die Buffersize. :o
     
  9. guitargod88

    guitargod88 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.06.07
    Zuletzt hier:
    2.12.14
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.06.07   #9
    Ja also ich habs ausprobiert. Es liegt wahrscheinlich an der Buffer latency. hab die erhöht dann gings besser aber was is des genau und was verstell ich damit?
     
  10. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 16.06.07   #10
    Imho ändert sich nur die Latenz. Kleinerer Puffer -> kleinere Latenz -> höhere CPU-Belastung.
     
  11. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 16.06.07   #11
    Vereinfacht gesprochen, die Menge, wieviel Audio mit einem mal geschaufelt wird. Ist die Menge gering, gehts schneller - geringe Latenz. Muß aber deswegen häufiger gemacht werden - höhere CPU-Last.
    Die Kunst besteht darin, durch ausprobieren den Kompromiß zwischen CPU-Last und Latenz zu finden.
    Tip: beim Mischen und Mastern, soweit du das selbst machst, buffersize vergrößern. Die Latenz spielt dann ja keine Rolle, aber man braucht jedes Quentchen CPU.
     
Die Seite wird geladen...

mapping