Probleme mit Terratec Phase 26 USB und Latenz

von nichtgutaberlaut, 03.01.07.

  1. nichtgutaberlaut

    nichtgutaberlaut Registrierter Benutzer

    Im Board seit:
    04.10.04
    Zuletzt hier:
    11.12.14
    Beiträge:
    293
    Ort:
    Ruhrpott
    Zustimmungen:
    3
    Kekse:
    74
    Erstellt: 03.01.07   #1
    Hallo,
    Gerade mache ich meine ersten Recordingversuche mit dieser externen USB Karte. Als Programm nutze ich Kristal, der PC ist ein Sempron 3000 mit 1 Gig Ram und Betriebssystem ist Windows 2000. Ich stelle mir das so vor, dass ich einen Backingtrack rein lade und dazu spiele. Mein Problem: Latenz. Der ASIO Treiber der Terratec bietet mir eine Einstellung " normal " mit 40 ms Output Latenz und 11 ms Input Patenz - das ist schon sehr störend bzw. klampfe ich mir da ein Gegrütze ohnegleichen hin weil mich das total rausbringt. Bei schnelleren Einstellungen knackt es. Ist jetzt die Karte so schlecht oder reicht mein System nicht ? Bringt vielleicht ein Update auf XP etwas ?
     
  2. amper

    amper Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    22.04.08
    Beiträge:
    10
    Ort:
    Essen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.07   #2
    Hallo,
    versuch es mal mit dem asio 4 all treiber!
    hab in vielen foren gelesen, dass man hiermit sehr viel bessere ergebnisse erzielt:
    hier der Link ASIO4ALL - Universal ASIO Driver
    kannst dann ja mal deine Meinung dazu schreiben!

    Mfg
    amperr
     
  3. nichtgutaberlaut

    nichtgutaberlaut Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.04
    Zuletzt hier:
    11.12.14
    Beiträge:
    293
    Ort:
    Ruhrpott
    Zustimmungen:
    3
    Kekse:
    74
    Erstellt: 09.01.07   #3
    So, nach etwas experimentieren weiss ich mehr: Offenbar ist die Terratec Karte nicht alleine schuldig. Das Mikrofon in einer Webcam, das ebenfalls ein USB Audiodevice ist, verursacht ebenfalls ein Knacken im Ausgabekanal, und zwar auch bei der Onboard Soundkarte. Offenbar knackt es immer dann, wenn ein USB Audiogerät als Eingangsquelle dient. Reines Playback ohne parallele Aufnahme ist mit der höchsten Einstellungsstufe ncoh möglich.
    Also ein PC Problem..
     
  4. Da-Pappa

    Da-Pappa Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    5.12.11
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.07   #4
    Hallöle, ich weiß nicht, ob sich in der Zwischenzeit schon was getan hat, aber ich hatte die Phase 26 auch mal.
    Bevor Du das Ding bei Ebay einstellst (was ich im Endeffekt gemacht habe) ein paar Tipps meinerseits:

    1. Der Musik-PC ist für's musikmachen da, also gehört da schon mal keine Webcam dran.;)
    2. Überprüfen, ob der USB-Port nur von der Soundkarte genutzt wird.
    (Ich weiß, das ist in diesen Zeiten, wo jedes Popels-Gerät per USB angeschlossen wird schwierig.)
    3. Vor (VOR!!!) der Installation der Phase 26 sollte die Onboard-Soundkarte im BIOS deaktiviert werden und dann natürlich auch aus dem Windows verschwinden.
    4. ASIO4All-Treiber benutzen.

    Wenn das alles nix nutzt --> Weg nach Ebay mit der Karte. Es gibt Leute, die sind mit dem Gerät sehr zufrieden, aber nicht allen ist dieses Glück beschieden.

    Meine persönliche Meinung:
    Wenn man/frau schon einen Desktop-PC zur Verfügung hat, dann sollte auch die Möglichkeit des PCI-Anschlusses genutzt werden.
    Ich habe zwei verschiedene USB-Interfaces an einem Notebook probiert und beides war im Endeffekt katastrophal (Phase 26) bis suboptimal (US-122). Fazit: Nie wieder USB!!!
     
Die Seite wird geladen...

mapping