Probleme mit Terratec Phase 88

von Franky Four Fingers, 23.05.04.

  1. Franky Four Fingers

    Franky Four Fingers Registrierter Benutzer

    Im Board seit:
    08.12.03
    Zuletzt hier:
    10.01.08
    Beiträge:
    716
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 23.05.04   #1
    ich habe mir die Terratec Phase 88 zugelegt

    um jetzt meine Gitarre aufzunehmen habe ich 2 Shure SM57 an Eingang 1 und 2 gehängt - nun steht im Control Panel der Eingangs-Pegel auf +4db - damit kommt das Signal kaum hörbar rein - gehe ich über den Amp-Line-Out da rein ist das Signal genau richtig - nun will ich für die Micros den Eingangs-Pegel auf -10db umschalten - damit sollte die Lautstärke angemessen sein - ich klicke also im Control Panel auf -10db und er springt sofort wieder zurück auf +4db - es hilft nichts - kein Abspeichern kein garnichts - er springt immer wieder zurück auf +4db - laut Anleitung sollte das aber nicht so sein

    ist die Karte kaputt? die Software fehlerhaft? :mad:

    der Rechner ist ein Athlon 1,4Ghz 512MB Ram GeForceFX5200

    hier noch der Link zur Anleitung:

    ftp://ftp.terratec.de/Audio/PHASE/PHASE88/Manual/PHASE88_Manual_DE.pdf
     
  2. Testsieger

    Testsieger Registrierter Benutzer

    Im Board seit:
    15.05.04
    Zuletzt hier:
    8.06.04
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.05.04   #2
    Ich betreibe 2 miteinander verbundene Phase88 und kann vorweg eigentlich nur von den Teilen schwärmen - Soundqualität und Ausstattung ist einfach top.

    Nun zu Deinem Problem: überprüfe doch erst mal die Treiberversion - im "About" Fenster müssen alle Komponenten die Version 5.43.03.134 aufweisen. Wichtig ist dass wirklich ALLE diese version haben, denn bei Terratec Treibern müssen Controlpanel Version und Treiberversion unbedingt übereinstimmen.

    Sollte dies zutreffen - eine komplette Neuinstallation der Hardware nebst Software könnte helfen.

    Der technische Support von Terratec ist aber auch sehr empfehlenswert, Werktags ab 13h. Nummer siehe Terratec Website.

    Viel Glück...
     
  3. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 24.05.04   #3
    Kein Wunder. Die Eingänge der Phase88 sind Line-Eingänge, der Line-Pegel des Git.-Amps ist dafür natürlich richtig (übrigens spielt es gar nicht mal eine sogroße Rolle, ob +4dB oder -10dB).

    Ein Mikro liefert aber einen sehr viel geringeren Pegel, was dir fehlt ist schlicht ein Mikrofo-Preamp. Gibt es entweder separat oder aber eingebaut in jedem handelsüblichen Mischpult.

    Jens
     
  4. Franky Four Fingers

    Franky Four Fingers Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.03
    Zuletzt hier:
    10.01.08
    Beiträge:
    716
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 25.05.04   #4
    na klasse - muss ich mir also noch ein "gutes" 8-Kanal-Mischpult zulegen um vernünftige Aufnahmen zu machen? bei der Inca88 gings doch auch ohne oder?

    nen Mic-Preamp nützt wohl kaum was wenn ich alle 8 Kanäle gleichzeitig aufnehmen will...
     
  5. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 25.05.04   #5
    Jein. Die INCA hat 8 Line-Eingänge, bei zweien davon lässt sich auch optional ein Micpreamp zuschalten. Ohne Mischpult lassen sich also auch dort nur zwei Mikros gleichzeitig nutzen.

    Eine 8-Kanal-Recordingkarte komplett mit Preamps auf allen Kanälen ist mir (zumindest in der Einsteigerpreisklasse) nicht bekannt, du wirst also für Aufnahmen mit 8 Mikros gleichzeitig um ein Mischpult nicht herumkommen...

    Jens
     
  6. Testsieger

    Testsieger Registrierter Benutzer

    Im Board seit:
    15.05.04
    Zuletzt hier:
    8.06.04
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.05.04   #6
    Das Phase88 hat sehr wohl Preamps pro Kanal (bis 18dB)
     
  7. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 25.05.04   #7
    Schon. Nur sind das Signalvorverstärker, die lediglich zur Eingangsregelung der Spannung dienen, und zwar vermutlich hauptsächlich zur Abschwächung zu laut ankommender Signale. 18dB sind übrigens nicht viel: Das ist eine Spannungsverstärkung von gerade mal rund einem Faktor 10.
    Ein Mikrofon liefert aber gerademal einige Millivolt Signalamplitude, ein typisches Linesignal liegt bei rund einem Volt. Ein Mikropreamp hat daher eine Verstärkung in der Gegend um 60dB (Spannungsverstärkung ca. Faktor 1000, also rund 100 mal mehr als der "Preamp" auf der Karte).

    Dazu kommt noch, dass ein Mikrofonpreamp normalerweise andere Eingangsimpedanzen hat als ein Lineeingang...

    Diese "Preamps" nützen also nicht viel.

    Jens
     
  8. Testsieger

    Testsieger Registrierter Benutzer

    Im Board seit:
    15.05.04
    Zuletzt hier:
    8.06.04
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.05.04   #8
    Da hast Du natürlich Recht. Dennoch bekomme ich mit einem SM58 - welches ich zum Test mal direkt angeschlossen habe - einen ausreichend starken Pegel. Ein 57er müßte hier ähnliche Werte liefern.

    Offenbar ist tatsächlich mit der Hardware was nicht in Ordnung WENN ein Treiberproblem ausgeschlossen werden kann.
     
  9. Franky Four Fingers

    Franky Four Fingers Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.03
    Zuletzt hier:
    10.01.08
    Beiträge:
    716
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 05.06.04   #9
    also - habe das Problem relativ simpel gelöst - auf der beiliegenden CD war der Treiber/Control-Panel 5.40 dabei - habe von der Terratec-Website den Treiber 5.43 geladen und installiert - jetz funzt alles problemlos - interessant ist das mit 5.40 die Karte bei allen 3 Rechnern dieselben Probleme hatte :eek:

    haben heute schon nen Live-Mitschnitt gemacht - meine Bandkollegen und ich sind begeistert von der Qualität - nun an die Arbeit... :rolleyes:

    achja - sowohl SM57 als auch SM58 liefern einen mehr als ausreichenden Pegel - ärgerlich bei dieser Karte ist nur das alle Ein/Ausgänge Cinch sind und ich bei eBay erstmal nen Schwung Adapter kaufen mußte
     
  10. XPRamone

    XPRamone Registrierter Benutzer

    Im Board seit:
    18.06.04
    Zuletzt hier:
    5.06.16
    Beiträge:
    62
    Zustimmungen:
    14
    Kekse:
    244
    Erstellt: 18.06.04   #10
    hi ihr!
    genau für diesen zweck suche ich ein adäquates mischpult zur phase88. hat da evtl. jemand erfahrungen und kann mir eines empfehlen?

    grüsse
     
  11. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 18.06.04   #11
    Spirit M8. Oder eine Nummer größer das M12, da hat man ein paar mehr Kanäle frei (zum abhören z.B.)...

    Jens
     
  12. XPRamone

    XPRamone Registrierter Benutzer

    Im Board seit:
    18.06.04
    Zuletzt hier:
    5.06.16
    Beiträge:
    62
    Zustimmungen:
    14
    Kekse:
    244
    Erstellt: 18.06.04   #12
    ;-) genau die hatte ich auch im auge.
    im vergleich zu anderen mischpulten sprechen der name soundcraft + die dazugehörigen preamps ja für sich. schade ist, dass - soweit ich das gesehen habe - kein effektprozessor dabei ist, oder? für's aufnehmen ist das ja mehr geschmacksache als ein wirkliches problem, aber ansonsten schon ganz praktisch...
     
  13. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 18.06.04   #13
    Das ist alles andere als ein Problem und eigentlich auch kaum Geschmackssache.

    Denn Dynamik-Prozession kann man mit den eingebauten FX (so vorhanden) eh nicht machen, und alles andere wird prinzipiell erst nach der Aufnahme zugefügt. Send-Effekte sind sog. destruktive Effekte, sprich sie lassen sich, sobald sie einmal auf der Spur sind, nicht wieder entfernen. Also trocken aufnehmen und erst im PC-Recordingprogramm Effekte zufügen.
    Klingen meist eh besser als die billigen DSPs, wie sie in den FX-Modulen kleiner Pulte stecken.

    Jens
     
  14. XPRamone

    XPRamone Registrierter Benutzer

    Im Board seit:
    18.06.04
    Zuletzt hier:
    5.06.16
    Beiträge:
    62
    Zustimmungen:
    14
    Kekse:
    244
    Erstellt: 18.06.04   #14
    erstmal danke für die schnelle und kompetente antwort! in bezug auf ein fx-modul dachte ich nicht ans aufnehmen, sondern an die schnelle spontan session für zwischendurch...
    danke nochmal!
     
Die Seite wird geladen...

mapping