Probleme mit Tuner (Stromversorgung???)

von drunk in public, 30.06.07.

  1. drunk in public

    drunk in public Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 30.06.07   #1
    Hallo MBler!

    Wie der Titel schon sagt habe ich zur Zeit ein kleines Problem mit meinem Stagetuner.
    Es handelt sich um einen Arion Hu 8500 (bodentreter). Das Teil funktioniert am Netzteil nämlich nicht mehr, die LED leuchtet zwar noch zeigt jedoch an dass die Stromversorgung zu schwach ist.( was ja aber nicht sein kann da ich es schon mit mehreren 9_volt netzteilen ausprobiert hab:screwy:) Man kann also nicht stimmen.
    Jetzt war ich heute im Proberaum und habe Spasseshalber das Netzteil mal auf 12 volt gestellt und siehe da- das Teil hat funktioniert! Das kann ja aber nicht plötzlich ne höhere Spannung wollen das Ding??:confused:Und ausserdem ist das bestimmt nicht materialschonend. Hätte jemand ne Idee was das sein kann?
    Danke und Grüsse DiP
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 01.07.07   #2
    Unser Stromnetz ist alles andere als Stabil, das Spannungsstabilisatoren so einen weiten Bereich haben kommt daher nicht von irgendwoher.

    Da viele Netzteile nicht wirklich die angegebene Voltzahl liefern, sondern quasi eine Ratio, kann es sein das du mit deinen anderen Netzteilen getestet hast, waehrend es im Stromnetz zu extremen Schwankungen (bzw. niedrigen) gekommen ist.
     
  3. drunk in public

    drunk in public Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 01.07.07   #3
    Hey vielen dank!
    An so was hatte ich auch schon gedacht, jedoch funktionieren die anderen bodentreter alle ganz normal mit den netzteilen, trotz schwankendem netz. stellt der betrieb auf 12 volt ein risiko für netzteil oder tuner da?
     
  4. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 01.07.07   #4
    Hast du mal darauf geachtet ob dein tuner AC (wechselspannung) oder DC (gleichspannung) braucht? Und was gibt dein netzteil her???
    Ein 9V DC netzteil gibt 9V (klar was sonst? :) ), ein 9V AC netzteil kann aber nach gleichrichtung uU 1,41V mehr geben (das unterschied zwischen die RMS wert und die peak wert), durch 12V DC an zu schliessen bekommt man an ein 9V AC gerät also nur ein wenig weniger dann notwendig (0,69V).
    Ob das gesund ist für das gerät auf lange dauer, hangt selbstverständlich vom gerät ab, es gibt geräten mit doppelte angaben, mit ein bestimmtes bereich zB "7,5- 9V AC; 9- 12V DC".
    Am besten soll man jedes gerät mit das dazuhörige netzteil betreiben, aber auch der gitarrero aus mein band kann so etwas nicht verstehen und mischt immer alles durch einander (klar hats bereits mehrere malen problemen gegeben :( ).
    Naja jeder soll machen (und zahlen) was er für richtig halt, oder?
    LG
    NightflY
     
Die Seite wird geladen...

mapping