Probleme mit UB1832FX-PRO

von finky, 11.04.05.

  1. finky

    finky Registrierter Benutzer

    Im Board seit:
    09.10.04
    Zuletzt hier:
    14.04.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.05   #1
    Hallo alle miteinander,
    das genannte Mischpult hat sich kurz nach der Gewährleistungsfrist verabschiedet. :mad: keinerlei Funktion.
    Eine erste Analyse ergab eine defekte Gleichrichterdiode im Schaltnetzteil.
    Nach Austausch waren nur für wenige Sekunden die Anzeigen zu sehen.
    Ein Versuch beim autorisierten Service, die Pinbelegung des Netzteilsteckers zu erhalten schlug leider fehl.
    vielleicht kann mir jemand einen Tipp geben, wo ich diese Info bekommen könnte, um als nächsten Schritt das Netzteil mit entsprechender Lastsimulaltion testen zu können.
    Bis denn
    finky
     
  2. DI-Box

    DI-Box Registrierter Benutzer

    Im Board seit:
    25.12.04
    Zuletzt hier:
    19.09.13
    Beiträge:
    1.489
    Ort:
    OL
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 11.04.05   #2
    Erstmal herzlich Willkommen im Board
    Entschuldige, aber was ist das für ein autorisierter Service...?
    Ich hoffe, du kriegst das wieder hin
     
  3. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.765
    Ort:
    Heilbronn
    Zustimmungen:
    1.722
    Kekse:
    46.721
    Erstellt: 11.04.05   #3
    du kannst auch mal versuchen über den Support von www.behringer.de zu gehen.
    Dort wurde mir bis jetzt immer sehr schnell und kompetent geholfen.
    Bei technischen Defekten kann der natürlich nix durchbeamen....
     
  4. finky

    finky Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.04
    Zuletzt hier:
    14.04.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.05   #4
    Den autorisierte Service macht die Firma PMS in Minden.
    Ich habe von denen zwar nach penetrantem Bohren eine mail mit 'ner Telefon-Durchwahlnummer des Behringer Supports bekommen, aber auch da fiel dann ganz schnell die Klappe. D.H. keine brauchbare Info.
    Ich meine, da lässt man den Kunden ganz schön im Regen stehen.
    finky
     
  5. Werner

    Werner Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    677
    Ort:
    Ruhrgebiet
    Zustimmungen:
    7
    Kekse:
    1.964
    Erstellt: 13.04.05   #5
    Hat Behringer dir nicht angeboten, das Teil einzuschicken und reparieren zu lassen? Das kann ich mir wirklich kaum vorstellen.
    Oder hat man dir evtl. nur gesagt, man könne telefonisch nicht mehr weiterhelfen? Das hat dann aber nichts zu tun mit "im Regen stehen lassen".
    Behringer, wie ALLE anderen Firmen auch, muss Gewinne erwirtschaften, um nicht pleite zu gehen. Da ist es gut vorstellbar, dass man dort keine telefonischen Gratisreparaturanleitungen gibt. Das würde ich auch nicht tun. Aber da kommen wir wieder zum Anfang. Schick das Teil hin, dann wirst du geholfen.
     
  6. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 13.04.05   #6
    Mixer in den Laden mitnehmen und an einem entsprechenden Netzteil ausprobieren. Dann evtl. Netzteil neu kaufen (kann so teuer ja nicht sein bei ~220€ Gesamtpreis)
     
  7. Werner

    Werner Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    677
    Ort:
    Ruhrgebiet
    Zustimmungen:
    7
    Kekse:
    1.964
    Erstellt: 13.04.05   #7
    Gut gedacht, geht aber so nicht, weil das UB1832FX-PRO kein externes, sondern ein eingebautes Netzteil hat. Ich würde mal sagen, das ist wirklich ein Fall für den Kundendienst.
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 13.04.05   #8
    Ups, sry, falscher Fehler (hab bei der Beschriebung durch finky - "Pinbelegung Netzteilstecker" - an mein externes Behringer-MixerNetzteil gedacht).
     
Die Seite wird geladen...

mapping