Probleme! Röhre Glüht Schon Wieder Rot!!

von wanja, 25.04.06.

  1. wanja

    wanja Registrierter Benutzer

    Im Board seit:
    14.05.04
    Zuletzt hier:
    1.05.13
    Beiträge:
    39
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.06   #1
    HEY!
    Habe 4 Endstufe JJ EL84 Röhren frisch gewechselt und der Verstärker hat funktioniert und jetz rauscht er wieder tierisch laut und die Röhre die an 2ter Stelle steht glüht komplett rot ! Bei den letzten beiden malen war es auch immer der steckplatz bei dem die röhren geglüht haben! Es kann also ncih an den röhren liegen sondern muss an dem Steckplatz liegen oder so. Also praktisch immer wenn die selbe Röhre glüht durch!
    Kann man da was machen? Habe nen Peavey classic 30 Und muss ich jetz wieder diese eine glühende Röhre auswechseln?
    Das ist total scheiße, was kann da kaputt sein?
    Am anfang hab ich 3 monate auf dem verstärker gespielt bis es das erste mal soweit war, das war das 3te mal wechsel jetz, in 1 monat...
    HILFE WÄR SAUGENIAL
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 25.04.06   #2
    Das ganze ist IMO eine recht klare Sache, die Röhre hat Rotglut wegen einem zu hohen BIAS.

    Was ist denn das für ein Amp?
     
  3. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 25.04.06   #3
    guckst Du:

    ;)
     
  4. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 25.04.06   #4
    Sind EL84 nicht so Röhren, für die man keinen Ruhestrom einstellt? So "selfbiasing" Dingens? Und hat der Peavey Classic30 die wirklich? Kenn weder den Amp noch den Röhrentyp wirklich gut, aber das klingt nach nix gutem - zu hoch eingestellter Ruhestrom kann's eigentlich nicht sein, wenn nur eine durchgeht... da ist mit an Sicherheit grenzender Wahrscheinlichkeit was kaputt. Ab zum Techniker.
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 25.04.06   #5
    Richtig, der strom für diese Röhre ist zu hoch, deshalb Rotglut.

    Jo der hat die wirklich.
    Was du meinst ist ein Kathoden-BIAS, das muss nicht Manuell eingestellt werden.
     
  6. Slashgordon

    Slashgordon Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    18.04.14
    Beiträge:
    211
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 25.04.06   #6
    hast du den verstärker neu gekauft oder gebraucht?
    wenn neu, dann hat man doch noch garantie. melde dich dann bei peavey. ich glaube 2jahre auf amp und 90tage auf röhren oder so..
     
  7. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 26.04.06   #7
    er hat doch die röhren gewechselt! sowieso hast du auf röhren kaum garantie...das wäre ja wie dir jemand auf saiten garantie geben würde...
    bist du dir sicher, dasses darauf 90 tage gibt?
     
  8. Fireball01

    Fireball01 Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    23.07.15
    Beiträge:
    426
    Ort:
    Weißenhorn
    Zustimmungen:
    1
    Kekse:
    540
    Erstellt: 26.04.06   #8
    Soweit ich weiß, muß kein BIAS Abgleich bei dem Amp vorgenommen werden. (Ich habe da mal beim Peavey Service nachgefragt) Habe selber zwei Classic 30, allerdings noch keinen Wechsel vornehmen müssen, weil die Amps noch recht neu sind..
    Der nicht notwendige BIAS-Abgleich liegt aber nicht am Röhrentyp EL84, sondern an der Verschaltung des Amps. Die Endstufe läuft im Push Pull Betrieb, die aber gematchte Röhrensätze vorraussetzt. Da es sich hier nur um eine Röhre im Quartett handelt, muß etwas mit dem Amp selbst nicht stimmen. Vielelicht ein Gittervorwiderstand oder so. Bring´ den Amp zum Service. Da brauchste gar nicht weiter zu machen. Wenn die Bleche glühen, überlebt das die Röhre nicht lange.
     
  9. wanja

    wanja Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.04
    Zuletzt hier:
    1.05.13
    Beiträge:
    39
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.06   #9
    Alles klar,muss ich wohl in reperatur geben, scheiße is das ich keine garantie hab da ich einen Master-Schalter mir hab anbauen lassen und somit is der amp modifiziert.
    Aber danke für eure hilfe..
     
  10. Slashgordon

    Slashgordon Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    18.04.14
    Beiträge:
    211
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 26.04.06   #10

    hier :
     
  11. hanswurst6100

    hanswurst6100 Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    19.11.12
    Beiträge:
    113
    Ort:
    obw
    Zustimmungen:
    2
    Kekse:
    37
    Erstellt: 27.04.06   #11
    Jetzt habt ihr mir aber Angst gemacht !
    Bei meinem Powerball glühen auch zwei Röhren in der Endstufe "rötlicherer" und stärker als die Anderen, sind aber die Originalen !
     
  12. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 27.04.06   #12
    solange nicht die bleche selber glühen sollte das in ordnung sein, evtl mal bias überprüfen (lassen), aber frag mich nicht, wie das bei nem powerball geht. (evtl mal die anleitung knsultieren, die neueren engls haben eigentlich alle per poti einstellbares bias)
     
  13. wanja

    wanja Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.04
    Zuletzt hier:
    1.05.13
    Beiträge:
    39
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.06   #13
    Gibts denn nich einen weg außer das zum Fachmann zu bringen?
    Kann mir jemand ncih ne lösung sagen ? wie ich ohne viel geld auszugeben das problem löse!!!
    das wär der hammer!!!!
    mfg wayne
     
  14. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 29.04.06   #14
    da wirst du wohl kaum drum rum kommen, da kann so vieles kaputt sein... irgendein wiederstand weggewandert vermute ich mal. aber welcher? (kann natürkich auch irgendetwas anderes sein, kalte lötstelle, irgendeine leiterbahn abgeraucht, 'n trockener elko...) da muss ein kompetenter mensch ran und mal durchmessen.
     
  15. Fireball01

    Fireball01 Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    23.07.15
    Beiträge:
    426
    Ort:
    Weißenhorn
    Zustimmungen:
    1
    Kekse:
    540
    Erstellt: 29.04.06   #15
    Ehrlich?? Das wäre super. Weißt Du das genau? Ab wann gilt das? Modell oder Baujahr?
    Ich habe zwei Fireballs. Einer von 2002 und einer von 2005.
     
  16. Fireball01

    Fireball01 Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    23.07.15
    Beiträge:
    426
    Ort:
    Weißenhorn
    Zustimmungen:
    1
    Kekse:
    540
    Erstellt: 29.04.06   #16
    Da geht´s jetzt schon los Seine eventuellen Bedenken habe ich auch. Peavey Europa hat den Sitz in UK. Dann gibts wohl auch was in Deutschland - Vertriebsabteilung - Aber Service?? Den örtlichen Händler herumbraten lassen? Da wäre ich zu penibel.
    Das ist der Vorteil bei ENGL. Da kann man mal anrufen. Hoffentlich machen meine Peavey´s keine Mucken. Den irgendwann notwendigen Röhrenwechsel habe ich auch gedanklich verdrängt ;) Angeblich ja problemlos...
     
  17. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 29.04.06   #17
    schraub das ding auf und guck rein. der screamer hat 'n bias-poti(s). der powerball auch. der SE sowieso. wie schon gesagt: bedienungsanleitung, oder wie du selber vorgeschlagen hast: ruf doch einfach mal bei engl an, die sollten das wissen.
     
  18. eep

    eep Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.16
    Beiträge:
    1.942
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 29.04.06   #18
    Was verhindert einen in UK anzurufen? Gut, kostet etwas, aber ist dioch nicht das Ende der Welt. Ausserdem gibts noch e-mail, etc.

    Meist gibt es spezielle Händler&Techniker, die den service ganz legal durchführen dürfen. Die klären dann Garantie mit Peavey ab.

    Das ganze ist mit ENGL, Diezel, etc. eigentlich genau gleich. Dort muss auch nicht alles unbedingt ins "Werk" zurück. es gibt ein paar Techniker, die mit den Firmen zusammenarbeiten. So ist der ampete in Köln offizieller engl&Diezel Servicemann, obwohl er sonst nichts mit den obengenannten Firmen zu tun hat.

    Soviele Peavey es in Deutschland gibt wird es sicherlich mindestens eine Handvoll Service-leute geben. Ein kleiner anruf beim Vertrieb kann einen dort schon Gewissheit verschaffen.

    @QUface
    wenn du nicht jemanden kennst, der sich mit Gitarrenamps auskennt (also technisch auskennt), kommst du um den Techniker nicht herum.

    Da du wohl höchstwahrscheinlich ein Problem mit dem strom hast, dieser wohl nur bei eingeschaltenem amp durchfliesst, bleibt einem nichts anderes übrig als bei eingeschaltenem Amp zu messen. Kein halbwegs vernünftiger Mensch würde das machen, wenn er keine ahnun davon hat.

    Ich würd an deiner stelle trotzdem mal wegen Garantie nachfragen. Gut, amp wurde modifiziert, je nachdem kann man sich dort aber immer noch einigen. Was natürlich sein kann ist, dass der, der den mp modifiziert hat Mist gebaut hat. Das müsstest du wissen wann das erste Mal die Röhren geschrottet wurden...

    gruss
    eep
     
Die Seite wird geladen...

mapping