profet 3 - Hartke VX410 scheiß klang!

von sideflipKT, 12.06.05.

  1. sideflipKT

    sideflipKT Registrierter Benutzer

    Im Board seit:
    12.06.05
    Zuletzt hier:
    19.02.10
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.06.05   #1
    hiho
    ich hab jetzt schon was länger den "warwick pro fet 3". dazu noch das "bass v-amp" von behringer. ich muss geistesabwesend gewesen sein, als ich mir die "hartke VX 410" gekauft hab :screwy: .... aber naja, jetzt ists zu spät. erst war das kein problem und alles hat sich einigermaßen gut angehört. aber jetzt hab ich mir nen Musicman Stingray5 :D zugelegt (vorher hatte ich einen "aria pro":great: ) und der sound ich beschissen wie noch nie! meine frage ist jetz, soll ich imr ne neue box kaufen, oder was soll ich machen? ach ja, das v-amp benutze ich nur, um noch n bisschen suond rauszukitzeln, weil sonst halt nicht viel rauskommen würde. hat irgendwer ne idee??
    gruß KT
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 12.06.05   #2
    hehe, eben noch mit andy über das thema geredet!

    der warick produziert schon ziemliches gewummer, dass das natürlich auch auf die box abfährt, die ihrerseits schon eher auf druck als auf präzision ausgelegt ist!

    was passt dir denn an dem sound nicht?


    EDIT: ohhh andy isn mod aus nem anderen bassforum, sry die designs sind 100%ig gleich von den foren, daher verwechsel ich das manchmal ;)
     
  3. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 12.06.05   #3
    lass den behringer erstmal ganz weg und versuch bei dem warwick nicht allzu extreme einstellungen zu fahren, sprich keinen krassen boost auf einer frequenz. der warwick hat nämlich wie schon gesagt n ganz schönes wummern drauf, da muss man aufpassen.
    auch die klangreglung des muman würde ich mal neutral lassen. der schiebt nämlich dank der aktiven elektronik auch ganz schön.
    ich denke aber nicht, dass es an der box liegt, die is nämlich ganz gut. allerdings sollte man auch ihr nicht zu viel zumuten.
    fang mit deinem sound einfach mal ganz von vorne an. :great:
     
  4. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 13.06.05   #4

    ja würde mich auch interessieren. evtl könnte ein kleiner equalizer helfen? son bodentreterding?
     
  5. sideflipKT

    sideflipKT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.06.05
    Zuletzt hier:
    19.02.10
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.06.05   #5
    also: ich hätte gerne einen weichen warmen sound, bei dem man allerdings noch die einzelnen töne gut hört. an meinem sound passt mir nämlich nicht, dass es ein soundbrei ist... man hört zwar den bass, aber man kann nicht wirklich die töne erkennen (was schon nicht schlecht wäre) - also irgendwie schwammig-wabbelig.
    ich hab mir auch schon gedacht, dass das am warwick liegt, da der sich auch über kopfhörer sehr schwammig anhört. was wäre denn n gutes top für nen musicmanbass? dann verschärbel ich den nämlich, und naja, die box ist ja eigentlich ganz gut...
    das mit dem sound auf nulldrehen hab ich schon gemacht.... und so spiele ich eigentlich auch die ganze zeit, aber naja, da ändert sich nix...
    trotzdem schon mal danke für eure beiträge
    gruß KT
     
  6. Bassmensch

    Bassmensch Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 13.06.05   #6
    also ich spiel auch den profet 4und dazu nen usa fender jazz bass...
    geiler sound, knackig, direkt und präziese... also schön nasal mit einem schönen fundament, was aber nicht matscht.

    ich hab aber bis jetzt erst so bis ca 80 db spielen können weil meine selbstgebaute box(für gesamt ca 60 euros ;o) ) einfach nicht mehr hergibt.

    okay ich bin nicht so der muma fan aber so richtig kann ich nicht glauben das der warwick matscht!!!!:screwy:
     
  7. harry_coin

    harry_coin Registrierter Benutzer

    Im Board seit:
    17.01.04
    Zuletzt hier:
    27.04.10
    Beiträge:
    513
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 13.06.05   #7
    @Bassmensch

    Was für ´ne Box haste denn???
     
  8. Bassmensch

    Bassmensch Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 13.06.05   #8
    also sind 2. eine 2 2*12 und ne 1*12+1*8+ 2 hörner...
    klingt crazy..ist es auch:p

    also die beiden 12er in der einen bpx haben nur 82 db schall druck und sind eigentlich hifi sub woofer also haben auch ein frequenzgang bis nur 200 Hz(also nur unter 200Hz)
    die hatte ich noch daheim rumliegen-haben aber 400 watt sinus:eek:
    naja die obere box besteht aus 2 billig hornern für je 2.95euronen und der 8er is von conrad genauso wie der 12 in der oberen.

    dann noch alles in 22iger spanplatte gebaut(80x40x50)

    dachrinnenrohe sind die reflexrohre und fertsch:great:

    sag was ihr wollt aber für knapp 60 euro nenband fähige übergangs box...
     
  9. harry_coin

    harry_coin Registrierter Benutzer

    Im Board seit:
    17.01.04
    Zuletzt hier:
    27.04.10
    Beiträge:
    513
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 13.06.05   #9
    Jupp,da haste recht!!! :)
     
  10. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 13.06.05   #10
    das ganze kann im übrigen auch ein raumproblem sein, da kannste mit noch so gutem equipment anreisen...
     
  11. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 14.06.05   #11
    Klingt blöd, aber was für Saiten verwendest du denn und wie alt sind die? :cool:
     
  12. Freeezer

    Freeezer Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 14.06.05   #12
    Für mich klingt das , als wenn das am Top liegt! Die Warwick Topteile sind auf Rocksound ausgelegt, die Tiefmitten kommen bei dem ganz gut heraus! Dieses könntest du als schwammig empfinden! Für dich wär SWR, Glockenklang interessant , weil du ja einen warmen , klaren Sound willst, oder?
     
  13. sideflipKT

    sideflipKT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.06.05
    Zuletzt hier:
    19.02.10
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.05   #13
    Also denne:

    @bassman: jap, genau so nen sound will ich haben, mit schönen tiefen und guten höhen! SWR hört sich ganz gut an, was gibts denn da so für dinger?

    @Aqua: nigelangelneue! ich hab den bass erst seit 2 monaten, und naja, ich schätze noch nicht das das an den saiten liegt... ;)

    @EDE-WOLF: stimmt, dass könnte auch am raum liegen.... wir proben im keller, den wir mit eierkartons :great: geschriche haben. hmmm... das kann sein, ja,... aber mein alter (wirklich sehr alter [24 jahre!!!] ) bass hat sich eigentlich ganz ok angehört...

    @Bassmensch: hmmm.. ich hab auch mal über nen Pro fet 4 gespielt, aber noch mit dem alten bass, den fand ich auch nicht schlecht, da wars aber schon zu spät, da hatte ich den pro fet 3 schon.

    ok danke danke danke erst mal!!!! cool, dass ihr so viel schreibt!
    gruß KT
     
  14. slapstick

    slapstick Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    25.07.09
    Beiträge:
    492
    Ort:
    buxtehude
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 14.06.05   #14
    ich frag mich jetzt warum ihr zu nem neuen top ratet, weil aus nem stingray, nem profet4, und auch ner hartke zusammen nen eigentlich ordentlicher sound kommen müsste! :confused:
    oder übersteuerst du den eingang vom top???
     
  15. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 14.06.05   #15

    genauso seh ich das auch! die wirtschaft kanns zwar gebrauchen, aber man muss es net übertreiben!

    probiers mal nach meiner (schon genannten) methode: alles auf mittelstellung und los gehts. du musst die frequenz finden, die das wummern verursacht und die cutten.

    aber doch net gleich n neuen amp...wie dekadent... :D
     
  16. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 14.06.05   #16
    1ster versuch:
    ohrhöhe, alternativ beim PA-verleiher n bassdrummikro leihen und damit den bass mal aufnehmen, sollte das immernoch scheisse klingen, EQ drehen, etwas tiefmitten raus, auch am bass nicht die EQs voll aufreißen

    nächster schritt: anlage mal auf freifeld verfrachten, sollte es dann in keinster weise besser klingen:
    dann mal das equipment testweise ändern
     
  17. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 15.06.05   #17
    sach ich doch.... :confused:
     
  18. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 15.06.05   #18
    ja war auch nur als bestätigung gedacht....
     
  19. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 15.06.05   #19
    eben. geht doch aber besser mit nem kleinen equalizer, oder?
     
  20. sideflipKT

    sideflipKT Threadersteller Registrierter Benutzer

    Im Board seit:
    12.06.05
    Zuletzt hier:
    19.02.10
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.05   #20
    hmmm... da habt ihr ja alle schon recht, aber das problem ist, dass ich alle regler in der mitte habe... und auch wenn ich sie veränder, bleibt es ein gematsche... ach ja, wenn ich die bässe und die tiefen mitten etwas rausnehme, dann matscht es nicht mehr so, aber dann kommt leider kaum noch was aus der box raus. hmmm... naja, ich werde mal am freitag bei der nächsten bandprobe hoffen, dass sich das problem irgendwie von alleine löst, ... die idee, das ganze teil mal in die walachei zu stellen ist garnichtmal soo schlecht, ich glaube das mach ich mal, auch wenn ich dann von unseren dauerndmeckerndenn nachbarn wiedermal eins drüberkrieg!

    gruß KT
     
Die Seite wird geladen...

mapping