ProFet 5.1 zu leise? (Clipping)

von Lumaca, 22.12.06.

  1. Lumaca

    Lumaca Registrierter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    22.08.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    309
    Erstellt: 22.12.06   #1
    Holla,

    seit gestern bin ich mehr oder minder stolzer Besitzer eines Warwick ProFet 5.1 und einer W411 Pro Box. Der Sound sagt mir auch gut bis sehr gut zu, doch leider hab ich mir das Teil lauter vorgestellt...

    Nun gut, wir proben schon recht laut, würd ich sagen, aber dennoch erscheints mir komisch, dass ich um mit den zwei Gitarreros und dem Drummer mitzuhalten schon recht weit aufdrehn muss. Rech weit heißt, Gain so 3/5 und Master fast ganz. Damit geh ich nicht unter, doch leuchtet so die Clipping LED schon recht oft auf (besonders wenn man was auf der E-Saite spielt).

    Jez frag ich mich ob das normal ist, denn immerhin leistet das Top ja gute 300 WAtt (8 Ohm Box). Und wie schlimm ist das Clipping? Kann man das so lassen, falls es nicht dauerhaft leuchtet? Oder hab ich sonst was falsch gemacht? Frag das alles, da ich ja 30 TAge Rückgaberecht hab.

    Ach ja, spiel nen aktiven Bass. An nem schwachen Signal aus dem Bass sollte es also nicht liegen...

    Mit besten Grüßen...
     
  2. zed

    zed Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    12.12.15
    Beiträge:
    381
    Ort:
    Dresden
    Zustimmungen:
    11
    Kekse:
    682
    Erstellt: 22.12.06   #2
    Also sich mit 300Watt im Proberaum nicht zu hören ist auf jeden Fall nicht normal! Zuerst habe ich gedacht du hast vielleicht einen passiven Bass im aktiven Eingang aber das ist ja nicht der Fall. Ich kann es mir wirklich nur durch die EQ Einstellungen erklären...Du hast warscheinlich ziemlich viel Tiefbass und wenig Mitten. Die Gitarren haben die Mitten dann wahrscheinlich voll drin und decken alles ab und du hörst dich nicht mehr. Mit 300 Watt erscheint mir das trotzdem etwas seltsam!
    Ich persönliche habe nur 180Watt bei 8 Ohm und wir sind wirklich eine sehr laute Band! Beim letzten Gig sogar leiser als im Proberaum ;-). Ich habe Gain und VOlume im Proberaum jeweils auf 1/2. Habe Jedoch die Mitten etwas angehoben und den Bass sowie die Höhen auf neutraler Stellung.

    Vielleicht schreibst du mal, was du für EQ-Einstellungen nutzt?
     
  3. Hinterwäldler

    Hinterwäldler Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    27.05.11
    Beiträge:
    72
    Ort:
    Südhessen-Mitte
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 22.12.06   #3
    Stimmt schon dass die ProFet Tops nicht die allerlautesten sind.
    Aber dass die Clip LED bei deinem Aktivbass und den Einstellungen nicht schon durchgängig leuchtet wundert mich schon etwas, bei meinem ProFet 3.2 hab ich Gain auf 4 und es leuchtet beim Slappen schon hin und wieder und ich spiel nen Passivbass.
    Etwas Lautstärke kannst du auch noch über den EQ rausholen: Bässe raus, Tiefmitten rein, das übliche halt, was hier schon in einige Threads gesagt wurde.
    Mit meinem Top und der W211 Pro Box schaff ichs ganz gut, mich gegen ne Bigband durchzusetzen, und das auch in ner Halle wo 1000 Leute reinpassen mit mieser Akustik.
    Dabei hab ich den Master auf etwa 1 Uhr.
    Aber wenn es im Proberaum reicht, dann reicht es live auch. In Kneipen spielt ihr eh höchstens Proberaumlautstärke und in allem was größer ist gibts eh noch die PA.
    Was ich bei Gelegenheit noch ausprobieren werde ist, ob es am Amp liegt, oder ob die Warwick Boxen alle so leise sind. Also demnächst nochmal zum Musicstore und das ganze mal mit ner Box von nem anderen Hersteller testen.
    Mich würd bei der Gelegenheit auch mal interessieren was eure Gitarristen für Amps spielen.
     
  4. Lumaca

    Lumaca Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    22.08.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    309
    Erstellt: 22.12.06   #4
    Danke! Beruhigt mich schonmal insofern, dass anscheinend nicht's kaputt zu sein scheint. Ich werd's demnächst mal mit den EQ-Einstellungen versuchen.
    Die Gitarristen haben beide ne 4x12 Box. Der eine nen 100 Watt Röhrentop, vom andern weiß ich's nicht genau. Irgendwas von Marshall.

    Nun gut.. Ich werde berichten was es gebracht hat.

    Zum Clipping: Wie schlimm is das? Würd SuFu nutzen, aber die is ja momentan wech...
     
  5. Hinterwäldler

    Hinterwäldler Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    27.05.11
    Beiträge:
    72
    Ort:
    Südhessen-Mitte
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 22.12.06   #5
    Endstufenclipping kann dir die Box zerschießen, aber wenn die Vorstufe übersteuert wird dürfte das eigentlich nicht viel ausmachen.
     
  6. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 22.12.06   #6
  7. Hinterwäldler

    Hinterwäldler Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    27.05.11
    Beiträge:
    72
    Ort:
    Südhessen-Mitte
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 22.12.06   #7
    Wobei es da ja an einer kaputten Box und einer Schutzschaltung die die Endstufe abgeschaltet hat lag.
    Hier gehts ja um Neuware.
    Die ProFets sind halt Amps an denen man schonmal etwas rumprobieren muss bis man einen durchsetzungsfähigen Sound hat, aber der kommt dann auch durch.
     
  8. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 22.12.06   #8
    Ich gestehe das ichs mir nciht nochmal durchgelesen hab. ICh wusst nur da gings auch um nen zu leisen ProFet 5.1 :p
     
  9. becksflasche

    becksflasche Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    12.10.11
    Beiträge:
    167
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 24.12.06   #9
    Also ich hatte Anfangs auch Probleme mit meinem ProFet 3.2. Ständig am Clippen in der Probe. Habe mir dann später diesen Limiter gekauft und noch ein bisschen am EQ experimentiert dann ging es eigendlich. So ein Limiter macht schon einiges aus, habe ihn zwischen allen Effekten und der Vorstufe eingeschleift. Gerade beim slappen und bei meinen WahWah möchte ich ihn nicht mehr missen, und das rote Lämpchen hat dann auch mal Pause^^.Lautstärkeverlust macht man bei guter Einstellung weniger.

    Aber mein Profet soll hoffentlich bald durch ein 200W Vollröhrentop eingetauscht werden, dann werde ich Lautstärkemäßig weniger Probleme haben:twisted:.

    MFG




     
Die Seite wird geladen...

mapping