ProFet4 - Limiter und CLIP-LED, wirkung ??

von nec, 02.12.06.

  1. nec

    nec Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    7.12.09
    Beiträge:
    40
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.12.06   #1
    n'Abend.
    ich habe mal eine (wahrscheinlich) ganz simple Verständnissfrage zu meinem ProFet4.

    Unzwar geht es um das CLIP LED und den vom Werk wingebauten Limiter.
    Frage.: Wenn der Limiter nun an ist, leuchtet das CLIP LED bei hohger Lautstärke (natürlich) trotzdem kurz auf. Normalerweise ist es ja eher etwas blöd, wenn das LED öfters leuchtet - trifft das nun auch mit angeschaltetem Limiter zu ?

    Freue mich über jede Antwort :screwy: .

    greez
     
  2. warwicker

    warwicker Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    17.02.12
    Beiträge:
    529
    Ort:
    Emden
    Zustimmungen:
    0
    Kekse:
    430
    Erstellt: 03.12.06   #2
    spiel auch den profet 4
    hab das ding zur hälfte aufgedreht und das clip lämpchen meldet sich obwoh der limiter an ist.
    ich mach mir deswegen aber keine sorgen, weil die halbe lautstärke muss er vertragen können
     
  3. HellPaso

    HellPaso Registrierter Benutzer

    Im Board seit:
    24.09.06
    Zuletzt hier:
    6.11.12
    Beiträge:
    2.222
    Zustimmungen:
    7
    Kekse:
    3.148
    Erstellt: 03.12.06   #3
    wahrscheinlich weil der Limiter erst nach der Vorstufe aktiv wird und die Clip Leuchte zeigt ja das Clippen bei der Vorstufe an....also wenn, dann Limiter VOR die Vorstufe!

    P.S
    Sollte ich unrecht haben, bitte korrigiert mich aber soweit ich weiß ist das so!
     
  4. nec

    nec Threadersteller Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    7.12.09
    Beiträge:
    40
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.12.06   #4
    ok, und wenn dem so ist... ist es dann egal, oder sollte ich darauf achten dass es weniger bzw. gar nicht mehr clipt ??

    greez
     
  5. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    7.548
    Zustimmungen:
    592
    Kekse:
    18.405
    Erstellt: 03.12.06   #5
    ist die LED neben dem Gain-Regler bzw. bei der Input-Buchse angebracht?
    In dem Fall solltest du schon darauf achten, dass sie eher selten aufleuchtet.
    AUSSER das Ding hat Vorstufenröhren, die damit übersteuert werden und dir sagt der Sound zu, dann ist das afaik eigentlich egal
     
  6. HellPaso

    HellPaso Registrierter Benutzer

    Im Board seit:
    24.09.06
    Zuletzt hier:
    6.11.12
    Beiträge:
    2.222
    Zustimmungen:
    7
    Kekse:
    3.148
    Erstellt: 03.12.06   #6
    noch schlimmer ist wenn die Endstufe clippt!
     
  7. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    10.536
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 04.12.06   #7
    Nach der Bedienungsanleitung (hast Du keine nec, oder hast Du sie nicht gelesen?) sind sowohl Clip-LED als auch Limiter beim ProFet4 ganz am Anfang der Vorstufe angesiedelt. Ungefähr so wie auch die Reihenfolge auf der Frontplatte ist. Die Clip-LED zeigt also an, dass der Pegel am "Gain"-Regler zu hoch eingestellt ist und runtergeregelt werden sollte.
    Mit Endstufenclipping hat das beim ProFet erstmal nichts zu tun. Über Endstuffenclipping entscheidet der am "Master" eingestellte Pegel.
    Leider ist das Schaltbild in der Bedienungsanleitung nur sehr undeutlich. Wenn ich es aber richtig interpretiere, ist der Limiter vor dem Abzweig zur Clip-LED. Du solltest bei eingeschalteten Limiter (Limiter-LED grün) den Pegel am Gain also so einstellen, dass der Limiter zumindest gelegentlich auch arbeitet (Limiter-LED wechselt von grün auf rot) und die Clip-LED nicht aufleuchtet. Dann sollte die Vorstufe verzerrungsfrei arbeiten.
    Die OK-LED sollte aber häufiger aufleuchten.
     
  8. bassus_krachus

    bassus_krachus Registrierter Benutzer

    Im Board seit:
    02.02.06
    Zuletzt hier:
    14.01.14
    Beiträge:
    137
    Ort:
    Bonn / Aachen
    Zustimmungen:
    1
    Kekse:
    223
    Erstellt: 05.12.06   #8
    ich dachte bei warwick klippen die endstufen eh schon wenn man volumen auf 3 aufdreht ;-)
     
  9. Bassmensch

    Bassmensch Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 06.12.06   #9
    da liegst du weit daneben denn es gibt keine zahlen nur punkte bzw Fliegenschiss:
    soll heißen du kannst fligenschiß mit der nummer des pünktchends multiplizieren und du bekommst DEN warwicksound.
    aso und der amp übersteuert erst ab fliegenschiß nummer 4!
    hatte ihn selber*brech*
     
  10. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 06.12.06   #10
    Da muss ich mal "einschreiten" :D
    Ich habe lange einen ProFet IV gehabt und der hat schon Zahlen :o
    Ich habe Gain auf 6 und Master auf 8 bei einem Konzert vor 120pax und habe "allein" beschallt.
    Da hat aber nichts geclippt :p
     
  11. bassus_krachus

    bassus_krachus Registrierter Benutzer

    Im Board seit:
    02.02.06
    Zuletzt hier:
    14.01.14
    Beiträge:
    137
    Ort:
    Bonn / Aachen
    Zustimmungen:
    1
    Kekse:
    223
    Erstellt: 06.12.06   #11
    ...ich hab im musicstore nen profet 4 mit passender 410er box gespielt! bevor es laut wurde hat es geklippt! haben da länger rumgeschraubt, verschiedene bässe etc... gut, er klippt nicht bei 3, aber raus kam dennoch keine lautstärke die bei auch nur halb so starken amps anderer marken mithalten konnte!
     
  12. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 07.12.06   #12
    diesen eindruck habe ich auch bei meinem.
    laut ist er durchaus nicht. es reicht zwar, aber ihn ständig auf 8 haben zu müssen (gain ordentlich eingepegelt natürlich) nervt.

    irgendiwe kommt es mir so vor, als gibt es laute profet4 und weniger laute...der eine sagt er hat gain und master auf hälfte und musste nie drüber - der andere hat gain auf 6 oder 7 und master voll auf...

    montagsmodelle?
     
  13. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 08.12.06   #13

    Muss wohl so sein :(
    Meiner muss wohl vom Mittwoch gewesen sein => Ich fand den "schweinelaut" ;)
     
Die Seite wird geladen...

mapping