Propellerheads Reason 3.0 funktioniert bei mir nicht !!!

von dennisbieser, 16.11.06.

  1. dennisbieser

    dennisbieser Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    26.01.16
    Beiträge:
    953
    Ort:
    Dinslaken
    Zustimmungen:
    1
    Kekse:
    114
    Erstellt: 16.11.06   #1
    Hallo,

    Ich habe heute von einem Kollegen Reason ausgeliehen bekommen, und wenn ich die erste CD installiere klappt alles noch wunderbar, irgendwann beim installieren fordert er dann die 2 CD (Orkester Sound Bank) wenn ich die 2te CD dann reintue,tut sich nichts. Woran kann das liegen? und was kann ich dagegen tun? mein Kollege ist auch sprachlos wo ich ihn das erzählt habe.
     
  2. dennisbieser

    dennisbieser Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    26.01.16
    Beiträge:
    953
    Ort:
    Dinslaken
    Zustimmungen:
    1
    Kekse:
    114
    Erstellt: 17.11.06   #2
    Fehlt mir vielleicht ein Treiber ?
     
  3. Dienstag

    Dienstag Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    15.05.07
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.06   #3
    ich bin mir jetzt nicht ganz sicher, aber sollte nicht eigentlich die factory sound bank cd 2 sein? Soweit ich weiss ist die orcehster sound bank ein gratis refill und ist auf cd 3. Insgesammt solltest du eigentlich 3 cd's haben. Also ich hab jedenfalls 3.
    Sonst wüsste ich nicht woran es liegen kann. Ich denke was du da probierst ist eh verboten und du solltest eigentlich reason bei deinem freund testen und selber kaufen, wenn du es denn willst...
     
  4. dennisbieser

    dennisbieser Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    26.01.16
    Beiträge:
    953
    Ort:
    Dinslaken
    Zustimmungen:
    1
    Kekse:
    114
    Erstellt: 08.12.06   #4
    Ich glaube es liegt daran weil ich Windows XP habe. Ich glaube mit Windows Millenium geht das.
     
  5. dasmoermel

    dasmoermel Registrierter Benutzer

    Im Board seit:
    01.02.06
    Zuletzt hier:
    21.12.11
    Beiträge:
    87
    Ort:
    Rostock
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 11.12.06   #5
    Also ich hab auch Windows XP mit SP2 und bei mir läuft Reason ohne Probleme...
     
  6. Krypta Beatz

    Krypta Beatz Registrierter Benutzer

    Im Board seit:
    14.09.06
    Zuletzt hier:
    17.11.14
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    -100
    Erstellt: 11.12.06   #6
    ja bei mir auch
     
  7. TinoSchulz

    TinoSchulz Gesperrter Benutzer

    Im Board seit:
    24.09.06
    Zuletzt hier:
    4.12.09
    Beiträge:
    442
    Ort:
    Doberlug Kirchhain oder Cottbus
    Zustimmungen:
    0
    Kekse:
    589
    Erstellt: 14.12.06   #7
    Du musst einfach ne ganze Weile warten, weil Reason die ganzen Samples dann im Hintergrund in den Reason Ordner läd.
    Einfach den rechenr solgange zappeln lassen bis er die 3. cd will.
     
Die Seite wird geladen...

mapping