PSA-1 mit externem speaker simulator

von Todde, 14.02.05.

  1. Todde

    Todde Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.05   #1
    moin,

    hat jemand von euch die möglichkeit mal n sample zu posten wie der psa-1 einmal mit speaker simulator klingt und ohne. den internen (preset49) kann man ja vergessen. viele leute haben mir erzählt, daß es mit nem externen speaker simulator um einiges besser klingt in punkto direct recording...
     
  2. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 14.02.05   #2
    Die Speakersimulation ist ja schon eingebaut. Das Preset 49 ist nur dafür da falls man einen externen Preamp davorschalten will und dann vom PSA z.B. direkt in die PA geht. Es ist eine sehr cleane Einstellung damit das Quellsignal nicht sonderlich verändert wird, bevor es den internen Speakersimulator durchläuft, mehr aber nicht. Warum manche Leute den Sound besser mit einem zusätzlichen Speaker-Simulator finden ist mir ein Rätsel, ich hab in der Vergangenheit jeden Verstärker per Mikro abgenommen und nie diese Ergebnisse erziehlt, wie es mir der PSA zulässt.

    Wie sieht deine Klangeinstellung aus? Wäre nett wenn du mal alle Parameter auflistest. Wie findest du den Klang wenn du über eine Endstufe samt Box spielst? Immer noch zu sägend?

    Falls du einen externen Speaker-Simulator probieren willst, würde sich der Behringer Ultra-G anbieten, der kostet nicht die Welt und klingt sehr gut.
     
  3. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.05   #3
    ok,

    pre-amp= ganz auf
    buzz= 9
    punch= 5
    crunch= 8.5
    drive= ganz auf
    low= mitte
    high= mitte
    level= 4

    damit habe ich versucht aufzunehmen, ist aber zu viel gain. reduzier ich das ganze, klingts wieder kraftlos...
     
  4. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 14.02.05   #4
    Was mir auf den ersten Blick ins Auge sticht ist die geringe Punch (Mitten) und die doch recht hohe Crunch (Höhen) Einstellung, werde das heute Nachmittag/Abend mal probieren und dir dann Bescheid geben. Eins vorweg - auf jeden Fall zu viel Gain ;). Klingt das denn noch definiert genug?

    Noch eine Frage, was für eine Gitarre samt Tonabnehmern spielst du?
    Mit welchem Pegel nimmst du ganze auf?

    Also dann bis später.
     
  5. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.05   #5
    jo, absolut zuviel gain, das stimmt. ich spiel ne jackson sl1 mit den standart tonabnehmern. pegel, mh so das er nicht in den roten bereich kommt...
     
  6. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 14.02.05   #6
    Ihr werdet es sicher nicht glauben - ich hab mal zum Spaß die Cab-Sims im "Guitar Rig" probiert. Der absolute Wahnsinn! Und ich dachte der PSA klingt direkt schon gut - aber das ist ja unbeschreiblich. Die Sims müssen von extrem guter Qualität sein - über den Kopfhörer (Sennheiser HD 25) klang das sowas von geil *sabber*. Ich werde die Tage auch mal was aufnehmen aber im Moment muss ich wieder an die Kiste, das macht süchtig.
    Probiere unbedingt das Guitar Rig aus (gibt eine Demo), auch mit deinen vielleicht schon aufgenommenen Spuren. Alles im Guitar Rig deaktivieren bis auf die Cab-Simulationen und den EQ. Am PSA zu deinen abgespeicherten oder den Werkspresets einfach etwas mehr Höhen rein (High-Regler) und fertig. Das hätte ich nicht für möglich gehalten - die Ampsimulationen vom Guitar Rig klingen gegenüber dem PSA geradezu schlecht - kein Scherz.

    Ich hab das Preset 21 "Boosted Graty" angewählt und dann alles so eingestellt wie unten im Bild. Unbedingt ausprobieren!
     

    Anhänge:

    • rig.JPG
      Dateigröße:
      93,9 KB
      Aufrufe:
      67
  7. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.05   #7
    das lässt ja hoffen, werde es mal probieren, ja poste mal was, interessiet mich ziemlich.
     
  8. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.05   #8
    habs grad mal probiert. klingt aber alles n bischen dumpf finde ich??? :confused:
     
  9. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 15.02.05   #9
    Naja, du musst die den High-Regler (PSA) etwas mehr aufdrehen bis es gut klingt :).

    Und vor allem die Air-Einstellung der Cabs (Guitar Rig) etwas zurücknehmen, soweit bis der Sound so direkt ist, wie du ihn magst. Nimm am besten mal ein Werkspreset, am besten die 5 oder 24. Dann den Level- und den High-Regler anpassen, evtl. den Volumen-Regler an der Gitarre etwas zurück und dann sollte das schon passen. Ich kann dir meine aktuelle Einstellung gerne heute Nachmittag geben, bin nur gerade auf Arbeit ;)
     
  10. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.05   #10
    ja, poste die mal, dann versuch ichs. wäre ja ne spitzenlösung.
     
  11. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 15.02.05   #11
    Hast du die Demo- oder Vollversion? Die Einstellungen sind doch recht umfangreich, deswegen würde ich das lieber als abgespeicherte Bank schicken.
     
  12. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.05   #12
    hab die vollversion...
     
  13. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 15.02.05   #13
    Hier ist sie. Einfach zu den anderen in z.B. "C:\Programme\Native Instruments\Guitar Rig\Preset Banks" kopieren.
     

    Anhänge:

  14. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.05   #14
    jo vielen dank, hab es grad mal in meine einstellung übernommen. hast evtl. auch noch ein sample von irgend etwas aufgenommenen, damit ich mal ein vergleich habe. hier in der gegend gibts ja niemanden, der sich mit sowas auskennt...hier mal n auschnitt aus dem gemischten, klingt irgendwie noch nicht so. die eine spur ist mit simulator und die andere ohne... www.ritualsteel.com/Songs/savagetest.mp3
     
  15. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 15.02.05   #15

    Das klingt doch schon ganz gut - viel besser als das was du vor einiger Zeit veröffentlicht hast. Was genau gefällt dir nicht daran?

    Empfehlenswert sind meistens zwei Spuren jeweils sehr weit links und rechts und zwei weniger verzerrte Spuren weiter innen - ein Lo Cut bei ca. 100 Hz macht sich gut.

    Wegen einem Sample von mir - da müsste ich erst was aufnehmen. Mach ich die Woche mal.

    Hast du die neuen Einstellungen schon probiert?
     
  16. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.05   #16
    die einstellungen von dir befinden sich in dem sample, wenn man beides macht, also eine spur normal einspielen und eine mit dem guitar rig bearbeitet, dann klingt es so wie du es gehört hast. das ist alles ganz schön schwer mit dem sansamp. achja, ich habe am mischpult den loregler voll reingedreht und den highregler dreiviertel auf. an der gitarre das volumen poti leicht auf. aber das ist auch eher ne notlösung wie ich finde. irgendwann zwischendurch verstellt sich das poti und der sound ist hin.
     
  17. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 15.02.05   #17

    Das ging aber schnell mit em einspielen :great:, sind die Einstellungen am PSA noch die gleichen wie weiter vorne beschrieben?
     
  18. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.05   #18
    ne, ich habe mir ne einstellung rausgesucht, die mit wenig ausgangsleistung der gitarre gut klingt. merkwürdigerweise kommt das potential des psa anscheinend erst dann zum tragen alles andere klingt zu steril, n bischen am mischpult gedreht und man ist judas priest n stückchen näher :twisted:

    erst dann habe ich deine einstellung probiert, kann mich jetzt nur nicht entscheiden ob ichs so lasse oder ob ich ohne simulator auskomme. es muß doch ne möglichkeit geben das ding direkt aufzunehmen ohne, daß jedesmal so ein aufwand betrieben werden muß. naja, hab auch schon schlechtere aufnahmen gehört und die kamen als album raus...
     
  19. marshall

    marshall Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    10.01.06
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 15.02.05   #19

    Naja - bei "professionellen" Aufnahmen wird ja auch ein extremer Aufwand betrieben. Beste Hardware, beste Akustik und extrem viel Know How. Manche Gitarristen haben mehr als 20 Spuren :D - natürlich nicht alle gleichzeitig am laufen, aber alleine schon da den Überblick zu behalten...


    edit:
    Eines darf man nicht vergessen, ein per Mikro abgenommener Verstärker wird niemals so klingen als wenn man direkt davor steht - da fehlt praktisch die ganze Räumlichkeit, Tiefe und der Druck.
     
  20. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.02.05   #20
    so, hab nochmal was ausprobiert. ich habe das guitar rig in die sendeffekte eingeschliffen und diesen dann in den beiden gitarrenspuren aktiviert. hat den vorteil, daß man den anteil des effekt bessersteuern kann und siehe da, netter sound und selber link, bitte mal anhören: www.ritualsteel.com/Songs/savagetest.mp3
     
Die Seite wird geladen...

mapping