Pu anschließen!!! wie ?

von chemie, 10.03.05.

  1. chemie

    chemie Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    2.10.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.03.05   #1
    hi;)

    vorab n schönes forum hier :great:
    hat mir schon öfters geholfen ;)

    nun zu meinem prob.
    also ich hab mir den hot rail gekauft und ihn angschlossen nach anweisungen vom händler, weil keine bedienungsanleitung bei lag.

    also ich hab dann den roten und weißen draht an den kipp schalter angelötet und die erdung (silberner draht) angeschlossen, und den schwarzen auf den voluemen poti.

    nur irgendwie bringt das keine verbesserung im sound! hört sich leicht dünn an. außerdem brummt der immernoch ??????
    wollte mal fragen, was muss ich ändern oder war das richtig? wenn ich den schalter nach ganz unten bewege ist dann auch der hot rail aktiv (steg position)?

    mfg
    kemerl
     
  2. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 10.03.05   #2
    Und der grüne Draht?

    PS: was fürn Schalter?

    Normalerweise wird rot und weiss zusammengelötet und isoliert, grün und blank kommen auf Masse (Poti), schwarz kommt als heisser Ausgang an den 5-fach-Schalter/Toggel switch.

    Sofern nicht gesplittet werden soll, dann muss man mit rot und weiss anders verfahren.
     
  3. chemie

    chemie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    2.10.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.03.05   #3
    hum dann hab ich ja fast alles richtig gemacht...

    oki, verändert sich der sound etwas wenn ich den grünen an die masse anlöte? weil er sich nicht fett anhört, eher nach nem kleinen stück elend! hum mal guggen.

    den 5 dingens schalter ;)

    also splitten wollte ich den nicht!

    vielen dank ray, für die flinke hilfe ;)

    gruß kemerl
     
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 10.03.05   #4
    eigentlich nicht. Wenn du rot und weiss an den schalter gelegt hast, wäre das falsch. rot und weiss kommen zusammen und werden isoliert. und schwarz käme nicht aufs Poti, sondern an den Schalter, da wo auch vorher der alte PU war.

    Ohne Masse kein Stromkreis. Wenn grün einfach in der Luft hängt, kann der PU nicht funktionieren.

    Wenn du nix splitten willst, machs wie beschrieben:

    grün und blank auf Masse, also aufs Volpoti drauf

    schwarz an den heissen Ausgang vom 5-fachschalter, da wo vorher der alte PU angelötet war

    rot und weiss zusammenlöten, isolieren. Nirgendwo dranlöten, weder an Schalter, noch an oder aufs Poti.
     
  5. chemie

    chemie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    2.10.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.03.05   #5
    hi!

    hab es endlich geschafft die pu umzuschließen äh löten ;)

    hab es so gemacht wie du (ray) mir gesagt hast.
    und es hört sich schon bessa an ;) nur vernehme ich immer noch ein leichtes brummen und meine klampfe jault nur noch, also die rückkopplung ist mal abartig, mein alter single coil war n braver dagegen ;(

    nunja kann es an dem roten und weißen draht liegen, daß sie nicht gescheit isoliert wurden?

    gruß domme

    PS: wie entsteht den eine rückkopplung?
     
  6. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 14.03.05   #6
    Eigentlich nicht. Wenn du schlecht isolierst, dann könnte die rotweisse Verbindung irgendwo Massekontakt bekommen, damit wäre die erste Spule kurzgeschlossen. D.h. du würdest nur noch im SC-Betrieb fahren. Das solltest du aber klanglich hören. V.a. clean.

    Wenn die rotweisse Verbindung irgendwo aus Versehn Pluskontakt bekäme, würde die zweite Spule kurzgschlossen. Das Ergebnis wäre in etwa das gleiche.

    Clean sollte es in diesem Falle sehr crisp und funky nach Singlecoil klingen. Wenn du aber den typisch warmen weichen mittigen Hotrail-Klang hast, ist schon alles ok. Kannste ja anhand der anderen PUs auf der Klampfe in etwa vergleichen. Der Hotrail sollte schon deutlich anders klingen.

    Bei voller Zerre wirds schwerer mit dem Unterscheiden. da sind das nur feine Nuancen. Als HB klingt der Hotrail da bissel fetter, aber nicht wirklich lauter oder zerriger.

    Kommt drauf an, welche. Entweder durch Mikrofonie im PU (lose Wicklungen schwingen mit, der PU wird zu einer Art Mikrofon-Membran), oder aber...äh......hm....lass dir das von jemand anderem erklären. :-)
     
  7. chemie

    chemie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    2.10.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.03.05   #7
    huhu ray ;)

    hätte da noch,vielleicht auch eine wichtige, frage!

    als ich meinen alte pu entlötet hatte waren 2 kabel auf meinem poti gelötet! einmal die masse und n draht mit einer grauen ummantelung.

    ich bin mal davon ausgegangen das das mit dem schwarzen kabel welches auf die rückseite meiner gitarre geht die masse war nur mein vater meint das masse kabel meiner alten pu wär auf dem andern haufen angelötet worden.

    alslo, von dem einem metal löt haufen geht ein schwarzes kabel auf die rückseite meines tremolos bzw auf das blechteil welches die federn hält und auf dem poti neben dran ist noch n löt zusammengewurschteltes. welches davon ist denn nun die masse?
    vielen dank schon mal für die viele hilfe ;)

    gruss kemerl
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 16.03.05   #8
    Also die Verbindung zum TRemolo ist die Saitenmasse/Saitenerdung. Die hat mit dem eigentlichen Stromkreislauf fürs Audiosignal (Masse -> PU-Spulen -> heisser Ausgang) nix zu tun. Ist was eigenes.

    Verbunden ist es mit irgendeinem Massepunkt, also eben z.B. auf dem Poti oben drauf. Potigehäuse sind immer Massepunkte. Die Eingänge der PUs (also die Masseverbidnung fürs Audiosignal) liegt auch auf den Potis drauf.
     
  9. chemie

    chemie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    2.10.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.03.05   #9
    also dann sind beide haufen auf dem poti masse lötpunkte, oda hab ick des folsch verstonne?

    weil mir gesacht wurde, daß ich beide punkte nicht miteinander verbinden darf!

    gruß kemer
     
  10. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 16.03.05   #10
    Ich weiss jetzt nicht, wie deine Schaltung exakt aussieht, aber auf dem Poti AUSSEN drauf (also nicht an den kleinen Kontakten) ist entweder Masse (wenn irgendwie eine Verbindung zum "Minuspol" besteht (standardmässig das Volpoti) oder einfach nix.

    In der Regel sind aber schon zwecks Abschirmung auch die anderen Potis auf Masse, entweder durch eine gemeinsame Metallfolie, die zwischen Potis und Pickguard geklebt ist, oder durch kleine Kabelverbindungen zwischen den Potis.

    Wohlgemerkt, immer die Gehäuse!


    Hier siehst du das sehr schön. Die weissen Kabel sind heiss, die dunkelgrauen kalt bzw Masse. Die "Hauptmasse kommt vom Minuspol der Buchse, das ist das grause Kabel über dem weissen, wo "to output jack" steht. alle anderen grauen Kabel führen die Masse dann weiter, zu den Eingängen der PUs (für den Audio-Kreislauf), zum Tremolo (Saitenmasse zwecks Brummunterdrückung), zu den anderen Potis oben drauf etc.


    [​IMG]
     
  11. chemie

    chemie Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    2.10.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.03.05   #11
    hum hast du ein bild angehängt?

    sehs nid ;( *blind bin*

    naja, ich denke ich werd mal meine gitarre in nen laden bringen, der mir das macht, da, ich nicht im stande bin das nachzuvollziehen ;)

    auf jeden spastet meine klampfe voll ab. sobald ich den stecker, in den eingeschalteten , auf verzerrung geschalteten amp stecke, fängt dieser sofort an zu jaulen bzw pfeift aus allen rohren, auch wenn ich die seiten leicht berühre;(
    im cleanen kanal ist er aba still.

    wahrscheinlich hab ich was verrafft.

    danke trotzdem für die mühe ;)

    gruß kemerl
     
Die Seite wird geladen...

mapping