PU-Einbau geht immer schief!?

von Köstliches Brot, 27.05.05.

  1. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 27.05.05   #1
    Hallo

    Meine PU-Einbauaktionen gehen immer schief. Immer wenn ich fertig bin, sind die Funktionen zwar da, es ist auc halles richtig verdrahtet, aber trotzdem habe ich immer so ein "Brummen" bzw. "Rauschen" im Sound,das nicht normal sein kann.

    Die lötstellen habe ich auch alle ganz heiß gemacht. Ich habe auch schon den PU alleine an die Buchse angeschlossen, keine Änderung.

    Was mach ich nur immer falsch? :( :confused:
     
  2. Mast3rT

    Mast3rT Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    6.01.10
    Beiträge:
    461
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 27.05.05   #2
    Ich glaube das Zauberwort heisst abschirmung, bzw. Masse...

    wobei ich mich dir mal grade anschliessen muss, denn meine EMGs rauschen auch, bzw. sobald ich ein (DomeSpeedKnobs) Poti anfasse ist das Brummen weg, ich hab keine Ahnung, scheinbar ist das nicht geerdet, aber es wird doch immer gesagt die aktiven Schätzchen bräuchten keine Erdung, bin nun auch ein wenig verwirrt.


    mfG
     
  3. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 27.05.05   #3
    Ich habe 2 seber nen PU´Einbau vorgenommen eine Hot Rails und eine EMG 81.
    Bei dem EMG habe ich die komplette elektronik selber gemacht da die Potis fehlte und eine neues Schlagbrett rein mußte.Hatte keine Probleme.

    Zum Thema erden fällt mir nur ein, daß bei den EMG´s die Saiten nicht geerdet sein müßen. Bei den passiven mußte das schon sein. Ob die Erdung der Saiten OK ist kann man testen in dem man nen Durchgangsprüfer (oder ein Meßgerät in dem Modus) mit einem Pohl an die Saiten hält und mit dem anderen Poohl am MaßeTeil des in der Buchse gesteckten Kabels mißt.
    Das Kabel soll also stecken und du mist am anderen Ende des Kabels.
     
  4. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 27.05.05   #4
    Die PU selbst sind intern geerdet... aber den Rest musst du trotzdem Erden. Ich will jetzt nicht meine Hand dafür ins Feuer legen, aber wenn das Brummen aufhört, nachdem du ein bestimmtes Teil anfasst, bedeutet dies, dass selbiges nicht geerdet ist. Bei mir ist es so, dass ohne aufgezogene Saiten auch ein klitzekleines Rauschen da ist. Aber mit Saiten ist alles still. Ich kanns mir nicht erklären.. aber nunja.
     
  5. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 27.05.05   #5
    Ich habe normale passive HBs. Ich habe auch alles an Masse gelötet. Ic hör im Hintergrund auch immer so ein Klickern. Bei unserm kaputten Telefon kommt das auch genauso alles. :confused:

    Ich geh noch die Wände hoch :mad:
     
  6. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 27.05.05   #6
    klar mußt du bei aktiven die Potigehäuse erden. Nur die Saiten nicht.
     
  7. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 27.05.05   #7
    Wenn man das alles so lötet, wie es im Plan steht, funktioniert es nachher auch. So viel sei gesagt. Man muss nur richtig lesen. Ich kenne das nur zu gut, dass man irgendwas vergisst. War bei meinem Projekt mit der Washburn nicht anders.
     
  8. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 27.05.05   #8
    @Hellfire

    Du hast doc hauch den SH 6. Wie GENAU hast du den verdrahtet?
     
  9. Mast3rT

    Mast3rT Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    6.01.10
    Beiträge:
    461
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 27.05.05   #9
    wo muss ich den die Potigehäuse erden? doch nicht etwa an den Saiten oder? Weil sonst wäre ja irgendwie kein Vorteil da, ich habe ausserdem alles genau wie im Plan gemacht und es funktioniert ja schliesslich auch aber das rauschen.
     
  10. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 27.05.05   #10
    Doch. Genau deshalb hörts dann ja auf zu brummen.

    Wenn du die Saiten oder Metallteile anfasst, und es ändert sich nix, DANN sind die betreffenden Teile nicht auf Masse.

    Und wenn man Metallteile anfasst, und das Brummen wird stärker, dann liegen die Teile auf Plus. Sowas kann passieren, wenn man z.B. out of phase schaltet und die Abschirmung sowie der kalte Leiter des PUs nur ein gemeinsames Kabel haben.


    PS: was echtes RAUSCHEN angeht: das kommt afaik nie von den PUs, sondern hängt am Amp und der gesamten Effektkette.


    Zum Thema Abschirmung gegen Brummen (v.a. gegen kapazitive Einstreuungen, die auch bei Humbuckergitarren nerven):

    https://www.musiker-board.de/vb/showpost.php?p=531004&postcount=9
     
  11. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 27.05.05   #11
    Was ich vergessen hab: Die Gitarre ist mikrofonisch, also wenn ich aufs Holz klopfe, hört mans ausm Amp.
     
  12. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 27.05.05   #12
    Bis zu einem gewissen Grad ist das normal.
     
  13. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 28.05.05   #13
    Gegen Maße, gegen irgenteinen Punkt der mit der Masser verbunden ist.
    Du musst Dir das so vorstellen: Es gibt nur eine Maße. Jeder Punkt der an der Masse liegt, hat eine direkte Verbindung dem Minuspohl der Buchse bzw. des Kabels. Deswegen kann man das auch wunderbar mit nem Durchgangsprüfer nachmessen.
     
  14. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 28.05.05   #14
    @KöstlichesBrot
    Wie genau hast du denn die Pickups verkabelt und welche sind es denn?
     
  15. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 28.05.05   #15
    Hm... das versteh ich jetzt nicht. Bei mir hats am Anfang immer verdammt stark gebrummt. Wenn ich dann die Brücke oder ein Poti berührt habe, war das Brummen weg. Ich hab dann festgestellt, dass der Erdungsdraht von Klinkenbuchse zu Potigehäuse locker war. Als ich ihn festgelötet hab, war wieder alles in Butter.
    Elektronik ist zugegeben nicht wirklich mein Gebiet und ich lass mich da gerne belehren.. aber ich dachte immer, dass das Brummen beim Berühren eines Teiles aus dem Grund weg ist, dass selbiges über UNS geerdet wird.
    Wobei, wenn ich jetzt im Nachhinein noch mal drüber nachdenke, kommt mir der Gedanke mehr als suspekt vor. Ich bin verwirrt. :D :o
     
  16. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 28.05.05   #16
    hmm denke er könnte das so meinen: Wenn ein Kontakt zur Erde über Deinen körper keinen Effekt bringt, so ist damit zu rechnen, daß die Erdung des Teils über eine Lötverbinung OK ist bzw. das Teil schon geerdet ist.
     
  17. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 28.05.05   #17
    Also ich habe den TB 6 und den SH 2 von Seymour Duncan in Standart Schaltung eingebaut, ich hatte ja auch schon die PUs pur an der Buchse...
    Ich glaube es kann nur an defekten Lötstellen liegen, denn alle teile sind neu(PUs, Elektronik)
     
  18. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 28.05.05   #18
    meins auch nicht :D

    Ne, WIR werden geerdet. Weil das Teil geerdet ist (übers Gitarrenkabel und den Amp).

    Unsere Körper sind wie Antennen und fangen ne menge der Störfrequenzen ein. Wenn wir aber mit der Masseverbindung der Gitarre ("Saitenmasse", sonstige Bauteile, die auf Masse liegen) verbunden sind, schicken wir diese Störfrequenzen in die Hölle.

    Wir erden also nicht, wir WERDEN geerdet. Und somit wirkt unser Körper (v.a. nach hinten) als Abschirmung gegen Störfrequenzen, die wir dann mit unserem Körper quasi abfangen und zur Hölle jagen.

    Idealerweise geht das über die Saiten, denn die langt man beim Spielen ja an. Aber Potis und Schalter liegen ja normalerweise auch auf Masse, insofern wird jede Form von Brummen, die durch das Berühren der Saiten eliminiert wird, auch durch das Berühren der Brücke, Schalter, Potis etc. eliminiert.

    Brummen, das dadurch nicht weggeht (bzw wenn man auch OHNE Saitenmasse kein Brummen will), kann nur durch bessere Abschirmung des E-Faches vermindert werden. Also ein sauberer Rundumkäfig. Dazu am besten auch noch extra geschirmte Kabel (bei Fender-Strats immer so ne Schwäche).
     
  19. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 09.06.05   #19
    Jetzt mal wieder zum Thema:

    Ich habe in der Anlage mal ein Soundsample wie es sich genau anhört dieses Geräusch. Un das KANN NICHT normal sein!

    Bitte um Aufklärung.
     

    Anhänge:

  20. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 09.06.05   #20
    Also das feine, tiefmittige Brummen im Hintegrund klingt nach Netzbrummen. Ist aber recht schwach im Vergleich zu dem komischen Gekreische im Vordergrund. Dat isn Geräusch, das hatte ich noch nie. Erinnert mich weder an tiefes Netzbrummen, noch hohes Sirren wie von Dimmern, noch an Amprauschen (das rauscht eher wie das Meer ;) ) oder sonstwas.

    :confused:
     
Die Seite wird geladen...

mapping