PU's rauschen... altersschwäche???

von da_king, 23.06.06.

  1. da_king

    da_king Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    30.04.07
    Beiträge:
    133
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 23.06.06   #1
    Nabend...
    topic is thema und zwar rauschen meine PU's von meiner 2t gitte das sind 2 SC und ein Humbucker... die gitte is ne yamaha rgx 112 bj. 80/90 ungefähr.... hab die gebracuht gekauft und die PU's rauschen halt extrem... ich weiss n bisschen rauschen is immer da aber so laut??? kann im mom keine soundfiles machen da die zerlegt is weil ich die gerade umbaue. Nunja nun will ich wissen ob das ne Altersschwäche ist von der Elektronik oder ob man die einfach neu Wachsen muss:confused:

    gruß René
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.141
    Zustimmungen:
    1.115
    Kekse:
    49.592
    Erstellt: 23.06.06   #2
    Nachgefragt: Du meinst jetzt wirklich ein "Rauschen" und nicht piepen, pfeifen, brummen oder dergleichen? Sorry, dass ich das frage, aber das gab's schon hier 1000 Mal, dass das "Störgeräusch" nicht richtig beschrieben wurde und es deshalb Missverständnisse gab.

    Dann stellt sich die weitere FRage erstmal: Einstellungen von Amp, Effekten, Gain? Da sind meist die wahren Ursachen. Denn selbst schlechte SingleCoils erzeugen eigentlich nur ein minimales Rauschen, das die Meisten nicht mal hören. Und wenn es immer gleichmäßig rauscht - auch bei Umschaltung von Single Coil auf Humbucker! - dann liegt's net eh an den PUs.
     
  3. da_king

    da_king Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    30.04.07
    Beiträge:
    133
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 23.06.06   #3
    ja es ist definitiv ein rauschen und das standard nebengeräusch von PUs kenn ich das ist es nciht bzw doch bloß viel lauter...
    amp einstellung ist eigentlich egal weil egal ob mit gain oder clean es rauscht immer allerdings fällt mir gerade ein das der auf einer schalterstellung -also den schalter auf der gitte- weniger raushct als auf ner anderen, allerdings ist es nur eine stellung gewesen wo es einigermaßen akzeptabel war...
     
  4. da_king

    da_king Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    30.04.07
    Beiträge:
    133
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 23.06.06   #4
    ok thema ist geklärt, hab meinen lehrer gefragt er meinte ich soll die kabel mit alufolie abschrimen mal ausprobieren. wenn jemand bessere ideen hat einfach melden:great:
     
  5. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 23.06.06   #5
    Aber dann wäre es ja schon wieder ein "Brummen", wenn es an der Abschirmung läge, oder liege ich da falsch? Denn ich denke, genau das wollte Hans wissen.
     
  6. da_king

    da_king Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    30.04.07
    Beiträge:
    133
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 23.06.06   #6
    hehe.... naja brummen, rauschen, summen is halt alles ne auslegungssache.... ich finde es hört sich wie n rauschen an... also so wei sich PUs eben ahören bloß um einiges lauter
     
  7. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 23.06.06   #7
    Ja, aber ich kenns von meiner Strat, die ich selbst zusammengelötet hab. Damit dir jemand helfen kann, muss klar sein, ob es ein "Brummen" oder ein "Rauschen" etc. ist. Stell am besten mal eine kleine Sounddatei rein, wenn du kannst.
     
  8. da_king

    da_king Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    30.04.07
    Beiträge:
    133
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 23.06.06   #8
    geht nicht gitte is auseinander gebaut.... da cih die restauriere... daher meine vielen fragen
    aber ich bin ziemlich sicher das es ein rauschen
     
  9. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 23.06.06   #9
    Sind denn bei deiner Gitarre die Masseverbindungen alle noch in Ordnung?
    Sind die Lötstellen alle noch wie aus dem Ei gepellt?;)
    Wie sieht die Kontaktzunge der Klinkenbuchse aus?
    Hat sie noch festen Kontakt zum Klinkenstecker.

    Und hast du es auch schon einmal mit einem anderen Kabel zwischen Git. und Amp probiert?
    Auch da könnte eine schlechte Löststelle oder ein Kabelbruch Ärger machen.

    Ist dieses Rauschen bei allen Schalterstellungen so laut?

    Um ungefär "zu erraten" was die Ursache sein könnte, müßte man aber wissen ob es denn nun ein Rauschen oder Brummen ist.
    So blöd sich das vielleicht anhört.


    Andreas
     
  10. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.141
    Zustimmungen:
    1.115
    Kekse:
    49.592
    Erstellt: 23.06.06   #10
    Ist es nicht. Unterschiedliche Störungen haben meist auch unterschiedliche Ursachen. Wenn du diese Begriffe und Geräusche nicht auseinanderhalten kannst, wird dir auch keiner helfen können.

    Wie bitte? :eek: Hast Du vielleicht einen Tinnitus?
     
  11. da_king

    da_king Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    30.04.07
    Beiträge:
    133
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 23.06.06   #11
    mit meinen ohren ist alles in ordnung und n tinitus is doch n pfeifen aufn ohr oder:confused: was hat das mit dem geräusch der PUs zutun:D

    also PUs haben ja standard gemäß n nebengeräusch... so ein geräusch ist das bloß lauter... und wie schon geschrieben nicht in jeder schalterstellung ist es so... allerdings weiss ich auch nicht in welcher es rauscht und in welcher nicht da die auseinandergebaut ist...und amp einstellung ist auch egal auch im clean betrieb ist das so... am kabel kanns auch nciht liegen denn meine andere gitte rauscht ja auch nicht mit dem kabel...

    also wie gesagt ich würde sagen ich verbau die sachen alle wieder und mach das mit der alufolie... wenns halt immer ncoh nicht weg is melde ich mich noch mal...

    danke und gruß René:D
     
  12. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 24.06.06   #12
    Also wenns auch im clean-Betrieb so ist, würde ich auf ein Brummen aufgrund einer fehlerhaften Masseverbindung tippen. So wars zumindest bei mir damals. Die Gitarre ist ja jetzt nicht wirklich "vintage", also sollte doch clean alles recht störgeräuschfrei ablaufen.
     
  13. Apfelkrautwurst

    Apfelkrautwurst Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    17.08.15
    Beiträge:
    645
    Zustimmungen:
    30
    Kekse:
    968
    Erstellt: 28.06.06   #13
    Ich glaube nicht dass das alter so schnell an PUs nagt.
    Ich denke deine Elektronik ist schuld,nicht die PUs.
    Ich habe auch eine gitarre,Sie müsste gut zwischen 30-40 jahre alt sein,und da hat kein Pu ein wirklich nennenswertes rauschen gehabt (es waren SCs wohlgemerkt)...lediglich rauschte es beim drehen des potis und knackte beim schalten...aber das ist auf alter und "nicht benutzt-werden" zurückzuführen.Ich denke es sind andere Komponente der Elektrik die dies erzeugen...Wie schon gesagt wurde,Lötung usw. überprüfen.

    btw:
    wenn die schalterstellung maßgeblich ist dann weisst du ja wo du suchen musst :rolleyes: ;)
     
  14. Moore

    Moore Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    16.10.08
    Beiträge:
    796
    Ort:
    Brunsbüttel
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 30.06.06   #14
    *zustimm*

    Also das mit der Alufolie ist quatsch. Physiklehrer und andere Leute mit Ausbildung haben zwar von Schaltungen und Eltronik Ahnung, aber irgendwie konnten die mir bei meinen Problemen in Sachen Gitarre nicht weiterhelfen. Wie z.b. die Alufolie.... Was soll das bringen die Kabel zu umwickeln?

    Ich hab mir anständige Kupferfolie gekauft, auf der man prima löten kann und hab meine ganze Gitarre damit ausgelegt. Außerdem muss die Abschirmung (auch wenn du nur die Kabel umwickelst) geerdet sein. Sonst funktioniert sie gar nicht.


    Wie schon gesagt wurde, am 5-Wege-Schalter schauen, bei welcher Stellung es rauscht. Rauscht Stellung 1, rauscht Stellung 3 oder rauscht Stellung 5?

    Rauscht Stellung1: PU Bridge
    Rauscht Stellung3: PU Middle
    Rauscht Stellung5: PU Neck

    (Gehe jetzt von Standardverkabelung aus... Kann auch andersum sein, wenn sich jemand dran zu schaffen gemacht hat)

    Wenn es bei jeder Stellung rauscht, ist was mit der Elektronik. Klingt irgendwie logisch.

    Elektronikproblem (bzw, es rauscht in jeder Stellung):
    Das einfachste ist, dass du dir ein paar dünne Kabel ausm E-Markt holst und deine Gitarre neu verkabelst. Dann wird es sicherlich weg sein.

    Probier das mal aus.

    mfG

    Marcus
     
  15. da_king

    da_king Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    30.04.07
    Beiträge:
    133
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 30.06.06   #15
    jo mal sehen erstmal muss ich sie restaurieren, dann kümmer ich mich um die elektronik:D
     
Die Seite wird geladen...

mapping