Q6700 als 2 nur 2 Kerne erkannt..

von solocan, 26.04.08.

  1. solocan

    solocan Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 26.04.08   #1
    Ich habe heute ein neues Problem :D

    CPU: q6700 quad core (2667MHz) 8mb cache;
    mainboard:gigabyte-ga-p35

    Egal was ich mache, sehe ich meinen Prozessor überall 2 kernig..ausserdem zeigt everest nur 4MB cache und in Benchmarken habe ich ungefähr 5900MHz... als cpuinfo: 2x @ 2667MHz..

    Der CPU verhält sich wie ein dual-core..

    Grüsse
     
  2. Toaster

    Toaster HCA PC-Komponenten HCA

    Im Board seit:
    22.11.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    967
    Zustimmungen:
    131
    Kekse:
    4.501
    Erstellt: 26.04.08   #2
    Laut deinem Festplattenbeirag ist der PC ja neu gebaut oder? Das Beschriebene Problem tirtt nämlich manchmal auf, wenn man von Dual auf Quad aufrüstet ohne Windows neu zu installieren.
    Das Board sollte die CPU kennen, weils den Q6700 schon vor den P35 Chipsätzen gab....
    Bist du sicher, dass man dir nicht ausversehen nen E6700 verkauft hat :D
    Ansonsten ist das Problem halt, dass einer der beiden "internen" CPUs halt nicht läuft. Der Q6700 ist ja kein "echter" Quad sondern wirklich einfach 2 E6700 :)
    Hast du mal alle BIOS Einstellungen kontrolliert? Da gibts manchmal ein paar Optionen wo man solche Spässe machen kann. Aber ich hatte auch schon ein paar Gigabyte GA-P35 Boards und noch nie solche Probleme.
    Ich würde mal Testweise die CPU im Gerätemanager mal deinstallieren und dann neustarten. Könnte helfen...
     
  3. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 27.04.08   #3
    Ja, der ist 3 Tage alt und habe windows neu installiert.
    Da bin ich mir aber 100% sicher ! :D
    Ja das ist mir klar,dass der CPU aus 2x2 kernigen Prozessoren besteht. das wusste ich auch bevor ich gekauft habe. Wie du sagst, ist das Problem genau, dass einer von beiden CPUs nicht läuft, bzw. nicht erkannt wird. Weil:
    1-Der CPU hat 8MB cache, bei mir zeigt aber nur 4MB;
    2-In everest benchmarken habe ich ungefähr das ergebnis von 5900 MHz (das ist ungefähr die Leistung von e6700) q6700 muss aber über 10GHz takten !

    Also wie gesagt, verhält sich der CPU genau wie ein Dual core..Ich bin mir 99% sicher dass es ein softwaretechnisches Problem ist, aber kann ich irgendwie nicht hinkriegen. auf der mainboard Packung steht sogar quad core optimized und supports 1066 MB ram..Genau an diesen 2 Punkten habe ich Probleme...ich kann nirgendwo finden, wo man das mit 2 core oder 4 core einstellen kann..

    Ich werde BIOS Update machen und CPU neu installieren..

    Habt ihr noch welche Ideen?

    Grüsse

    Edit: Ausserdem merke ich jetzt dass ich bei den Threadtitel falsch erstellt habe :D ich habe gemeint :Q6700 als nur 2 Kerne erkannt..
     
  4. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 27.04.08   #4
    lass die CPU in einem Laden auf einem anderen Board prüfen! entweder ist da ein Kern futsch oder man hat Dir eine 'umgelabelte' E6700 CPU verkauft - soll ja solche Plagiate immer mal wieder geben oder das BIOS Deines Boards ist nicht up-to-Date
     
  5. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 27.04.08   #5
    Ich sehe 4 verschiedene Kerne in Everest (Welche wie belastet wird z.B.) und ausserdem unter arbeitsplatz->eigenschaften auch..ist komisch..4 Kerne funktionieren eigentlich.ich weiss nicht wie ich erklären soll..Also ich mach dann zuerst ein paar screenshots, dann seht ihr's besser..
     
  6. Toaster

    Toaster HCA PC-Komponenten HCA

    Im Board seit:
    22.11.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    967
    Zustimmungen:
    131
    Kekse:
    4.501
    Erstellt: 27.04.08   #6
    Dumme Frage, aber hast du eigentlich auch im Taskmanager nachgeschaut wie viele Kerne dort angezeigt werden?
     
  7. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 27.04.08   #7
    Ok, An Anhang sind paar Screenshots. Ich habe auch Everest version aktualisiert jetzt zeigt er dass ich 8 MB cache habe u.s. Mein einziges Problem ist: Dass der CPU in Benchmarks immer noch ungefähr so viel Leistung bringt wie ein e6700.. Ich habe erwartet, dass der CPU über 10 GHz taktet. Stimmt was nicht??

    Grüsse
     

    Anhänge:

    • ss1.JPG
      Dateigröße:
      123,9 KB
      Aufrufe:
      50
    • ss2.JPG
      Dateigröße:
      131,5 KB
      Aufrufe:
      51
    • ss3.JPG
      Dateigröße:
      190,1 KB
      Aufrufe:
      44
    • ss4.JPG
      Dateigröße:
      188,2 KB
      Aufrufe:
      50
    • ss12.JPG
      Dateigröße:
      132,5 KB
      Aufrufe:
      59
  8. Toaster

    Toaster HCA PC-Komponenten HCA

    Im Board seit:
    22.11.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    967
    Zustimmungen:
    131
    Kekse:
    4.501
    Erstellt: 28.04.08   #8
    Wo ist das Problem, sind ja alle 4 Kerne da! Werden alle erkannt und arbeiten alle mit 2,67GHz. (was mich allerdings überrascht. Hast du EIST deaktiviert?)
    Wenn du die Benchmarks meinst die du per Screenshot verlinkt hast, dann ist ja logisch, dass du nicht schneller bist als ein DualCore. Das sind alles Speicherbenchmarks... die haben eigentlich nix mit der CPU zu tun, ausser, dass diese den FSB vorgibt. Und da hat der Q6700 266.66MHz genau wie der E6700. Wenn du wirklich die zusätzliche rechenpower des Q6700 sehen willst, dann musst du nen CPU benchmark durchlaufen lassen, der Quadcores ausnutzt. Du hast nämlich nicht 10GHz sondern 4mal 2,67GHz, das ist ein grosser Unterschied!
     
  9. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 28.04.08   #9
    Ok, das Problem hat sich erledigt. Wie gesagt die Benchmarks waren einfach nicht für CPU..

    Ich habe eine Frage: Ich benutze jetzt eine 10000rpmer Raptor als Systemfestplatte. Sie ist aber sehr sehr laut..Ich hatte gedacht, wenn schon denn schon, 10000rpm er lohnt sich auf jeden fall. Aber was mich wundert; fast kein Recorder benutzt 10000rpmer..Ich habe jetzt gedanken, ob ich sie vllct zurückgeben, und eine leisere 7200 rpmer greifen soll..Oder was denkt ihr? was wäre sinnvoll?

    Was ist denn EIST ?

    Grüsse.
     
  10. Toaster

    Toaster HCA PC-Komponenten HCA

    Im Board seit:
    22.11.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    967
    Zustimmungen:
    131
    Kekse:
    4.501
    Erstellt: 28.04.08   #10
    Naja, die Raptor Platten sidn echt schnell, aber wie du ja schon gemerkt hast, man hat mit ihnen viele Nachteile (laut, teuer, heiss, meist klein)
    Für das meiste Recording reichen die Datenraten der 7200er locker insofern könnte man da schon wieder umsteigen (besonders wenn man ja noch ne zweite 7200er hat.)

    EIST taktet deine CPU automatisch herunter, wenn sie nicht voll ausgelstet ist. Das finde ich bei nem Stromfressenden Quad-Core eigentlich noch recht nützlich ;) Aber evtl. ist es ja an und als du den Screenshot gemacht hast, war die CPU herade unter last.
     
Die Seite wird geladen...

mapping