Rackeinbau Mesa Roadster Top - alle Lautsprecherausgänge fest be-/verlegen

von Lanz666, 26.06.19.

Sponsored by
pedaltrain
  1. Lanz666

    Lanz666 Registrierter Benutzer

    Im Board seit:
    25.06.19
    Zuletzt hier:
    19.08.19
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.06.19   #1
    Hi zusammen,

    Ich bau mein Mesa Roadster top in ein amp rack ein und werde in dem Zuge natürlich auch alles fest verkabeln um die nötigen Kabel zum und vom rack in einer 19“ Einheit mit entsprechenden einbaubuchsen anschließen zu können. Jetzt stellt sich mir die vielleicht unnötige Frage ob es im amp zu Problemen führen kann wenn ich alle 4 speakeranschlüsse am amp anschließe und diese mit den entsprechenden einbaubuchsen verbinde. In meinem Fall hat das top 2x4, 1x8 und 1x16 ohm Anschlüsse.
    Hintergrund ist auch dass ich zb im Proberaum 2 4ohm Boxen benutze es bei einem gig aber immer mal wieder vorkommt dass man nur den amp dabei hat und vorhandene Boxen, meist 1x8ohm nutzt. Prinzipiell glaub ich ja nicht dass das ein Problem ist wenn in allen speaker Ausgängen des Amps ein Kabel steckt aber könnte ja sein dass ich da aufm Holzweg bin und im amp damit irgendein Problem auslöse...

    Ich gehe bis dato eher davon aus dass es egal ist weil ja erst durch den in der späteren Buchse angeschlossenen speaker das Signal einen Abnehmer findet...

    Für eine Antwort oder Meinung wär ich sehr dankbar

    Grüße
     
  2. gesch

    gesch Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    21.08.19
    Beiträge:
    657
    Zustimmungen:
    523
    Kekse:
    1.599
    Erstellt: 26.06.19   #2
    Also wenn Du nur die Speaker-outs "verlängerst" - also die Buchen quasi nach außen bzw. zu Deinem Panel führst, dann hat der Amp an diesen Ausgängen keine Last und es passiert nichts.
    Der Amp hat erst dann Last wenn an eine der Buchsen ein Speaker angeschlossen wird - also alles gut, kannst Du machen.

    Gruß
     
  3. Lanz666

    Lanz666 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.19
    Zuletzt hier:
    19.08.19
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.06.19   #3
    Danke für die Antwort, so hätt ich mir das auch gedacht aber lieber mal nachfragen wenn man es nicht sicher weiß
     
  4. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    21.08.19
    Beiträge:
    5.123
    Ort:
    Immendingen
    Zustimmungen:
    839
    Kekse:
    29.234
    Erstellt: 26.06.19   #4
    Dir ist schon klar, dass die 2 "4 Ohm" Buchsen zum Anschluss einer 4 Ohm Box oder zweier 8 Ohm Boxen gedacht sind, aber nicht für zwei 4 Ohm Boxen (was in 2 Ohm Last resultiert)?
     
  5. gesch

    gesch Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    21.08.19
    Beiträge:
    657
    Zustimmungen:
    523
    Kekse:
    1.599
    Erstellt: 26.06.19   #5
    Also das Du die richtigen Speaker an die entsprechenden Anschlüsse anschließt und da keine Fehler machst (wie "the flix" schrieb) habe ich voraus gesetzt.

    Gruß
     
  6. Lanz666

    Lanz666 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.19
    Zuletzt hier:
    19.08.19
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.06.19   #6
    Danke für den Hinweis, Schreibfehler, es hängen 2 8ohm Mesa Boxen dran
    --- Beiträge zusammengefasst, 26.06.19, Datum Originalbeitrag: 26.06.19 ---
    Jo, wird natürlich entsprechend beschriftet
     
Die Seite wird geladen...

mapping