Radiosound aus Halfstack , HILFE?!?!

von pAinkiLLer, 17.10.05.

  1. pAinkiLLer

    pAinkiLLer Registrierter Benutzer

    Im Board seit:
    20.04.05
    Zuletzt hier:
    19.09.08
    Beiträge:
    202
    Ort:
    Leichlingen (bei Köln)
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 17.10.05   #1
    Hallo zusammen.
    Ich habe mir vor 2 wochen einen ENGL Fireball und eine Randall 4x12er Box gekauft.
    Soweit, sogut, sound klasse kann mich eigentlich nicht beklagen.
    Nun habe ich gestern den Volume Poti meiner Gitarre mal ausgedreht und dabei ist mir aufgefallen das auf meinem AMP Radiogeräusche kamen ! Das ist doch nicht normal :screwy:.
    Haltet mich ruhig für bescheuert, aber eingebildet hab ich mir das nicht ;).
    es war 100% der AMP da ich sonst nichts im Haus habe womit man radio hören kann ;). Sobald ich die Gitarre wieder aufgedreht habe waren diese Sounds weg.
    Kennt jemand das Problem ? Wodran liegt das? Kann es sein das der AMP falsch steht (wenn mich nicht alles täuscht verlaufen in der Wand dahinter die Leitungen für fernsehn, radio etc) und sich irgendwoher das Radiosignal herholt ?!
    Ich fand es jedenfalls sehr komisch und wollte euch da mal um hilfe bitten :) .

    MfG pAinkiLLer
     
  2. Fliege

    Fliege Helpful & Friendly User HFU

    Im Board seit:
    09.01.05
    Zuletzt hier:
    11.06.12
    Beiträge:
    987
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    1.057
    Erstellt: 17.10.05   #2
    HI

    Jaja, das gute Radio, war früher immer mein Problem, jetz isses bei unserer bassistin gelandet ;) Bei mir hatte ein neuer PU das Problem behoben, die SC der Fender Strat haben wohl doch etwas mikrofoniert, allerdings ging das auch nahez komplett weg wenn ich volume ausgemacht habe an der Gitarre. Kann es vielleicht einfach nur sein, dass die Gitarre wenn sie aufgedreht ist, irgendein leichtes Rauschen oder so produziert, welches das Radio einfach übertönt? Oder hast du mal das Kabel getauscht? Ein schlecht abgeschirmtes kabel könnte vielleicht wie eine Antenne wirken, und zu aller letzt könnte e vielleicht auch an den Boxenkabeln liegen, dass die etwas eingestreut bekommen, wobei ich mich dann frage wie das gehen soll, wenn da nich noch was verstärkt wird...
     
  3. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 17.10.05   #3
    Grüzinger!

    Doch, das ist schon quasi "normal" wenn man z.B. ein Kabel hat, das solche Einstreuungen aufnimmt (ist ja eigentlich nix anderes als eine Antenne :D ). Mit einem gut abgeschirmten Kabel solltest du die Störungen eigentlich beseitigen können.

    Oder du schaust nach ob du auch deinen Lieblingssender mit einem Kabel empfangen kannst und hörst die Songs über dein Halfstack :D :D :D


    greetz
    jazzz

    P.S.: Ich hab mal einen russischen Sender drinnen gehabt, hörte sich ganz lustig an :great:
    //EDIT: Mist, zu langsam *g*
     
  4. gguitarman

    gguitarman Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    223
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 17.10.05   #4
    Klar das beste ist wenn du das Kabel wechselst. Ich versteh sowieso nicht wieso man ein schlechtes Kabel nehmen Sollte. Bei den Paar Metern kostet es vielleicht etwas mehr aber die langlebigkeit ist erheblich besser. Ich hab dieses Gitarrenkabel von Planet Waves. hatte damit schon einige Gigs und hab es jetzt seit 1,5 Jahren und es weißt keinerlei schäden auf.
    Wenn du pech hast kann auch etwas anderes am amp direkt mikrofonieren mit den Kabeln in der Wand. Vielleicht stellst du den Amp besser mal irgendwo anders hin
     
  5. Dr.Oktylizer

    Dr.Oktylizer Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    7.02.11
    Beiträge:
    656
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    246
    Erstellt: 17.10.05   #5
    Es kann aber auch vorkommen, dass Bauteile des Verstärkers Radioempfang verursachen. Ich hatte mal einen Marshall 8040, der hat immer Radio Warschau empfangen. Und das wirklich ziemlich laut. Das ganze klappte aber nur an bestimmten Orten, im Keller z.B. war immer Ruhe.
     
  6. P90DSL

    P90DSL Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    15.01.08
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.05   #6
    They are comming to get you ... :twisted: :p :twisted:
     
  7. pAinkiLLer

    pAinkiLLer Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.05
    Zuletzt hier:
    19.09.08
    Beiträge:
    202
    Ort:
    Leichlingen (bei Köln)
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 17.10.05   #7
    hey danke für die schnellen antworten :)
    ich werd das mit dem anderen kabel mal versuchen.
    ansonsten werd ich schauen ob das ding auch premiere empfangen kann :D
     
  8. Pardus

    Pardus Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    27.11.05
    Beiträge:
    170
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.05   #8
    Sag uns aber bescheid wenn das Problem beseitigt ist, denn genau das Problem habe ich auch.
    Habe aber einen Powerball mit Randall 412er Box...;)
     
  9. Archers in Stint

    Archers in Stint Registrierter Benutzer

    Im Board seit:
    17.06.05
    Zuletzt hier:
    23.08.16
    Beiträge:
    196
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 17.10.05   #9
     
  10. Farbenfinsternis

    Farbenfinsternis Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    24.10.11
    Beiträge:
    387
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 17.10.05   #10
    LOL oder das FBI falls du irgendwelche geheime funk frequenzen rein bekommst :p spiel mal mit dem gain regler rum und stell ihn ma aufs dach XD:D
     
  11. shirker

    shirker Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    28.05.10
    Beiträge:
    288
    Zustimmungen:
    0
    Kekse:
    191
    Erstellt: 17.10.05   #11
    Achtung!!!

    G.E.Z. Anmeldung nicht vergessen :D
     
  12. Euronymous

    Euronymous Registrierter Benutzer

    Im Board seit:
    08.04.05
    Zuletzt hier:
    14.07.13
    Beiträge:
    548
    Zustimmungen:
    2
    Kekse:
    295
    Erstellt: 17.10.05   #12
    Also mein Warp 7 212 empfängt ab und zu auch nen ostblock radiosender :rolleyes:
     
  13. pAinkiLLer

    pAinkiLLer Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.05
    Zuletzt hier:
    19.09.08
    Beiträge:
    202
    Ort:
    Leichlingen (bei Köln)
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 17.10.05   #13
    naja, da bin ich beruhigt das die "stimmen" nicht nur zu mir sprechen ;).
    wollte schon nen termin für die klapse machen ;)
     
  14. Sparxxxxxxxx

    Sparxxxxxxxx Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    6.05.10
    Beiträge:
    135
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.05   #14
    Hast du schon GEZahlt?:D
     
  15. داود

    داود Registrierter Benutzer

    Im Board seit:
    07.09.05
    Zuletzt hier:
    18.01.10
    Beiträge:
    406
    Ort:
    Österreich - Kärnten -Ferlach
    Zustimmungen:
    0
    Kekse:
    489
    Erstellt: 26.10.05   #15
    Ich hab englische FUNKSPRÜCHe reinbekommen^^

    irgendwas mit:
    Go, go, go!!!
    Target...

    auf jeden Fall sehr mysteriös das Ganze:)

    hörte sich irgendwie nach einem Einsatz einer Spezialeinheit an
     
  16. Care

    Care Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    14.07.07
    Beiträge:
    151
    Ort:
    Potsdam und Schwedt
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 21.01.06   #16
    ihr habts gut^^
     
  17. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 24.01.06   #17
    könnte meines wissens nach an unabgeschirmten instrumenten- und/oder billigen boxenkabeln liegen! hatte ich ab und zu auch
     
Die Seite wird geladen...

mapping