Rath-Amp Rangemaster

von Lodentoni, 24.08.05.

  1. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 24.08.05   #1
    Ich kann morgen einen anspielen und wenn er mir gefällt auch gleich mit nehmen. ich hab dazu ma zwei fragen.

    1. Er will nen hunni dafür haben is das OK? Klingt eigentlich fair!?!

    2. Weiß irgendjemand wo ich für das ding noch ne bedinungsanleitung finden kann? Der hat seine nich mehr, bzw. er will se ma suchen (findet der aber bestimmt nich mehr). Ich habe schon einige Suchmaschinen ausprobiert, scheint da wohl keine fans von zu geben.
     
  2. Primex

    Primex Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 24.08.05   #2
    Moin,

    hatte dir ja schon ausführlich berichtet!

    Also nen hunni ist auf jeden Fall sehr gut!

    Die Bedienungsanleitung zu finden ist wie eine Nadel im Heuhaufen zu finden. Es gibt quasi keine mehr!
     
  3. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 24.08.05   #3
    Hm, sch***e.
    Dacht ich mir schon fast. Naja, wenn mir was unklar sein sollte kann ich dich ja fragen, oder?

    ;)
     
  4. Primex

    Primex Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 24.08.05   #4
    Aber natürlich!

    Wen du vielleicht auch fragen könntest wäre den Björn Daiger von Anguish! Der hat auch so ein Ding!
     
  5. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 24.08.05   #5
    Hi,

    ich hab den auch... hab aber 250 Euro dafür gezahlt... *grummel*

    Is ein feines Teil!

    Gruß Chris
     
  6. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 26.08.05   #6
    So, ich habe das teil jetzt im Proberaum stehen.
    Nur is der Rangemaster ein Twister und hat ein problem:
    der verkraftet keine 4 Ohm mehr. Wenn da 4 Ohm dran hängen, hat er aussetzter beim spielen. Mit 8 Ohm läuft er einwandfrei. Kan man dafür 100 Euro bezahlen?
     
  7. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 26.08.05   #7
    Hm, den Twister kenn ich nicht, das war damals eine billigere Serie. Der Rangemaster verträgt mono 8 Ohm und Stereo 2x4 Ohm. Die Aussetzer dürften aber nicht an der Impedanz liegen, es sei denn du drehst das Ding auf ohne Ende.
    Aussetzer hört sich eher nach Defekt an. Kennst du jemand, der sich mit Elektronik auskennt? Dann ist es normalerweise kein Problem die Amps zu reparieren. Ansonsten eher Finger weg...


    EDIT: mist, überlesen, dass er mit 8 Ohm geht. Das ist zwar komisch, aber naja. Also 100 Euro dürfte der schon wert sein. Aber das musst du entscheiden, ob er dir gefällt oder nicht.
     
  8. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 26.08.05   #8
    Gefallen tut er mir ohne ende.

    Der läuft auch mit 4 Ohm, aber wenn ich so dauerhaft ohne aussetzter spielen will darf ich den master maximal auf 9 Uhr stellen.

    Mit 8 Ohm läuft er Auf auf volle pulle tadellos, das kann man sich aber nich lange antun.

    Zur reperatur war er schon, die haben nix gefunden.
    Ich denke manchmal das die transistoren überlastet sind, jedenfalls wird er bei 4 Ohm richtig, richtig warm.

    Wenn man vielleicht an der kühlung bastelt?
     
  9. Primex

    Primex Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 26.08.05   #9
    Öhm du darfst den Amp nicht auf 4 Ohm spielen, wenn du eine 8 Ohm Box hast! Damit machst du den Amp kapput! Kein Wunder also, wenn der Aussetzer hat!
     
  10. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 26.08.05   #10
    Das is ein transitoramp

    Der hat hinten zwei (wahrscheinlich parallel geschaltete) Ausgänge. Da steht dran "minimum 4 Ohms"

    Also kann ich da auch ne Box mit höherer Impedanz dran tun. Is halt ne transe.

    Bei ner Röhre wär es dumm den 4 Ohm Ausgang mit ganzen 8 Ohm zu belasten.
     
  11. Primex

    Primex Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    14.05.15
    Beiträge:
    1.206
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    439
    Erstellt: 26.08.05   #11
    Bei nem Transistoramp ist das auch nicht gut! Der Ausgangsübertrager geht so oder so kapput!
     
  12. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 26.08.05   #12
    Moment, ich weiß nich wie dass bei gitarrenverstärkern is, aber eine Transistorendstufe hat doch keinen Ausgangsüberträger. Das wäre mir das neuste. Das kann ich nicht glauben.

    Der Twister hat garantiert auch keinen, sonst wäre das Gehäuse größer (und schwerer).
     
  13. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 26.08.05   #13
    Steht bei den Ausgängen was von Stereo? Mein Rangemaster hat 3 Ausgänge: 2x 4 Ohm Stereo und 1x 8 Ohm Mono. Könnte sein, dass es beim Twister genau gleich ist.
    Wo liegt denn jetzt eigentlich das Problem mit den 8 Ohm? Dann geht er doch ohne Probleme, oder? Und mit 4 Ohm wird er evtl unterlastet sein, dann ist der Strom in der Endstufe zu hoch und die Transistoren gehen hopps...
    Also einfach mit 8 Ohm betreiben.
    Welche Box hast du denn und wie ist sie geschaltet?
     
  14. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 26.08.05   #14
    Nee, glaub nich das der Stereo is, in der Bedienungsanleitung steht:
    "80W RMS an 4 Ohm"
    Ich hab ne 8 Ohm Box.
    Die 4 Ohm habe ich mit zwei parallel geschalteten PA (2x8Ohm=4Ohm) getestet.
    Auf die Idee mit den PA Boxen bin ich nur gekommen weil der Verkäufer mich auf ein solches Problem hingewiesen hat. Er wusste nicht woran es liegt. Weil ich das gerät nu kaufen will musste ich das ja rausfinden.

    So habe ich dann heraus gefunden dass mit einer PA Box (8Ohm) keine probleme sind. Aber mit zweien (2x8Ohm=4Ohm) aussetzter auftauchen.
     
  15. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 26.08.05   #15
    Hm, das ist schon irgendwie komisch... ich könnte mir so auf Anhieb auch nicht erklären, woran das liegt.

    Auf der anderen Seite: wenn du ne 8 Ohm Box hast, kann es dir doch eigentlich egal sein, ob er bei 4 Ohm geht oder nicht...

    Fürn Hunnie kannst du da nicht viel falsch machen. Wenn er dir gut gefällt, schlag zu.

    Ansonsten: einfach mal anrufen, ob das Problem bekannt ist:
    www.juergen-rath.de
     
  16. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 26.08.05   #16
    Ich nehm den Schon, keine frage.

    Ich hab nur bei dem PA Boxen experiment gemerkt dass der bei 4Ohm mehr druck bringt.
    Also, der Sound ändert sich dabei definitiv. Lauter wird er ein bischen aber überwiegend is mehr druck zu spüren. Oder bilde ich mir das ein?
     
  17. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 27.08.05   #17
    Das wird wohl Einbildung sein, das menschliche Gehör assoziert leider mit lauter immer auch besser. D.h. wenn der Amp lauter wird, hat er auch mehr Druck. Aber bei gleicher Lautstärke dürfte kein unterschied zwischen 8 und 4 Ohm sein.

    Liegts evtl an den Boxen?
     
  18. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 27.08.05   #18
    Kann ich mir nich Vorstellen.

    Ich werde noch mal ein-zwei tage testen. Vielleicht muss ich erstmal den anfänglichen spieltrieb los werden. Was neues macht immer geil.

    Danach kann ich das ganze vielleicht noch mal etwas objektiver testen.

    Trotzdem denke ich das der Amp ein 4 Ohm problem hat. Nagut und wenn schon, schlimm is es nich. Er is laut genug, mit 8 Ohm kann ich leben.
     
  19. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 27.08.05   #19
    Na dann viel Spaß damit :great:

    Gruß Chris
     
  20. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 28.08.05   #20
    Ihr hattet mir zu einem noisegate geraten. Ich weiß jetzt warum.

    Also, im Verzerrten kanal is ech viel rauschen dabei. Meine Frage:

    Wenn ich einen ton ausklingen lassen will hört man deutlich das rauschen. Mit einem Noisegate geht das nich weg, oder?

    Das Noisgate schaltet einfach nur den ton stumm?
    Macht dann überhaupt sinn? Ich mein wenn ich grad nich spiele schalte ich eh auf mute.
     
Die Seite wird geladen...

mapping