rauschen bei röhrenamp

von Schwammkopf, 30.04.05.

  1. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 30.04.05   #1
    halloo ... hab seit kurzem nen röhrenamp - laney vc 30 212

    wenn cih den jetzt relativ weit aufdrehre (sagen wir mal 3/4 - was shcon an lautstärke ja oft fast nciht mehr zu gebrauchen ist ... aber egal) dann rausch es da shcon ziemlich ...

    frage: bei meinem alten vox ad 60 vt war das nciht der fall .. alo den konnt mer auch ma gut aufreißen ohne dass da gróß was gerauscht hat. stimmt da was nciht???

    eine weitere sache isT: wenn ich NICHTS im input habe, dann kann cih den ganz aufdrehen (voll!) ohne dass da ein wirklcih störendes rauschen bemerkbar wäre ... erst wenn ich mit der git da reingehe ...

    könnte das auch irgen ein erdungsproblem sein? wär ich im technik forum besser aufgehoben? oder habe ich gar kein wirklcihes problem und muss mich nur damit abfinden ?? (käm cih acuh mit klar ... )

    danke
     
  2. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 30.04.05   #2
    wenn du den amp eh nicht so laut benutzt kann's dir eigentlich egal sein...
    naja. das rauschen müsste durch'n besseres kabel oder nen zusätzliches erdungskabel in den griff zu bekommen sein.
    liegt ziemlich sicher an einstreuung durch irgendwelche störquellen.

    MfG
     
  3. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 30.04.05   #3
    Ich hab den Laney VH100R, is so ähnlich wie dein VC30 nur halt als Topteil und der rauscht auch ziemlich im Drive-Kanal in hohen Lautstärke...ich hab einfach dazu nen Noisegate zw Gitarre und Amp und dazu noch schalt ich wenn ich net spiel einfach mittels selbst gebauten Schalter den Amp auf Mute ;)
     
  4. Andrey23

    Andrey23 Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    3.10.12
    Beiträge:
    1.270
    Ort:
    Würzburger Umgebung
    Zustimmungen:
    2
    Kekse:
    805
    Erstellt: 30.04.05   #4
    Ein bisschen Rauschen ist bei Röhrenamps normal. Wenn du trotzdem Probleme hast, dann empfehle ich dir ein Noise gate.
     
  5. Scholty

    Scholty Registrierter Benutzer

    Im Board seit:
    04.02.05
    Zuletzt hier:
    20.01.07
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 30.04.05   #5
    hört sich mit ziemlicher Sicherheit nach Störsignalen an, die durch die Pickups deiner Gitarre bzw. dem Kabel eingefangen werden....dafür kann es viele Gründe geben: Stereoanlage, Nachttischlampe, PC, TV, Sattelittenanlage oder einfach nur die Steckdose wo der Amp drin ist....so ziemlich alles was mit Strom betrieben wird und ein elektromagnetisches Magnetfeld verursacht....das stört dann den Amp...wenn du den Amp in ner Steckdosenleiste drin hast wo noch andere Geräte drin sind, dann steck den Amp ma alleine in die Steckdose und guck obs besser wird...ansonsten musst du wohl damit leben...is normal, dass Röhrenamps bissi rauschen...die sind wegen den Röhren störanfälliger hab ich ma in irgendeinem Thread hier gelesen.
     
  6. frama78

    frama78 Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.727
    Ort:
    Schwarzwald
    Zustimmungen:
    1.452
    Kekse:
    14.171
    Erstellt: 30.04.05   #6
    ähm...sorry, aber wenn dein amp im drivekanal rauscht bringt das gate zwischen amp und gitarre garnüschd (ok...du hast ja irgendwas mit mute-schaltung geschrieben). ich schleife das hush in den effektweg ein :)
     
  7. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 30.04.05   #7
    doch. das rauschen kommt nicht aus der vorstufe. durch die verzerrung werden störgeräusche nur verstärkt und hervorgehoben. wenn er kein kabel im amp hat gibbet auch kein rauschen, also kmmt's vom kabel oder der gitarre.
    ich würde eicfach mal gucken, wie das mit anderen kabeln/gitarren ist. dann weißte vielleicht genauer wodran es liegt.

    MfG
     
  8. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 30.04.05   #8
    ne also ein noise gate da bin ich von natur aus gegen ; ) wird wohl aus meiner fx kette kommen ... bald kommt ein volume pedal . aber wie gesagt .. ich kannd amit leben
     
  9. whatever...

    whatever... Registrierter Benutzer

    Im Board seit:
    11.07.04
    Zuletzt hier:
    23.08.05
    Beiträge:
    256
    Zustimmungen:
    2
    Kekse:
    33
    Erstellt: 30.04.05   #9
    man sollte bedenken das dein amp davor(ad 60 vt) ein neuer digitaler amp(der meines wissen ein dauerzugeschaltetes noise gate hat) ,also viel mehr in richtung rauschunterdrückung ausgelegt war als es ein röhrenamp je sein kann(mechanisch bedingt). solang es noch akzeptabel ist befolge die tips oben,ansonsten würde ich mich an einen techniker wenden...
     
  10. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 30.04.05   #10
    ja ne die tips oben sind mir schon alle geläufig da bin ich schon ... ehm ... vom fach quasi ; ) ich hab ur halt nich so die erfahrung mit röhrenamps und hab deswegen mal gefragt

    aber ... wenn man mal nen moment mit lautstärke 5 gespielt hat dann ignoriert man eh jeglihces unbedeutendes rauschen ... brighton rock war geil eben ; )*fiiiep*
     
  11. CMatuschek

    CMatuschek Registrierter Benutzer

    Im Board seit:
    01.05.05
    Zuletzt hier:
    28.11.09
    Beiträge:
    876
    Ort:
    Wesel
    Zustimmungen:
    0
    Kekse:
    228
    Erstellt: 01.05.05   #11
    Joah könnte dran liegen das die Steckdosen in eurem Haus nich genügend geerdet sind... iss bei mir auch der Fall
     
  12. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 01.05.05   #12
    Nachtrag:

    Wenn ich bei meinem VH100R den FX Loop überbrücke oder was einschliefe isses rauschen weg, seltsame aber gute Sache :D
     
  13. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 01.05.05   #13
    Was verstehst du unter überbrücken? Soll das heißen, du steckst einfach ein Kabel in den Loop (also steckst du das eine Ende des Kabels in Send und das andere in Retourn)?
     
Die Seite wird geladen...

mapping