Rauschen vom Piezo oder Pre-Amp?

von Ray, 29.10.05.

  1. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 29.10.05   #1
    Kommt übermässiges Grundrauschen bei ner A-Klampfe eher vom Piezo oder von den Verstärkern im Pre-Amp? (tippe auf letzteres).

    Hab hier ne Yamaha LSX 400 mit Yamaha Pre-Amp und LR Baggs Piezo. Auch voll aufgerissen ist da, ohne Signal, absolute Stille. Zupft man, kommt ganz leises Hintergrundrauschen (wie beim Öffnen eines gescheit eingestellten Noisegates), aber das wird eigentlich völlig vom Signal überdeckt.

    Bei meiner Crafter dagegen (unplugged ebenbürtig zur Yamaha, beide vollmassiv und bombig) hab ich schon ein hohes Grundrauschen. Ohne anliegendes Saiten-Signal nur bissel schwächer werdend, wenn man dann zupft, wirds aber deutlich lauter.

    Liegt das nun eher am Headway-Piezo (keine Ahnung, welches Modell und ob der was taugt) oder am Crafter-Pre-Amp?

    PS: neue Batterie, daran liegts also nicht...
     
  2. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 01.11.05   #2
    ich denke es kommt zum großteil auf das zusammenspiel von den piezos und dem preamp an. die preamps ham ja auch nen gewissen gainlevel, mit dem sie arbeiten, und wenn der etwas höher eingestellt ist und evtl noch die bauteile nicht die besten sind, kanns da schon mal zu rauschen kommen.

    bei uns ham wir das problem, dass keine masseverbindung zu den saiten besteht und daher ein grundbrummen kommt (yamaha cpx-5s)...
     
  3. angiemerkel

    angiemerkel Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    19.03.09
    Beiträge:
    307
    Ort:
    Freising / Bayern
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 02.11.05   #3
    Ein Piezo kann nicht rauschen, das ist ein praktisch nur ein Festkörper, der durch mechanische Verformung eine elektrische Spannung abgibt. Rauschen im Audiobereich würde also bedeuten, dass jemand 100 bis 15.000 mal pro Sekunde auf Deinen Steg drückt. Not likely. Also bleibt die nächste Stufe als Ursache des Rauschens, die je nach Ausgangssignal des Piezos ziemlich hoch verstärken muss und dabei gerne mal die Zilliarden parasitäre Transistoren im Rechner, im Bildschirm, im TFT, die Energiesparlampe, die Glühbirne (sic) oder einfach nur die 3 Kelvin kosmische Hintergrundstrahlung mitamplifiziert.
    Als fleißiger Spieler einer Silent Yamaha - quasi nur Piezosound - kenne ich das Problem durchaus; Lösungen habe ich keine. Yamaha legt dieser Klampfe übrigens Ohrstöpselkopfhörer bei, die die Höhen einfach abschneiden - auch ein Weg.
     
  4. Ray

    Ray Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 03.11.05   #4
    Ach, das soll man nicht machen? Warum sagt mir das keiner? :D


    Naja, dann isses wohl der Crafter Pre Amp, der schlechter zu sein scheint als die Yamahas. Selbst meine APX4 ist da nämlich still. Und die APX8 auch. und die LS sowieso. Yamaha rulez ;)
     
  5. angiemerkel

    angiemerkel Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    19.03.09
    Beiträge:
    307
    Ort:
    Freising / Bayern
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 03.11.05   #5
    Nun, wenn Du tremolierend in die oberen Bereiche dieser Frequenz kommst, dann soll sich Deine hauptberufliche Git-Mech-Truppe drum kümmern :)
    Und das die Japaner regeln, das versteht sich von selbst. Um die Biermösl Blasn zu zitieren: Da hat er sich a neichs Keyboard kauft, des hat den Vorteil, dass es von da gleichn Firma ist wia sei Moped.
    Konstruktiver Vorschlag wäre noch: Versuche, die Ekeltronik besser zu schirmen. Ist ein Metallgehäuse denkbar?
     
  6. Ray

    Ray Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 03.11.05   #6
    Eigentlich klingt das einfach nach nem Grundrauschen, nicht nach 50HZ Einstreuungen und co. Sowas hatte ich in meinem Leben noch bei keiner Akustikgitarre.

    Wie gesagt, die brummt net, die surrt net, wenn man sich direkt vor nen leicht aufgedrehten Dimmer stellt, passiert auch nix, vorm Monitor nix, 5 cm vorm Fernseher auch nicht.

    Es ist einfach ein Rauschen. Signal to noise Abstand schlecht.
     
  7. angiemerkel

    angiemerkel Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    19.03.09
    Beiträge:
    307
    Ort:
    Freising / Bayern
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 03.11.05   #7
    Dann bleibt nur ein Komplettaustausch der Verstärkereinheit, es gibt leider billige Bausteine, die neigen dafür dann halt eher zum Rauschen. Macht den Controlling-Deppen beim Hersteller glücklich, aber nicht den Kunden. TANSTAAFL.
    Kannst Du mit einem Equalizer das Rauschen dingfest machen und/oder rausfiltern? Klar, die Gitarre klingt anders, aber Rauschen nervt auch auf Dauer.
     
Die Seite wird geladen...

mapping