Razorback - Halspickup defekt ?!

von WES-LB, 05.05.07.

  1. WES-LB

    WES-LB Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    21.11.13
    Beiträge:
    343
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.05.07   #1
    hallo alle zusammen, habe jetzt eine razorback , und wenn ich in den cleanen kanal schalte und den hals pickup anhabe..."tritzelt" das immer so , also immer so ein knacken udn rauschen , "kratzen" so ganz komisch...mh soll ich sie nu zurück schicken oder reparieren lassen ?! mh..kumpel hat gesagt das man das an einer gitarre nicht ausschließen kann... lässte halt reparuieren und dann hat sich die sache ?! was würdet ihr tuen ?

    ich merk grade das ist auch beim steg pickup 0.o scheiße ey..kann das vllt an den potios oder am umschalter liegen ?! hab angst..will die nicht mehr weg geben
     
  2. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 06.05.07   #2
    hach wenn ich sowas immer lese... mensch ne gitarre is doch nich aus watte und früher oder später muss man da eh mal mitm schraubenzieher ran und was dran basteln also guck doch einfach mal rein. kann nur an potis, schalter oder klingenbuchse liegen wobei ich mal auf letzteres tippen würde. du solltest auch mal das kabel und die buchse am amp überprüfen.

    und bitte keine posts wie "aber ich hab angst dass ich was kaputt mach"... das is als ob man sich nich traut am auto n plattes rad zu wechseln.
     
  3. Rhia

    Rhia Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    7.05.09
    Beiträge:
    237
    Ort:
    Passau
    Zustimmungen:
    0
    Kekse:
    135
    Erstellt: 06.05.07   #3
    Hatte das auch,die masse am switch war locker,also einfach mal auschrauben und schauen ob irgendwas rumhängt und nicht angeschloßen ist.
     
  4. Atrox

    Atrox Registrierter Benutzer

    Im Board seit:
    21.08.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    3.623
    Ort:
    Graz, AT
    Zustimmungen:
    213
    Kekse:
    5.511
    Erstellt: 06.05.07   #4
    na wenn sie noch auf garantie is, dann rein in den karton und zurückschicken und austauschen lassen. am besten vorher per email ankündigen.
     
  5. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.691
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.489
    Kekse:
    95.384
    Erstellt: 06.05.07   #5
    Hallöli,

    für mich klingt das eher so wie eine Kontaktschwierigkeit des Schalters.
    Kann schon mal passieren sowas. Falls jemand in deinem Umfeld "Kontaktspray" hat, einfach mal ein paar Tropfen auf/in den Schalter. Kriegen die Kontakte (wegen leichter Korrosion) keinen 100%igen Kontakt, tritt genau dieses "tritzeln" auf. Es kann auch mal "knacken" oder zu Ausfällen kommen. Neben Kontaktspray könnte auch WD40 helfen (Motorradfahrer im Bekanntenkreis?).

    Auf keinen Fall Kontaktspray an die Potis tun, da sie danach vielleicht zu leicht gehen oder auch "Schmutz ansaugen". Aber beim Wahlschalter kann Kontaktspray Wunder bewirken. Dadurch dürften auch keinerlei Garantieansprüche verfallen (Aussage unverbindlich!).

    Gruß
    Andreas
     
  6. episode666

    episode666 Registrierter Benutzer

    Im Board seit:
    09.04.06
    Zuletzt hier:
    17.04.13
    Beiträge:
    458
    Ort:
    Oberstreu, Bayern
    Zustimmungen:
    0
    Kekse:
    839
    Erstellt: 07.05.07   #6
    Hatte das schonmal geschrieben in einem Thread,... Bei mir war die Schutzfolie hinten auf den Abdeckungen (FR, Toggle, etc) der Gitarre schuld. Die hat sich irgendwie statisch aufgeladen... etc. und ein bitzeln und knacken erzeugt. Als ich die Schutzfolie auf den Abdeckungen entfernt hatte war das Problem passè.

    Ist vielleicht etwas komisch, war aber wirklich so...
     
  7. WES-LB

    WES-LB Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    21.11.13
    Beiträge:
    343
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.05.07   #7
    boa ne . nächstes problem , hab mit der razorback gespielt und nu ist oben am 2 bundtsäbchen links ca. 1 cm davon entfenrt der lack abgegangen , das heißt man sieht jetzt dort silber anstatt schwarz ,
    und die gittare verliert schon an den zacken enden ihre farbe , was ist denn da los ? kann ich das wieder iwie flicken ? oder schick sie nu zurück , weil das ist ja nciht normal ....oder ?
     
  8. Don_Psycho

    Don_Psycho Registrierter Benutzer

    Im Board seit:
    16.03.07
    Zuletzt hier:
    13.05.09
    Beiträge:
    914
    Ort:
    Mertingen/Schwaben/Bayern
    Zustimmungen:
    1
    Kekse:
    72
    Erstellt: 09.05.07   #8
    mir kommts so vor als ob du mit deinem zeug ned gut umgehst, das bei so einer extremen form die ecken leichter beschädigen müsste dir klar sein :D besonders wenn man sie nicht richtig aufbewart
     
  9. WES-LB

    WES-LB Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    21.11.13
    Beiträge:
    343
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.05.07   #9
    sie ist immer koffer verstaut udn bin noch nie mit der gitarre iregendwo dran gekommen , aslo an mir kann es nicht liegen , das garntier ich dir
     
  10. Aussensaiter

    Aussensaiter Registrierter Benutzer

    Im Board seit:
    18.04.07
    Zuletzt hier:
    23.02.15
    Beiträge:
    273
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 10.05.07   #10
    Sowas darf meiner Meinung nach bei einer 800 Euro bzw wenn früher gekauft 1099 Euro Gitte net passieren.
    Umtauschen!
     
  11. -Ape-

    -Ape- Registrierter Benutzer

    Im Board seit:
    14.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.913
    Ort:
    Hessisch Sibirien, MKK
    Zustimmungen:
    42
    Kekse:
    1.988
    Erstellt: 10.05.07   #11
    Das kann immer mal passieren. Gitarren werden auch nur von Menschen gebaut.
     
  12. Atrox

    Atrox Registrierter Benutzer

    Im Board seit:
    21.08.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    3.623
    Ort:
    Graz, AT
    Zustimmungen:
    213
    Kekse:
    5.511
    Erstellt: 10.05.07   #12
    aber in dem preisbereich sollte die qualitätskontrolle doch schon was bringen
     
  13. _Ozzy_

    _Ozzy_ Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    1.10.14
    Beiträge:
    120
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 10.05.07   #13
    also ich würd die auch umbedingt zurückschicken. man kann für sowas nicht so einen preis bezahlen und zufrieden sein
     
  14. musix

    musix Registrierter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    8.12.13
    Beiträge:
    299
    Ort:
    Germany
    Zustimmungen:
    3
    Kekse:
    647
    Erstellt: 10.05.07   #14
    genau! zurück damit! Bestimmt son Montagsmodell, vielleicht bekommst ja sogar ne neue,
    denn ich glaube, dass sich Lackfehler nicht so einfach ausbessern lassen.
     
  15. WES-LB

    WES-LB Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    21.11.13
    Beiträge:
    343
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.05.07   #15
    also , sieht so aus als hätte produktiv keine razorback mehr, also ich geh mit der gitarre zu einem gitarren doc , der soll die durchchecken, und ich mein ganatie hab ich auf das teil ....und kann ich da auf den lackplaztern ncith selber iwíe drüber pinseln ?
     
  16. musix

    musix Registrierter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    8.12.13
    Beiträge:
    299
    Ort:
    Germany
    Zustimmungen:
    3
    Kekse:
    647
    Erstellt: 11.05.07   #16
    ??... klar kannst Du selber was drüber pinseln LOL. Dein ernst? Dann kannste die Garantie aber abhaken!
    Wieso sträubst Du Dich eigentlich so dagegen, die Gitarre zurückzuschicken?
    Wär das einzige vernünftige! Glaub mir.
     
Die Seite wird geladen...

mapping