Recirifier macht seltsame Geräusche

von Gl?ser, 08.08.06.

  1. Gl?ser

    Gl?ser Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    27.05.08
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.06   #1
    Hi

    Ist es normal bei einem Dual Recitifier , dass dieser beim An- und Ausmachen eigenartige Geräusche von sich gibt ? Beim Anmachen hört es sich an , wie bei einem Kurzschluss ( leichtes Zischen ) und beim ausmachen rauscht es ein wenig .
    Ich habe diesen Rectifier als Leihgerät von einem Musikgeschäft bekommen .
    Mein Verstärker macht so etwas nicht , deshalb bin ich bei dem Rectifier etwas verwundert ! :confused:
     
  2. OosmAiden

    OosmAiden Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 08.08.06   #2
    ist dein eigener Amp denn ein Röhrenverstärker? Diese Geräusche können unter Umständen bei einigen Röhrenverstärkern normal sein (meiner macht das ständig^^), speziell mit dem Rectifier kenne ich mich nicht aus, jedoch solltest du daran denken die röhren erst mal leicht anglühen zu lassen, um somit den amp warmzulaufen und danach erst aus dem standby rauszugehên...korrigiert mich wenn das falsch war...
     
  3. Gl?ser

    Gl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    27.05.08
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.06   #3
    ja , ich hab ein Peavey xxx Top ( 100 watt , vollröhrentop ) . Deshalb bin ich so verwundert , weil ich diese Geräusche von meinem Top nicht kenne . Ich lassse die Röhren immer vorglühen . Was mir bei dem Dual Rectifier im Gegensatz zu meinem auch auffällt ist , dass wenn ich das Top anmach , leuchtet am Top selbst nur der jeweilige Kanal , der gerade eingestellt ist . Aber auf dem Pedal leuchten alle 3 Kanäle . Ist das normal ?
     
  4. mindlessjay

    mindlessjay Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    3.03.15
    Beiträge:
    649
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    472
    Erstellt: 08.08.06   #4
    Mein Engl rauscht beim/nach dem ausmachen auch mal kurz, dass ist aber schon immer so und hat mich nie gestört oder verwundert...

    aber es ist auch nicht übermäßig laut, sodass ich mir da sorgen machen müsste, ich denke das ist bei fast allen röhren-amps so, mal mehr mal weniger...
     
  5. mindlessjay

    mindlessjay Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    3.03.15
    Beiträge:
    649
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    472
    Erstellt: 08.08.06   #5
    sry: doppel, bitte löschen
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 08.08.06   #6
    Wenn diese Geräusche normal sind, dann ist das Konzept des betroffenen Verstärkers Schrott...

    Der Amp kann keinen Krach machen, wenn die Röhren noch nicht heiß sind => Anschalten mit eingeschaltetem Standby kann nicht das Problem sein, eher noch kann es beim Umschalten von Standby auf "Krach" zu einem "Plopp" kommen.

    Gründe für die Geräusche:
    Beim Einschalten muss der Netztrafo erst entmagnetisiert (Remanenz) und dann wieder aufmagnetisiert werden. Dazu müssen die Elkos im Amp aufgeladen werden und die Heizungen der Röhren, die praktisch einen Kurzschluss darstellen, da sie ja noch kalt sind (PTC-Verhalten) irgendwie mit Strom versorgen. Dabei fließt eben sehr viel Strom. Da der Recto keine Einschaltstrombegrenzung besitzt (was der Röhrenlebensdauer und dem Sicherungsverschleiß zugute kommen würde...) knallt das halt, das sind mechanische Bewegungen der Trafobleche und -wicklungen, nichts Bedenkliches also. (BANG)

    Beim Ausschalten verschieben sich die Arbeitspunkte der Röhren und das BIAS fällt weg, das kann rauschen und ist nicht weiter bedenklich.

    Abhilfe bei beiden Problemen: Standby beim Ein- und Ausschalten einfach ausgeschaltet haben (also "kein Sound"). Ersteres wird dadurch vermindert, zweiteres verhindert.

    MfG OneStone
     
Die Seite wird geladen...

mapping