Recording mit Audigy 2 ZS Platinum (möglich?)

von Sebbez, 09.07.06.

  1. Sebbez

    Sebbez Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    103
    Ort:
    Porada Ninfu
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.07.06   #1
    Hallo Leute!

    Ich habe hier einen 2. Rechner auf dem auch ein bischen Gitarre recordet werden soll.
    Leider fehlt da jedoch das Geld auch ein Recording-Interface zu kaufen udn somit dachte ich mir, dass es doch auch mit der vorhandenen Audigy 2 ZS Platinum (also die mit dem Frontpanel) möglich sein muss einfach mal ein paar Riffs dort reinzuhacken.

    Ich habe mich bereits durchs Forum geklickt und die SuFu benutzt um zum Thema "Recorden mit einer Audigy" was herauszufinden.

    Nach der Suche komme ich zu dem Ergebnis, dass man die Treiber austauschen muss, da man mit den hauseigenen Creative Treibern Latenzen jenseits von gut und böse liegen.
    Das habe ich bereits auch schon rausgefunden indem ich mal versucht hab Gitarre einzuspielen; die angeschlagenen Saiten ertönten erst viel zu spät ... man will ja auch direkt abhören, was man spielt.

    Bei meiner Suche stoße ich auf 2 Alternativen, die man zum Recorden mit so "Gamer / Consumer-Karten" nutzen kann:

    - kX Project Treiber
    - ASIO4ALL Treiber

    Bevor ich nun groß an dem System rumfummele, wollte ich Euch fragen, welchen ich präferieren sollte von den beiden.
    Ferner wollte ich wissen, ob man die Treiber zusätzlich installiert oder ob diese Alternativen den Creative Treiber dann gänzlich ersetzten.
     
  2. Freddy3792

    Freddy3792 Registrierter Benutzer

    Im Board seit:
    02.04.05
    Zuletzt hier:
    24.11.11
    Beiträge:
    538
    Zustimmungen:
    1
    Kekse:
    180
    Erstellt: 09.07.06   #2
    Also hab ne Audigy 4 und mit den Standard Treibern latenzen von 10-20 ms du musst die treiber auch erst richtig einstellen.
     
  3. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 09.07.06   #3
    Asio4all wäre meine Wahl in Deiner Situation.


    Topo :cool:
     
  4. Sebbez

    Sebbez Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    103
    Ort:
    Porada Ninfu
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.07.06   #4
    Das war doch mal eine anständige Aussage :great:
    Und vor allen Dingen eine Antwort auf meine Frage; im Gegensatz zum ersten Post! :D
     
  5. Freddy3792

    Freddy3792 Registrierter Benutzer

    Im Board seit:
    02.04.05
    Zuletzt hier:
    24.11.11
    Beiträge:
    538
    Zustimmungen:
    1
    Kekse:
    180
    Erstellt: 09.07.06   #5
    Ich meinte nur, dass du wenn du in die Optionen des Standardtreibers gehst. Du auch gute Latenzen erreichen kannst und musst dir nicht einen anderen installieren.
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 09.07.06   #6
    Ich habe nie eine Audigy gehabt, aber vielleicht hat der Freddy ja recht :-) Die Audigy wird ja mit hauseigenen ASIO-Treibern geliefert. Hast Du die auch in deiner Anwednung ausgweähtl? Und bist Du mal, wie Freddy vorschlägt, in die Optionen genangen, um die Latenzzeit einzustellen?
     
  7. Sebbez

    Sebbez Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    103
    Ort:
    Porada Ninfu
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.07.06   #7
    Das war ja alles net böse gemeint! :)

    Ich habe schon alles durchgeklickt und frage mich ernsthaft wo ich bei den Creative Treiben was in die Richtung ASIO, Latenzen oder gar Buddergrössen einstellen kann ...
    Vielleicht bin ich ja mal wieder blind und sehe nichts - passiert auch gerne mal! :D

    Aber ausgewählt habe ich die hauseigenen ASIO Treiber, jawollja "Creative ASIO" ... Latenz wird dort angegeben mit 150ms ... ein wenig viel oder?
     
  8. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 09.07.06   #8
    ich habe eine zeit lang auf einem meiner computer mit eine sb live! aufgenommen und das hat mit den kx treiber super funktioniert.

    ich würde sie dir ans herz legen, wobei gut denkbar ist, dass der asio4all auch gut funktioniert.
     
  9. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 09.07.06   #9
    Und hast Du auch mal versucht die Latenz geringer einzusustellen, also die Buffergröße verringen? Diese Möglichkeit sollte ein ASIO-Treiber eigentlich bieten, und wenn ich den Freddy richtig verstehe, kann man das bei Creative offenbar auch einstellen.
    Ansonsten probiere es halt mitASIO4All oder kx. kannst Du ja einfach installieren, macht ja nix kaputt, oder? ( gehe ich mal von aus, habe beides nie probiert). Und in der Sofwtare wählst Du dann einfach zwischen Creative ASIO, ASIO4ALL und kx aus. Und benutzt dann den, bei dem du die geringsten Latenzen erzielst.
     
  10. Sebbez

    Sebbez Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    103
    Ort:
    Porada Ninfu
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.07.06   #10
    Leider finde ich nirgends in den Creative Treibern eine solche Einstellung, egal wie lange und wo ich such ...
    Deswegen werde ich die von Dir vorgeschlagene Methode probieren!
    Einfach mal kX und ASIO4ALL drauf und gucken womit ich die gerinste Latenz erziele.
     
  11. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 09.07.06   #11
    also ich hab die Platinum Pro (mit ganz separater Box) und da sind schon ASIO-Treiber mit dabei, so dass ich keine Latenzprobleme habe
     
  12. BowlingX

    BowlingX Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    8.08.16
    Beiträge:
    170
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 09.07.06   #12
    Die Audigy ZS2 hab ich hier neben meinem Externen Interface auch, die lässt Latenzzeiten bis zu 2ms zu wenn man sie richtig einstellt. Diese Einstellungen finden sich meist in der jeweiligen Recordingsoftware!
    David
     
  13. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 10.07.06   #13
    im ordner von cubase im startmenü gibt es folgende einträge (bei mir):
    • ASIO DirectX Full Duplex Setup
    • ASIO Multimedia Setup
    Wenn ich das programm hinter dem ersten eintrag starte habe ich eine liste mit meinen installierten soundkarten.

    in dieser ansicht kann man die buffergrösse einstellen. wenn du diese umstellst versuche mal folgende werte und teste ob die wiedergabe und die aufnahme ohne klicks funktioniert.

    5012 (wahrsch. eingestellt) / 2048 / 1024 / 512

    mit diesen einstellungen konnte ich die sb live! seinerzeit bis auf 10ms mit klicks bringen, mehr aber auch nicht.

    ich empfehle die installation der kx treiber, wobei die den aktuell installierten treiber von creative deinstallieren soweit ich mich erinnern kann. ein backup des systems ist ratsam.

    greetz
     
  14. Sebbez

    Sebbez Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    103
    Ort:
    Porada Ninfu
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.06   #14
    Alles klar, ich werde mal IN den Programmen selber schauen, dass ich dort die ASIO Werte der Audigy verstellen kann.
    Das ist eine gute Idee ...
    Luat Creative hat die Audigy 2 ja ASIO 2.0 Support, von daher! :)

    Im Creative Mixer oder AUdio HQ oder wie die ganzen Creative Programme noch alle heissen, finde ich nämlich nichts zum Einstellen. Deswegen sollte ich es mal IN den Programmen, wie dem Sequenzer oder dem Standalone Synthie oder Emu-Programm probieren.

    Erstma so probieren, bevor ich mir die kX Treiber drüberbügele.
     
  15. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.07.06   #15
    Eigentlich müsstest Du das von deiner Audiophile kennen, im Endeffekt macht man gar nicht IN der Anwendung die Einstellungen:-) Ich hab ja eine Delta1010LT, und hab es jetz mal mit unterschiedlichen ASIO-fähigen Programmen probiert. In jedem gibt es irgendwo Einstellungen, wo man den ASIO-Treiber wählen kann. Ich wähle da eben den M-Audio ASIO Treiber. Und in jeder Anwendung ist dann daneben auch ein Button "Einstellungen" oder "Konfiguration". Wenn ich auf den klicke, dann öffnet sich das M-Audio Control Panel, wo ich ja die Latenzzeit einstellen kann (sprich die entsprechende Anwendung hat mit den Einstellungen doch nichts zu tun). Was öffnet sich denn bei Dir, wenn Du den Creative ASIO-Treiber ausgewählt hast?
     
  16. Sebbez

    Sebbez Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    103
    Ort:
    Porada Ninfu
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.06   #16
    Ein Panel, wo ich die Latenz einstellen kann.
    Creative ASIO nennt sich das ...

    Klar, ABER (!) dieses Panel finde ich nirgends "alleine", ich hoffe Du verstehst was ich meine.
    Programme -> Creative -> Da isses nirgendwo
    Systemsteuerung -> Da auch nirgends

    Daher MUSS ich das ja zwangsweise in einem Programm einstellen, damit dieser das Panel öffnet, dass ich "alleine" net finden kann! :)
    Aber nun gehts ja ... jetzt muss ich mal probieren wie ich die niedrigsten Latenzen hier hinbekomme. Creative, kX Audio (eigener Treiber wie ich das sehe), ASIO4ALL (bastelt ASIO um WDM Soundkartentreiber ...) ... mal sehen!
     
  17. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 12.07.06   #17
    Hast Du irgendwo etwas mit Buffersize oder nur Buffer stehen ?????


    Topo :cool:
     
Die Seite wird geladen...

mapping