Recording

von Chim-Chim, 02.12.05.

  1. Chim-Chim

    Chim-Chim Registrierter Benutzer

    Im Board seit:
    28.11.05
    Zuletzt hier:
    26.02.09
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.12.05   #1
    Hallo zusammen...

    über meinen Verstärker kann ich per line in/out auf meinem PC aufnehmen. Nur es rausch ziehmlich.:mad: :twisted: Wenn ich die e-gitarre direkt ohne pedal ohne verstärker anschließe rauscht es nicht und der bass ist sauber...liegt es am Pedal, am Verstärker..oder kann man anders noch messer aufnehmen...?!

    Greetz und Danke...

    thomas
     
  2. R!oT

    R!oT Registrierter Benutzer

    Im Board seit:
    13.10.05
    Zuletzt hier:
    4.06.11
    Beiträge:
    21
    Ort:
    Liebenburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.12.05   #2
    Ich würde auf Gain tippen... oder "normales" Grundrauschen des AMPs.

    Was ist das für ein Pedal?
     
  3. Chim-Chim

    Chim-Chim Threadersteller Registrierter Benutzer

    Im Board seit:
    28.11.05
    Zuletzt hier:
    26.02.09
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.12.05   #3
    hab das ZOOM 505II ...
     
  4. collazo

    collazo Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    11.04.10
    Beiträge:
    305
    Ort:
    Miltenberg
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 09.12.05   #4
    Was hast du denn für eine Soundkarte? Wenn es eine on-board ist haben wir das Problem. Wenn ja, kaufe dir eine Recording Soundkarte. Ich hatte immer ein leichten Pfeifen/Piepsen drauf.
     
  5. AngeloBatio

    AngeloBatio Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    27.05.07
    Beiträge:
    382
    Zustimmungen:
    3
    Kekse:
    173
    Erstellt: 09.12.05   #5
Die Seite wird geladen...

mapping