Reverb beim Fender-Amp defekt?

von daenni, 05.07.07.

  1. daenni

    daenni Registrierter Benutzer

    Im Board seit:
    01.06.07
    Zuletzt hier:
    17.12.14
    Beiträge:
    195
    Ort:
    Gütersloh
    Zustimmungen:
    1
    Kekse:
    278
    Erstellt: 05.07.07   #1
    Moin zusammen,

    ich habe einen Fender Sidekick Reverb 25. Normalerweise müsste, wie der Name schon sagt, also massig Reverb vorhanden sein, doch selbst wenn ich den entsprechenden Regler voll aufreiße, höre ich immer noch nicht den kleinsten Sound eines Reverbs. Ganz leise taucht dass Geräusch allerdings dann auf, wenn ich den Amp bewege / bzw. er leicht erschüttert wird.

    Kann da was kaputt sein? Ich denke nämlich nicht, dass das normal ist, sonst dürfte mein Amp auch nicht Sidekick Reverb 25 heißen.

    Hab auch überlegt, damit in den Musikladen zu rennen, aber lieber vorerst im Forum fragen. ;)
     
  2. Audax_Parvus

    Audax_Parvus Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    751
    Zustimmungen:
    1
    Kekse:
    409
    Erstellt: 05.07.07   #2
    Ich nehme mal an der hat nen Spring Reverb oder? Dann nehme ich mal an der hin ist.
    Das würde nämlich auch erklären warum der ein bisschen Reverb hat wenn du ihn bewegst weil die Hallfedern dann wackeln.
     
  3. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 05.07.07   #3
    Der Reverb geht bei diesem Amp nur mit gestecktem Fußschalter!
    A.
     
  4. Audax_Parvus

    Audax_Parvus Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    751
    Zustimmungen:
    1
    Kekse:
    409
    Erstellt: 05.07.07   #4
    Lol ^^ das habe ich ja auch noch nie gehört....XD ja okay warum auch net ^^
     
  5. daenni

    daenni Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.07
    Zuletzt hier:
    17.12.14
    Beiträge:
    195
    Ort:
    Gütersloh
    Zustimmungen:
    1
    Kekse:
    278
    Erstellt: 05.07.07   #5
    Ich besitze den Fußschalter, kann ihn sogar betätigen. Aber ändern tut sich da ja kaum etwas ,da wie gesagt wahrscheinlich die Reverbfedern hin sind. Mal sehen, was sich da machen lässt...
     
  6. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 08.07.07   #6
    Ich denke eher, dass die Verbindung Hallfeder -> Verstärkung gestört ist?!

    A.
     
  7. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 08.07.07   #7
    Da hab ichs auch drauf stehen. Vertausche doch einfach mal die beiden Anschlusskabel der Hallspirale und schaue ob das eine Veränderung bewirkt.
     
Die Seite wird geladen...

mapping