Reverb spielt verrückt!

von Lefthander, 01.07.04.

  1. Lefthander

    Lefthander Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    24.10.14
    Beiträge:
    313
    Zustimmungen:
    3
    Kekse:
    129
    Erstellt: 01.07.04   #1
    Hallo, in letzter Zeit setzt der Federhall bei meinem Engl permanent aus bzw. ist nur noch ganz minimal zu hören, trotz voll aufgedrehtem Reverb-Regler. Gestern hab ich gespielt und so nach ner Viertelstunde war der normale Reverbklang so für 10 Sekunden da und dann wieder weg.
    Ist die Hallspirale vielleicht abgenutzt oder muss ich irgendwas anderes beachten, was ich vorher vielleicht nicht beachtet habe?
     
  2. Joa

    Joa Registrierter Benutzer

    Im Board seit:
    20.06.04
    Zuletzt hier:
    3.06.14
    Beiträge:
    2.807
    Ort:
    Blankenheim
    Zustimmungen:
    8
    Kekse:
    5.940
    Erstellt: 01.07.04   #2
    Hi,

    könnte einen mechanischen Ursprung haben. Vieleicht hängt die Feder oder so ähnlich. Kommst Du leicht an das Innenleben des Amps heran und kannst mal nachschauen. Wenn der Amp eingeschaltet ist (Vorsicht, nichts unötiges berühren), kann man die Funktionsweise der Feder beobachten, wenn Du den Regler drehst.

    Ist der Amp denn irgenwann vorher hart abgestellt worden oder ist in Schieflage transportiert worden ?
     
  3. Lefthander

    Lefthander Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    24.10.14
    Beiträge:
    313
    Zustimmungen:
    3
    Kekse:
    129
    Erstellt: 02.07.04   #3
    Erstmal danke für die Antwort. Also ruppig wurde der Amp nicht behandelt. Das die Feder irgendwie spinnt hab ich mir auch schon gedacht. Hatte dann auch das Gehäuse abgeklopft, worauf der Hall dann ja kurzfristig wieder ansprang, naja werde am WE nochmal genauer gucken.
     
Die Seite wird geladen...

mapping