Rocktron Chameleon HILFE!!!

von drunkenmaster01, 05.12.04.

  1. drunkenmaster01

    drunkenmaster01 Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    14.09.11
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.12.04   #1
    Hi alle zusammen,
    ich habe ein problem und zwar mein Chameleon
    macht seit ca. 3 Wochen so ein extremes Rauschen bzw. Verzerren.....
    ist kein Knacken .......hab alles auspobiert.......
    es ist das chameleon und ich weiß nicht was es ist
    ein Kumpel von mir ist Elektotechniker und er hat das teil voll
    durchgemessen, kann aber keinen defekt (Wiederstände, Kondensatoren und
    Leiterplatte)finden ..........er hat nur gesagt es sieht so aus, als ob
    das gerät zu heiß geworden ist, er meint man würde das minimal an der platine sehen, da ist so eine schicht drüber, die die PLatte isoliert.....
    ich hab von solchen sachen überhaupt keine Ahnung und wir kommen so nicht weiter........
    Ich möchte dieses Gerät unbedingt weiterspielen und bin schon ziemlich gefrustet, denn ich hab kein bock jetzt ein neues gerät zu kaufen


    Vielleicht kann jemand von Euch was dazu sagen....


    greetz dm :confused:
     
  2. Paganono

    Paganono Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    9.10.16
    Beiträge:
    556
    Zustimmungen:
    28
    Kekse:
    1.125
    Erstellt: 05.12.04   #2
    Bleibt nur zum Haendler geben und einsenden lassen.
     
  3. drunkenmaster01

    drunkenmaster01 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    14.09.11
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.05   #3
    Ich habe den Fehler gefunden .....

    der linke ausgang (klinke) da steht drauf man soll nur Kopfhörer links benutzen.......
    anscheinend soll man auch nicht diesen ausgang alleine zum amp nutzen
    sondern nur der rechte .....
    ich habe jetzt den anderen kanal ausprobiert und der ist in ordnung
    naja zum glück kann ich jetzt den anderen benutzen



    greetz dm :great:
     
  4. Spiff

    Spiff Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    319
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 13.01.05   #4
    Wenn Du schon immer den Kopfhörerausgang benutzt hast, dann sollte der eigentlich schon immer am Amp übersteuert haben, weil aus dem Kopfhörerausgagn kommt Kopfhörerpegel und kein Instrumentenpegel.
     
  5. drunkenmaster01

    drunkenmaster01 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    14.09.11
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.05   #5
    .....nein war nie was zu hören .....

    ich spiele seit 1998 über den ausgang und da gab es keine probleme....

    es steht ja nur drau in klammer (headphones use only left)
    das schließt ja niocht aus, dass ich den sonst benutze....


    naja bin froh, dass der andere noch geht...

    greetz dm
     
Die Seite wird geladen...

mapping