rode NT1A wackelkontakt

von obsessed, 11.04.12.

  1. obsessed

    obsessed Registrierter Benutzer

    Im Board seit:
    07.04.06
    Zuletzt hier:
    6.05.13
    Beiträge:
    40
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 11.04.12   #1
    hi allerseits!

    mein rode hat seit gestern ohne sichtliche ursache einen wackler drin (schlussfolger ich zumindest, da es kurzzeitig wieder funktioniert hat und es nich am kabel liegt)

    1. ist es möglich, als laie so etwas selbst zu reparieren?
    2. an wen wende ich mich? gibt es neben dem hersteller auch andere (billigere) reparaturservices?
    3. da ich keine garantie habe: mit wie viel kosten muss ich da in etwa rechnen?

    danke für eure hilfe!
     
  2. .s

    .s .hfu Ex-Moderator HFU

    Im Board seit:
    12.03.06
    Beiträge:
    16.254
    Zustimmungen:
    2.442
    Kekse:
    47.438
    Erstellt: 11.04.12   #2
    Hey Obsessed,
    das Problem kenne ich von Rode NT5ern und vom NTG3. Ich habe das NT-1A gerade nicht vor Augen, aber manchmal sind im inneren einfach die Schreiben gelockert, oder ein Kontakt an der Buchse greift nicht richtig.
    Wenn du am Kabel wackselst, passiert dann der Wackler oder wenn du das Mikro selbst (vorsichtig) bewegst/schüttelst?

    Wenn du dich nicht traust, das Mikro selbst aufzumachen, dann kann u.U. eine Servicehandlung teuer werden. Aber wenn du meine oben stehenden Möglichkeiten überprüfst, dann kannst du wenigstens ausschließen, dass es am Kontakt selbst liegt, sondern evtl. tiefgreifender ist.
     
  3. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    14.652
    Zustimmungen:
    4.959
    Kekse:
    38.296
    Erstellt: 11.04.12   #3
    ich würde das Kabel nicht zu schnell ausschliessen: nicht alle Steckkontakte sind gleich.
    Geht's am NT1 nicht, aber an einem anderen Mikro, kann denoch der Kontakt im Stecker die Ursache sein
    (weniger wahrscheinlich, aber eben auch nicht sicher)
    Im NT1 Korb gibt es eine Masse-Verbindung vom Gehäuse zur Kapsel, die kritisch für die Funktion ist.
    Zumindest nach meiner schwachen Erinnerung... könnte ein Kandidat für 'ungewöhnliche' Ausfälle sein.
    Am Stecker müsste man das Mikro aufschrauben können - den Korb kann man nicht abnehmen.
    (der ist irgendwie eingeklebt)
    Wenn du vorsichtig bist, kannst du natürlich mal nachsehen... (aber könntest du das gesehene interpretieren ?)
    Elektroniker, die mit Kamera- oder PC Reparaturen zu tun haben, könnten eine Anlaufstelle sein.
    Den klassischen Radio-Ferseh-Service gibt's vermutlich nicht mehr.

    cheers, Tom
     
  4. obsessed

    obsessed Threadersteller Registrierter Benutzer

    Im Board seit:
    07.04.06
    Zuletzt hier:
    6.05.13
    Beiträge:
    40
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.04.12   #4
    danke für die Hilfe!

    hab etwas gewackelt, aber hat nix geändert.

    was aber auffällig ist: einer von den drei "einsteck-kolben" unten am Mic, wo man das Kabel anschließt, ist kürzer als die anderen beiden (ist das normal?)

    wegen Kabel: hab ein anderes versucht, ging auch nicht bzw ganz kurz mal
     
  5. sir stony

    sir stony Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    03.09.09
    Zuletzt hier:
    17.10.18
    Beiträge:
    2.279
    Ort:
    München
    Zustimmungen:
    492
    Kekse:
    11.395
    Erstellt: 12.04.12   #5
  6. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    14.652
    Zustimmungen:
    4.959
    Kekse:
    38.296
    Erstellt: 12.04.12   #6
    *erst lesen, dann denken*
     
Die Seite wird geladen...

mapping