Röhren oder was anderes kaputt gemacht beim BIasen.

von Elpresidente99, 07.05.08.

  1. Elpresidente99

    Elpresidente99 Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    21.04.09
    Beiträge:
    171
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 07.05.08   #1
    Hallo!!

    Habe eine Randall rm80 bei dem Man die Bias ganz leicht einstellen kann. Habe 6v6 Röhren drinne.

    Die sollte man so zwischen 0,18 bis 0,22 ma einstellen. War gerade beim einstelln der Schraubenzieher steckte in das vorhergesehen Poti als ich warum auch immer ein zucker bekomme und dass Poti aufdrehte sodas beim Messgerät wo normal so um die 0,19 stehen sollte auf einmal 1,8 stand.

    Ich drehte natürlich sofort zurück. Doch seit dem sind die Geräusche meines AMps ohne das ich auf der Gitarre spiele viel lauter und es zischt so ein bisschen. Der Tone ist irgendwie vermatscht nicht mehr so differziert irgendwie komisch. Der AMp macht auch beim einschalten auf einmal immer so einen Blopp also wenn ich vom Standby in den Play modus schalte.

    Habe ich die Röhren geschrottet oder noch schlimmer meinen AMp.

    Bitte kann mir wer helfen.

    LG
     
  2. jay_adams

    jay_adams Registrierter Benutzer

    Im Board seit:
    07.08.07
    Zuletzt hier:
    29.05.11
    Beiträge:
    85
    Ort:
    Mannheim
    Zustimmungen:
    0
    Kekse:
    364
    Erstellt: 07.05.08   #2
    Der Beschreibung nach ist das Bias wohl noch zu hoch eingestellt (bedeutet Matschen irgendwie verzerren?). Wenn die Röhren durch wären, oder zumindest sehr gelitten hätten wäre der Ton entweder sehr dumpf oder weg.
     
  3. Elpresidente99

    Elpresidente99 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    21.04.09
    Beiträge:
    171
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 07.05.08   #3
    Ja dumpf beschreibts nicht ganz ist aber wesentlich dumpfer wie vorher.
     
  4. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 08.05.08   #4
    Haha, den Titel hab ich zuerst als "blasen" gelesen :D
     
  5. delayLLama

    delayLLama Gesperrter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    1.04.10
    Beiträge:
    6.280
    Zustimmungen:
    35
    Kekse:
    36.102
    Erstellt: 08.05.08   #5
    ...so gings mir zuerst auch, sieht schon komisch aus :D

    Vor allem wenn man jemand anschreiben würde.... "Hey, kannst du mir einen BIasen?" Bekommst auch 20€ für....

    BIAS einstellen, wäre weniger verfänglich.

    @elpresidente

    Hast du deine alten Röhren noch, die könntest ja probehalber auch noch mal testen... Ich würd es nochmal nachmessen, evtl. korrigieren - wenn dann immer noch nicht behoben, eben mal die alten testen.
     
Die Seite wird geladen...

mapping