Röhrenamp ohne Lautsprecher-Gerät?

von Ursenfuns666, 24.09.06.

  1. Ursenfuns666

    Ursenfuns666 Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 24.09.06   #1
    Hallali,

    wie heißen denn nochmal die Geräte, die man an nen Röhrenamp anstatt nen Lautsprecher anschließen kann?

    Hatte überlegt, einfach Glühbirnen zu nehmen, aber nach ner kurzen Milchmädchenrechnung müsste ich über 40 Stück parallel schalten, um auf 8 Ohm zu kommen. Naja, das fällt wohl aus.

    Gibt's eigentlich 8 Ohm-Widerstände?
     
  2. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 24.09.06   #2
  3. Ursenfuns666

    Ursenfuns666 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 24.09.06   #3
    Das Ding ist eindeutig geil. Aber für den Verwendungszweck etwas teuer.
    Ich bräuchte eigentlich nur was zum Durchmessen bei Spannung, damit ich mir nicht das ständige Geknarze anhören muss.
    Ok, ich könnt auch ein langes Kabel nehmen und die Box in nen andren Raum stellen. Aber irgendwie muss das doch auch besser gehn.

    Hab mit Röhrenamps halt wenig Erfahrung, aber ohne Lautsprecher darf man die Dinger ja nicht anmachen, oder?
     
  4. fourtwelve

    fourtwelve Helpful & Friendly User HFU

    Im Board seit:
    28.06.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.952
    Ort:
    Rheinhessen
    Zustimmungen:
    640
    Kekse:
    13.786
    Erstellt: 25.09.06   #4
    Hi!
    Es gibt Lastwiderstände, die man für solche Zwecke statt eines Lautsprechers an den Amp hängen kann. Hab ich aber noch nie benutzt; ich hänge immer die Box dran, wenn ich an meinem Röhrenamp irgendwas messe. Aber der rauscht ja auch längst nicht so laut wie Dein Sound City, gelle?;)

    Wegen Lastwiderständen fragst Du am besten mal die Profis, z.b. Tube Amp Doctor oder Reussenzehn. Ich kenne mich damit nicht aus, weil ich sowas noch nie benutzt habe und daher nicht weiß, ob solche Lastwiderstände besondere Eigneschaften haben müssen.

    Vielleicht kann man wirklich einen Handelsüblichen Widerstand nehmen? Du hast ja nicht vor, ein Signal draufzuschicken, oder? Dann müsste er nämlich so dimensioniert sein, dass er den Strom aus der Endstufe aushält, ohne zu verdampfen...:rolleyes:
     
  5. Ursenfuns666

    Ursenfuns666 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 25.09.06   #5
    Lastwiderstand war ein gutes Stichwort. Hab jetzt das hier gefunden
    Military-Tubes.com - Lastwiderstand 3,9 Ohm 50 Watt 010248

    Zwei in Reihe müssten bis 100 Watt Leistung ja überleben.

    Das Problem ist ja nicht mal das Rauschen, sondern dass die Endstufe keinen Master hat. Wenn ich in der Vorstufe also messe, wird das ordentlich verstärkt in die Lautsprecher gesendet. Allerdings kommt demnächst sowieso so ne Art Master rein. Is ja noch ein Loch frei, wo bei anderen Soundcitys der Presence war.
    Das Rauschen ist übrigens schon weniger geworden :)

    Weißt du eigentlich, ob in der Vorstufe schon mal neue Widerstände eingesetzt wurden? Weil da zwei Typen drinnen sind, von denen einer noch recht 70s-like, der andre eher moderner aussieht.
    Ich nehm halt an, dass hauptsächlich Kohlewiderstände benutzt worden sind. Vielleicht kann man noch etwas Rauschen wegbekommen, wenn man sie durch neue Metallfilm austauscht.
    Weiß halt nicht, wie weit das den Sound verändern wird.
     
  6. fourtwelve

    fourtwelve Helpful & Friendly User HFU

    Im Board seit:
    28.06.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.952
    Ort:
    Rheinhessen
    Zustimmungen:
    640
    Kekse:
    13.786
    Erstellt: 25.09.06   #6
    Bingo! :great:
    Danke übrigens für den Link. Wieder ein Röhren-Webshop, den ich noch nicht kannte.

    Ach so, Du gehst mit einem Sinussignal rein. Das ist natürlich was anderes.
    Was hast Du denn gemacht, dass das Rauschen weniger geworden ist?

    Der Sound City ist ja 2000 bei Tube Amp Doctor "refurbished" worden, wie man auf neudeutsch sagt. Dabei haben sie auch ein paar Widerstände ausgetauscht. Ich hab hier irgendwo noch ein Plastiktütchen rumfliegen, wo die ganzen Kleinteile drin sind, die die damals ausgetauscht haben. Ob die TAD-Jungs Kohlewiderstände verwendet haben, weiß ich nicht. Hoffentlich nicht! Kohlewiderstände ändern nämlich mit der Zeit ihre Werte, was nicht wünschenswert ist!
     
  7. Ursenfuns666

    Ursenfuns666 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 25.09.06   #7
    Nee, bei Tubeampdoctor haben sie die bestimmt nicht benutzt. Aber vielleicht damals im Original. Wenn ich mir das recht überlege, sollte das ja eigentlich recht einfach herauszufinden sein. Muss mal gucken.

    Zum Rauschen
    Hab auf Verdacht einfach mal alle Kondensatoren in der Vorstufe ausgetauscht, das hat es schon etwas verbessert. Nicht ganz so viel wie erhofft, aber immerhin.

    Das Knacken, wenn er kalt ist, scheint aus den Röhren zu kommen.
    Zumindest bild ich mir ein, dass es immer dann kommt, wenn die Röhren beim Aufheizen "knistern".
    Die zwei alten großen Endstufen-Elkos, die noch drin sind, wollt ich auch mal noch spaßhalber auswechseln.

    Die Vorstufenröhren hab ich mal alle nacheinander gegen neue (bzw. welche, von denen ich weiß, dass sie noch gut sind) gewechselt. Die sind alle offenbar noch gut.
    Am stärksten beinflusst die Röhre für Mitten/Bässe das Rauschen. Dort werd ich denk ich einfach mal alles austauschen.

    Und dann gibts für das Ding ja noch unzählige Verbesserungsvorschläge. Mal sehn, was ich noch alles probier. Hab quasi ein neues Hobby gefunden :)
     
  8. Ursenfuns666

    Ursenfuns666 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 25.09.06   #8
    Hmm. Da ich jetzt bei denen für die zwei Dinger tierisch Versandkosten bezahlen müsste, bin ich grad am überlegen, ob ich nicht drei H7-Autscheinwerfer-Glühbirnen in Reihe schalten könnte.

    Wären bei 12V/55W je Stück 2,818 Ohm, also insgesamt etwa 7,9 Ohm, zudem mit 165 Watt belastbar, und es braucht auch kein Kühlgitter.

    Sind das die ersten Anzeichen des Wahnsinns oder hab ich da eine Marktlücke entdeckt?
     
  9. Ursenfuns666

    Ursenfuns666 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 25.09.06   #9
    Konnte mir die Frage selbst beantworten. Glühbirnen haben kalt einen viel kleineren Widerstand, sind also nicht zu gebrauchen.
    Jaaa, ich red hier so ein bißchen mit mir selbst. Warum auch nicht?
     
  10. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.459
    Ort:
    Behind The Sun
    Zustimmungen:
    1.472
    Kekse:
    59.796
    Erstellt: 25.09.06   #10
    Der Lastwiederstand auf Military-Tubes ist ganz einfach aufgebaut: Eine Keramikröhre, 2 Kontaktklemmen und ein Stück Widerstandsdraht. Gäbe es auch bei Conrad, eventuell hast so etwas in deiner Nähe. Tip: Google-Suche mit "Widerstandsdraht".
     
  11. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 16.11.06   #11
    Nimm doch zum testen einfach ein paar Zementwiderstände, die kosten auch nicht die Welt und die Last teilt sich auf meherer auf. Mit Reihen und Parallelschaltung kannst ja jeden Widerstandswert selbst kombinieren.
    Wichtig ist ja nur daß der Ausgang nicht ohne Last läuft; ob Du am 8-Ohm-Ausgang jetzt 6 oder 12 Ohm hängen hast ist sowieso egal.

    Um das Rauschen zu minimieren würde ich mir per Oszilloskop mal ganz gernau die Siebung der Vorstufenspannung und der Treiber/Phasenumkehrröre ansehen. Auch einzelne Kondensatoren könen für unerfreuliche Nebengeräusche sorgen; speziell die Koppelkondensatoren, wenn sie älter sind und schlechter werden, so daß sich der Arbeitspunkt der nachfolgenden Stufe verschiebt.
    Falls Du mehr die Vorstufe als die Endstufe analysieren willst, mache doch einfach für Testzwecke ein Poti vor den Endstufeneingang (entspricht einem Masterregler) , dann hast Du nicht jedesmal das volle Sgnal auf der Endstufe.

    MfG
    Norbert
     
Die Seite wird geladen...

mapping