röhrenamp verliert leistung und pfeift dabei sehr laut

von strathunter91, 14.02.18.

Sponsored by
pedaltrain
  1. strathunter91

    strathunter91 Registrierter Benutzer

    Im Board seit:
    14.02.18
    Zuletzt hier:
    23.03.18
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.02.18   #1
    Hallo liebe Mitmusiker,

    Ich habe bei einer Session meinen fender vibrolux blackface reissue von bj 2008 mal nach langem wieder anständig ausfahren können. Leider kam nach ner halben stunde auf etwas unter halber lautstärke das böse erwachen.

    Er fing plötzlich an tierisch zu pfeifen und schien dabei auch noch an eigentlicher signallautstärke zu verlieren(schwer zu sagen ob die speaker nur mit dem pfeifton überfordert waren, oder ob die endstufe abgeklappt ist) leider hab ich diese symptome bisher in keinem anderen forum gefunden...

    Hab mal alle röhren auf sichtschäden oder röhren mikrophonie überprüft und bis auf eine ecc83 preamp röhre keine gröberen klirrgeräusche festgestellt. Speaker impedanz hab ich mit dem multimeter auch nachgemessen und ist bei den angegebenen 8 ohm. Also die spulen sind ok.

    Bei moderaten (also im übungsmodus) lautstärken arbeitet der amp tadellos und hat alles an klangspektrum, sauberen cleans und ansprache was man sich wünschen kann. Aber leider wirds neben so nem jcm900 halfstack auch mal nötig dass man seine 40W vollröhre benutzt und da hats leider sehr peinlich geendet...

    hat jemand eine Ahnung was das verursachen könnte?

    Zu erwähnen wär noch, dass das problem noch begünstigt wir wenn man ein zerrerpedal dazu schaltet. Also egal welches der 4 vorhandenen...:rolleyes:
    Danke schonmal für jede Hilfe:great:
     
  2. Minor Tom

    Minor Tom Registrierter Benutzer

    Im Board seit:
    22.11.13
    Beiträge:
    1.190
    Ort:
    Leverkusen
    Zustimmungen:
    719
    Kekse:
    2.535
    Erstellt: 14.02.18   #2
    Das könnte eine mikrophonische Vorstufenröhre sein. Wenn ja, dann wahrscheinlich die V1 (also die Röhre direkt nach dem Gitarren-Input). Braucht sich nur was ein bissel loszurütteln (ist ja ein Combo) und schon gehts los.

    Andere würden vielleicht was Selektiertes empfehlen - ich rate dazu, sich eine JJ ECC83S (Spanngitterröhre) zu besorgen und die einfach mal einzuwechseln. Bei Vorstufenröhren muss man auch nix einstellen.


     
  3. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    15.690
    Ort:
    Wien
    Zustimmungen:
    13.635
    Kekse:
    22.167
    Erstellt: 14.02.18   #3
    Servus und willkommen im Board :hat:
    Ich würde auch mal als erstes diese Röhre tauschen. Vorstufenröhren sollten unproblematisch zu tauschen sein.
     
Die Seite wird geladen...

mapping