röhrenwechsel

von redfred02, 29.07.07.

  1. redfred02

    redfred02 Registrierter Benutzer

    Im Board seit:
    29.07.07
    Zuletzt hier:
    14.02.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.07   #1
    Hallo,
    kann mir irgendjemand helfen?
    An meinem Marshall TSL122 leuchten zwei Endstufenröhren nicht mehr und der Amp bringt, wie ich im direkten Vergleich festgestellt habe, nicht mehr die volle Leistung. Der Haken an der Sache ist: Wie man mir gesagt hat, sind in der Regel die beiden mittleren und die beiden äußeren gepaart, die beiden rechten sind es aber, die nicht mehr leuchten.
    Was muss ich beachten, wenn ich die beiden defekten Röhren austauschen will? Ich habe sowas noch nie gemacht und würd mich über ein paar Tips freuen.

    redfred02
     
  2. JigsawJC

    JigsawJC Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    6.10.12
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    863
    Erstellt: 29.07.07   #2
    Lass das lieber vom Fachmann machen... Es ist richtig, dass die beiden äußeren und die beiden inneren Röhren gepaart sind, aber mann solte immer alle Röhren austauschen, weil sich die neuen sonst sehr schnell auf das Niveau der anderen noch verbliebenen Röhren "abnutzen" werden. Außerdem muss eventuell der Bias neu justiert werden, aber davon hab ich nicht so viel Plan... Das hängt auch mit dem Röhrentyp und dessen Hersteller zusammen, den du verbauen möchtest.

    Gruß
    JC
     
  3. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 30.07.07   #3
    Das Ding fängt clean ziemlich schnell ziemlich übel zu zerren an denk ich? DSL und TSL haben Heizungssicherungen verbaut, dazu haben die teils Kontaktprobleme an den Fassungen. Beides muss von jemandem mit Fachwissen geklärt werden, also ab zum Techniker.

    MfG OneStone
     
  4. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 30.07.07   #4
    Ganz abgesehen davon, dass es da ganz schön funkt, wenn man mit die Fingerle ohne Ahnung an die entsprechenden Stellen hintapst.
    Auch bei ausgeschaltetem Amp!
     
  5. manuelstern

    manuelstern Registrierter Benutzer

    Im Board seit:
    13.04.07
    Zuletzt hier:
    28.09.09
    Beiträge:
    155
    Zustimmungen:
    1
    Kekse:
    188
    Erstellt: 31.07.07   #5
    geh zum fachmann!! mit etwas pech wars sonst das letzte mal das du dienen amp gesheen hast denn bei röhren amps wird mit hoher spannung gearbeitet!
     
  6. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 31.07.07   #6
    Wieso? meinste der Amp explodiert oder?
     
  7. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 31.07.07   #7
    Er meint vielleicht gehört, nicht gesehen.
     
  8. rübchen

    rübchen Registrierter Benutzer

    Im Board seit:
    12.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    359
    Zustimmungen:
    24
    Kekse:
    441
    Erstellt: 31.07.07   #8
    ich glaube eher er meinte damit das letzte mal, weil er dann durch den stromschlag ins jenseits befördert wurde:p
     
  9. redfred02

    redfred02 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.07
    Zuletzt hier:
    14.02.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.07   #9
    Danke für eure Tips. Aber ihr braucht euch nicht den Kopf darüber zu zerbrechen was mit mir passiert, wenn ich daran gehe. Ich werde ihn zum Fachmann schicken.

    redfred02
     
  10. HatePlow

    HatePlow Registrierter Benutzer

    Im Board seit:
    24.07.07
    Zuletzt hier:
    8.05.15
    Beiträge:
    198
    Zustimmungen:
    4
    Kekse:
    238
    Erstellt: 31.07.07   #10
    Rate Dir auch zum Fachmann/Fachhandel. Irgendso ein kauziger Techniker eben der Ahnung von dem Kram hat. Insbesondere beim Thema Bias-Einstellung (mache ich mit nem Kumpel zusammen immer selbst am offenen laufenden Amp, aber ich sag nur: auf Samtpfoten und mit der Kneifzange und ich habe jedes Mal Schweißfinger) kann ne heiße Sache werden. Wenn Du also keinen Kumpel hast, der zufällig selbst Röhrenamps modded/Techniker ist/sonstwie ausreichend Ahnung davon hat - gib die Kiste beim Fachmann ab.
     
  11. manuelstern

    manuelstern Registrierter Benutzer

    Im Board seit:
    13.04.07
    Zuletzt hier:
    28.09.09
    Beiträge:
    155
    Zustimmungen:
    1
    Kekse:
    188
    Erstellt: 01.08.07   #11
    also ich meinte nicht das der amp abkrazt sondern er;) wenns dumm läuft ist echt ne heikle sache so röhren wechsel sollte man ehct jemanden bei ahben der da bisschen erfahrung hat!
     
  12. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 02.08.07   #12
    Sagtmal....gehts noch? BIAS-Einstellung mit Schweißfingern ist lebensgefährlich, lieber mal cool bleiben und die Sache respektieren, mit feuchten Händen ist man schneller tot...

    Zum Thema Gefahr: Ihr wechselt selber Glühbirnen? Oh mein Gott, da kann ja Strom drauf sein, warum holt ihr nicht den Elektriker?

    Schauen, ob die Sicherungen durch sind, das kann er auch selber, ohne zu sterben. Ein Röhrenamp ist, wenn man ihn länger als 10min ausgeschaltet hat, ungefährlicher als eine Steckdose, die einfach mal so in der Wand sitzt.

    MfG OneStone
     
  13. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 02.08.07   #13
    Genau ! Aber eben erst nach 10 Minuten. Oder länger!
     
  14. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 02.08.07   #14
    Weil die Kondensatoren sich noch entladen müssen, oder warum?
     
  15. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 02.08.07   #15
    Genau!
     
  16. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 02.08.07   #16
    Der DSL hat zwei in Serie geschaltete Elkos drin, die mit Widerständen symmetriert sind. Wenn man den Amp ausmacht, dann ist nach einer Minute Ruhe, dann sind die Elkos praktisch leer. Und von den paar Volt, die dann noch anliegen, stirbt keiner...oft genug getestet.

    Die 10min waren mit Sicherheitsreserve. Jeder, der sich da nicht sicher ist, soll zu einem Elektronikhändler gehen, einen 100 Ohm/5W Widerstand kaufen, den in einen Kuli oder so einbauen, das eine Ende an eine Krokoklemme bauen und das andere vorne an der Spitze rausgucken lassen und mit dem "Entladestift" die ganzen Elkos abfahren. Die Klemme kommt dabei ans Chassis des Amps (= 0V, Masse)

    MfG OneStone
     
  17. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 02.08.07   #17
    :D Und wer war die Testperson? Die ungeliebte Schwiegermutter? :D

    Sorry, OT
     
  18. HatePlow

    HatePlow Registrierter Benutzer

    Im Board seit:
    24.07.07
    Zuletzt hier:
    8.05.15
    Beiträge:
    198
    Zustimmungen:
    4
    Kekse:
    238
    Erstellt: 02.08.07   #18
    Wegen der Kondensatoren muss man sich auch nicht so viel Sorgen machen wie manche - nur wenn ich bei meinem ENGL die Bias-Spannung mittels selbstgebauten 6l6-Adapter und Messgerät via Krokodilklemmen im laufenden Betrieb abgreife, sollte man nicht gerade mit den Fingers an die leitenden Stellen kommen, die in dem Moment an mehreren Stellen offenliegen... : )
     
  19. BCI_MAN

    BCI_MAN Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    308
    Zustimmungen:
    8
    Kekse:
    427
    Erstellt: 03.08.07   #19
    Moin OneStone,
    Als Nachfrage eines elektrisch gänzlich Unbedarften:
    Klemme auf Masse und "Kuli-Spitze" an +Pol des Kondensators?
    Haste mal eine Skizze oder Bild?
    Das Entladen würde mich alten Angsthasen nämlich brennend interessieren......
    Und der Kuli sollte wohl aus hochwertigem Material sein, am besten Metall .......:rolleyes:
    Gruß

    BCI_MAN

     
  20. Harz-Kamel

    Harz-Kamel Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    17.02.15
    Beiträge:
    214
    Ort:
    Bünde
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 03.08.07   #20
    Du willst es aber genau wissen:D 1kOhm ist dann doch irgendwie nervenschondender...
     
Die Seite wird geladen...

mapping