Roland Cube 30 Brumen???

von Gast 2335, 22.11.05.

  1. Gast 2335

    Gast 2335 inaktiv

    Im Board seit:
    12.11.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    890
    Zustimmungen:
    58
    Kekse:
    1.731
    Erstellt: 22.11.05   #1
    Also mein Roland Cube 30 brummt manchmal zeimlich heftig...ich hab keine Ahnung woarn es liegen könnte drum frage ich euch mal!
    ich hab den Amp gekauft...heimgetragen...ausprobiert...hat gebrummt...dann hab ich ihn zurück getragen...im laden wurde er dann getestet.....so wies immer is wenn ein fachmann danach schaut war das brummen weg!...gut wieder heimgefahren...ausprobiert und es hat gebrummt:(
    zwar nich so stark aber es war da!
    und heute war es beonders stark!
    drum wollt ich wissen ob ihr wisst an was das liegen könnte?
     
  2. blinkie

    blinkie Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 22.11.05   #2
    störquellen im zimmer die im laden nicht sind? (pc, tv, usw)..

    aber hat der Cube nicht ein eingebautes NoiseGate der das brummen bei Spielpausen unterdrückt?
     
  3. Gast 2335

    Gast 2335 Threadersteller inaktiv

    Im Board seit:
    12.11.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    890
    Zustimmungen:
    58
    Kekse:
    1.731
    Erstellt: 22.11.05   #3
    ne also sobald ich ne saite oder ein anderes metalteil an der Gitarre berühre ist das brummen weg!
    ich hab zwar Pc Wlan usw. aber das hab ich sicherheitshlaber alles aus daran kanns net liegen!
    das mit dem NoiseGate weiß ich nicht...trotzdem danke bin dankbar für weitere vorschläge!
     
  4. notiesrequired

    notiesrequired Registrierter Benutzer

    Im Board seit:
    03.12.04
    Zuletzt hier:
    26.01.10
    Beiträge:
    134
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 22.11.05   #4
    Single-Coil Gitarre? Irgendetwas im Signalweg zwischengeschaltet -> Effekte? Leuchtstoffröhre im Zimmer?
     
  5. Micha303

    Micha303 Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    15.12.15
    Beiträge:
    362
    Ort:
    Essen
    Zustimmungen:
    0
    Kekse:
    329
    Erstellt: 23.11.05   #5
    also mein Cube 30 brummt nicht, liegt an einer Störquelle oder der Gitarre.
     
  6. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 23.11.05   #6
    Habt ihr im Laden den Amp mit deiner Gitarre angespielt?
     
  7. shirker

    shirker Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    28.05.10
    Beiträge:
    288
    Zustimmungen:
    0
    Kekse:
    191
    Erstellt: 23.11.05   #7
    Hallo,
    teste ihn mal mit Deiner Gitarre in einem anderen Raum. Ist das Brummen dann noch da, dann liegt es ja wahrscheinlich an der Gitte oder am Kabel. Ist es weg, liegt es am Raum, in dem sich Dein Amp befindet. Ich würde alle elektrischen Störquellen eliminieren. Brummt er immer noch, dann kann es noch sein, dass Gegenstände (Metall) im Raum mitschwingen. War bei mir so. Ich hab mir einen Übungsraum im Keller eingerichtet und musste ihn völlig leer räumen (das Stapel ich jetzt Brennholz stattdessen), weil alle möglichen Gegenstände gescheppert haben. Einfach mal ausprobieren.

    Gruß
    shirker
     
  8. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 23.11.05   #8
    Er sagt ja, wenn er die Hände auf die Saiten legt, hört das Brummen auf. Könnte also ein Masseproblem an der Gitarre sein.
     
  9. LordCrazy

    LordCrazy Registrierter Benutzer

    Im Board seit:
    19.09.05
    Zuletzt hier:
    11.09.08
    Beiträge:
    205
    Ort:
    Rosenheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.05   #9
    probiers mal mit ner anderen git, sonnst kann es am Hauseingenen Nullleiter liegen, kann man nix machen, ausser du holst nen elektriker der mit glück für viel geld helfen kann..
     
  10. Gast 2335

    Gast 2335 Threadersteller inaktiv

    Im Board seit:
    12.11.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    890
    Zustimmungen:
    58
    Kekse:
    1.731
    Erstellt: 23.11.05   #10
    erstmal thx für eure vielen antworten!
    ja ich hab die Gitte mit dem amp im lafen angespielt war nix zu hören, dann war ich daheim, und das brummen war da!
    also hab ich amp und Gitte in den laden getragen! da hats natürlich nich gebrummt!
    heute war es komischerweise auch wieder fast weg!
    ich hab ne singlecoil Gitte (Squier Standard Stratocaster)
    das mit dem masse prob kann ich ausschließen, mein vadder is elektroniker und das mit dem nullleiter stimmt!
    was mich halt wundert is dass, das brummen wech is sobald ich metallteile an der Gitte berühre!
     
  11. Dark Star

    Dark Star Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    29.06.08
    Beiträge:
    160
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 01.12.05   #11
    es kann an deinem stromnetzt liegen!! wenn du im haus alte kabel hast dann führen die manchmal zu störgeräuschen war bei meinem cube au mal so
     
  12. sAnO-.-

    sAnO-.- Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    17.12.09
    Beiträge:
    25
    Ort:
    Frankfurt (Oder)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.12.05   #12
    hm, also mein cube brummt auch, wenn ich ihn über die hälfte aufdrehe mit relativ viel gain.
    was ist denn bei dir brummen?
    so richtig laut?oO
    hm..
     
Die Seite wird geladen...

mapping